<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/thedigitalfix.svg" />
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/search_icon.svg" />
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-900x506.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-900x506.jpg 900w,https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-740x416.jpg 740w,https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-860x485.jpg 580w" imagesizes="(max-width: 900px) 100vw, 900px">
<title>Stranger Things season 4 part 2 ending explained | The Digital Fix</title>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-single-action-widget/public/js/legion-single-action-widget-public.js?cachebust=2"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.e8106814.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.e8106814.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/stranger-things/season-4-part-2-ending-explained">
<meta name="description" content="The final two episodes of the new season are here, so we&#039;ve broken down all the details of the Stranger Things season 4 ending for you">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="The final two episodes of the new season are here, so we&#039;ve broken down all the details of the Stranger Things season 4 ending for you">
<meta property="og:title" content="Stranger Things season 4 part 2 ending explained">
<meta property="og:url" content="https://www.thedigitalfix.com/stranger-things/season-4-part-2-ending-explained">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>html>body{padding-top:var(--navbarHeight,60px)}@media screen and (min-width:900px){header.banner{position:fixed!important;top:0}html>body{padding-top:var(--navbarHeight,60px)}.bfa-loaded #nn_astro_wrapper{min-height:0;height:0}body.bfa-loaded{margin-top:0!important}#nn_astro_wrapper{height:250px;vertical-align:middle;text-align:center;position:relative;background:#fff;width:970px;margin:0 auto}#nn_astro_wrapper #nn_lb1{transform:translate(-50%,-50%);top:50%;left:50%;position:absolute}#nn_astro_wrapper #nn_lb1.lb-sticky{transform:none;top:60px;position:absolute;position:fixed;z-index:1000;left:calc(50% - 485px)}#nn_skin,#nn_skinl,#nn_skinr{position:fixed!important;top:0!important;padding-top:var(--navbarHeight,60px)!important}}.bfa-loaded #wpadminbar,.bfa-loaded.bfa-mini #wpadminbar{z-index:9999999999}body:not(.celtra-loaded):not(.bfa-loaded):not(.bfa-sticky-leaderboard) .celtra-reveal-header-sticky.banner{position:fixed!important}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var constellation_url='https://constellationv2.network-n.com';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script id="schema-plugin" data-page-type="post" type="application/ld+json">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</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<meta name="parsely-title" content="Stranger Things season 4 part 2 ending explained" />
<meta name="parsely-link" content="https://www.thedigitalfix.com/stranger-things/season-4-part-2-ending-explained" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-07-01T15:33:00Z" />
<meta name="parsely-section" content="Stranger Things" />
<meta name="parsely-author" content="Jakob Barnes" />
<meta name="parsely-tags" content="Guide-Cell" />

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension12': 'associatedip',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '35623',
    'section': 'tv',
    'pagetype': 'article',
    'associatedip': 'stranger-things',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="guide-template-default single single-guide postid-35623 wp-featherlight-captions season-4-part-2-ending-explained tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div id="nn_astro_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-35623 guide type-guide status-publish has-post-thumbnail hentry category-stranger-things">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Stranger Things season 4 part 2 ending explained</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-900x506.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="Stranger Things season 4 part 2 ending explained: Millie Bobby Brown as Eleven in Stranger Things season 4" title="Stranger Things season 4 part 2 ending explained" srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px"></div> </header>
<div class="entry-content">
<p class="intro_text">What happens in the <a href="https://www.thedigitalfix.com/stranger-things" rel="noopener">Stranger Things</a> season 4 part 2 ending? The biggest and <a href="https://www.thedigitalfix.com/best-netflix-series" rel="noopener">best Netflix series</a>&nbsp;reaches the conclusion of its latest chapter as the final two episodes of <a href="https://www.thedigitalfix.com/stranger-things/season-4-review" rel="noopener">Stranger Things season 4</a> finally dropped on the <a href="https://www.thedigitalfix.com/best-streaming-services" rel="noopener">streaming service</a>, and with them, come a lot of questions to be answered.
</p><div class="nn_mobile_mpu_wrapper"></div><p>When we left the gang at the end of part 1, we had been introduced to the most formidable <a href="https://www.thedigitalfix.com/stranger-things/monsters-dungeons-and-dragons" rel="noopener">Stranger Things monster</a> to date in <a href="https://www.thedigitalfix.com/stranger-things/vecna-explained" rel="noopener">Vecna</a>, and had just learned the true identity of this <a href="https://www.thedigitalfix.com/nightmare-on-elm-street/true-story-freddy-krueger-inspiration" rel="noopener">Freddy Krueger</a> inspired creature. While Steve, Nancy, Dustin, Max, and the rest of The Party fought to protect Hawkins, Hopper was being rescued by Joyce in Russia, and Eleven was working out how to get her powers back before she takes on Vecna.
</p><p>So, how does the big battle in the <strong>Stranger Things season 4 part 2 ending</strong> go down? Which of our loveable characters kicked the bucket? And, what exactly was <a href="https://www.thedigitalfix.com/stranger-things/vecna-plan-explained" rel="noopener">Vecna&rsquo;s plan</a> all along? Needless to say, there are spoilers ahead, as we break down everything that happens in the latest season of the <a href="https://www.thedigitalfix.com/best-sci-fi-series" rel="noopener">sci-fi series</a>.
</p><div class="legion_primiswrapper"><div id="nn_player"></div></div>
<h2>Stranger Things season 4 part 2 ending explained</h2>
<p>The final two episodes of Stranger Things season 4 are so long and action-packed, it&rsquo;s hard to know where to begin, but we&rsquo;ll give it a go. <strong>In a nutshell, the gang team up to take on Vecna, they very nearly win, and we&rsquo;re left with the promise of a full-scale war in Hawkins in <a href="https://www.thedigitalfix.com/stranger-things/season-5-release-date" rel="noopener">Stranger Things season 5</a>.</strong>
</p><p>But, let&rsquo;s rewind. After the traumatic events of episode 7, <a href="https://www.thedigitalfix.com/stranger-things/how-does-eleven-get-her-powers-back" rel="noopener">Eleven gets her powers back</a> (and then some), and she escapes the military attack on Papa&rsquo;s lab to be reunited with Mike, Will, Jonathan, and Argyle.
</p><div class="new_affiliate_embed" contenteditable="false" data-usd-type="pricecomparison" data-gbp-type="pricecomparison" data-usd-ean="5010993674411" data-usd-title="Stranger Things Dungeons &amp; Dragons Roleplaying Game Starter Set" data-usd-image="https://m.media-amazon.com/images/I/61KQIl0kVYL._SL500_.jpg" data-gbp-ean="5010993674411" data-gbp-title="Stranger Things Dungeons &amp; Dragons Roleplaying Game Starter Set" data-gbp-image="https://m.media-amazon.com/images/I/61KQIl0kVYL._SL500_.jpg"></div>
<p>Meanwhile, over in Russia, Hopper escapes the Soviet prison along with Dimitri, thanks to Joyce and Murray. But not before discovering the Soviets have been secretly harbouring new Demogorgons in their own version of a Bacta tank.
</p><p>In Hawkins, The Party come up with a plan that sees Max, Lucas, and Erica head to the Creel house in the real world, while Steve, Nancy, Robin, Eddie, and Dustin venture into the Upside Down. Max intends to bait Vecna to possess her once again, allowing the others to attack his physical form in the Upside Down. Simple!
</p><p class="indentedText"><em><strong>Final girl:</strong> The <a href="https://www.thedigitalfix.com/best-horror-movies" rel="noopener">best horror movies</a> of all time</em>
</p><p>Knowing that their friends in Hawkins need help, but realising there is no time to get to them, the group in Nevada and the group in Russia form a plan to support from afar. If Eleven can use her mind travel powers and &ldquo;piggyback&rdquo; Max&rsquo;s mind, she can fight Vecna without actually being in Hawkins. Similarly, Hopper explains how he can help nullify the threat in Hawkins, by harming the Hive Mind all the way from Russia.
</p><p>Back in Hawkins, the plan works, kind of. Vecna does indeed take over Max&rsquo;s mind again, but Steve, Nancy, and Robin can&rsquo;t make it to the attic of Creel&rsquo;s house to take Vecna out and end up being constricted by his deadly vines. Elsewhere, Eddie and Dustin distract the Demobats, but Eddie has to sacrifice himself for the cause.
</p><p><img class="alignnone size-large wp-image-35664 lazyload" title="stranger-things-ending-explained-eddie-munson" alt="Stranger Things season 4 part 2 ending explained: Joseph Quinn as Eddie Munson in Stranger Things season 4" width="900" height="506" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-900x506.jpg" data-srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-eddie-munson-330x185.jpg 330w">
</p><p>Eleven arrives in Max&rsquo;s mind just in time to stand in Vecna&rsquo;s way, but the victory is short-lived. Vecna gets the better of her, and turns his attention to Max. In the real world, her leg and arm snap, and her eyes are about to burst, but she is freed from the curse at the last minute, thanks to a flamethrower taking out the Demogorgons in Soviet Russia.
</p><p>This gives Steve, Nancy, and Robin the chance to attack Vecna&rsquo;s physical form in the Upside Down with a range of Molotov Cocktails and shotgun rounds, and he&rsquo;s sent hurtling out of the attic window. They think they&rsquo;ve won, but when they head outside, he&rsquo;s gone!
</p><div class="new_affiliate_embed" contenteditable="false" data-usd-type="pricecomparison" data-gbp-type="pricecomparison" data-usd-ean="0889698385350" data-usd-title="Funko Pop! Stranger Things - Steve with Hat &amp; Ice Cream" data-usd-image="https://m.media-amazon.com/images/I/41dzv--HoUL._SL500_.jpg" data-gbp-ean="0889698385350" data-gbp-title="Funko Pop! Stranger Things - Steve with Hat &amp; Ice Cream" data-gbp-image="https://m.media-amazon.com/images/I/41dzv--HoUL._SL500_.jpg"></div>
<p>Sadly, Max has taken too much damage, and seemingly dies in the arms of Lucas. But, Eleven is having none of it, and she puts a new superpower to good use, as she attempts to revive her friend. We then cut to two days later&hellip;
</p><p>Hawkins is a mess. The Upside Down has merged with the real world after Vecna took his fourth victim, opened his final gate, and caused a huge rift in the very fabric of existence.
</p><p class="indentedText"><em><strong>Is this the real world?</strong> The <a href="https://www.thedigitalfix.com/best-fantasy-movies" rel="noopener">best fantasy movies</a>&nbsp;</em>
</p><p>Steve, Robin, and Dustin head to a rescue shelter to support victims of the chaos. Max is in a coma with Lucas by her side. Hopper and Joyce are reunited with El and the gang, but there isn&rsquo;t much time to play happy families, before Will senses danger and the threat facing Hawkins rears its ugly head again with ominous red clouds on the horizon.
</p><h2>Who dies in Stranger Things season 4 part 2?</h2>
<p>We knew the final two episodes of Stranger Things season 4 would ultimately carry some collateral damage, and there was indeed a handful of significant deaths to deal with by the end of episode 9. There&rsquo;s also a couple of characters whose life hangs in the balance.
</p><p><strong>The characters who die in Stranger Things season 4 part 2 are:</strong>
</p><ul>
<li>Dr. Brenner</li>
<li>Eddie Munson</li>
<li>Jason</li>
<li>Max (sort of)</li>
<li>Vecna (sort of)</li>
</ul>
<p>In episode 8, we see Dr. Brenner, AKA Papa, finally die once and for all. Although this mad scientist was believed to be dead a long time ago, he returned for Stranger Things season 4, only to die for real this time when he was shot down by the military after trying to escape with Eleven.
</p><p><img class="alignnone size-large wp-image-35667 lazyload" title="stranger-things-ending-explained-papa" alt="Stranger Things season 4 part 2 ending explained: Matthew Modine as Papa in Stranger Things season 4" width="900" height="506" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-900x506.jpg" data-srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-ending-explained-papa-330x185.jpg 330w">
</p><p>Perhaps the most tragic death of this season was the inevitable demise of Eddie Munson. The loveable rocker was only introduced this season, but sadly that made him ripe for the picking when it came to sacrificial storylines. At least he died a hero though!
</p><p>The only other definitive death is a character we&rsquo;re pretty happy to see the back of, frankly. Jason, the jock who has been terrorising the Hellfire Club, was ripped in half as the Upside Down merged with the real world. Good riddance!
</p><p class="indentedText"><em><strong>Experiment gone wrong:</strong> The <a href="https://www.thedigitalfix.com/best-science-fiction-movies" rel="noopener">best science fiction movies</a></em>
</p><p>As for Max and Vecna, well, it&rsquo;s a little more complicated. Max was always lined up to be Vecna&rsquo;s all-important fourth victim, and the demon very nearly got his way. In fact, Max did indeed die, for a whole minute, but Eleven revived her. She&rsquo;s in a coma now, and may never wake up, but she&rsquo;s alive as things stand.
</p><p>And Vecna, the big, bad of the Upside Down, was very nearly defeated by Steve, Nancy, and Robin. As he was distracted with Max and Eleven, the gang attacked his physical form with fire and shotguns, and seemingly finished him off. But when they went to check his body, he had gone!
</p><div class="youtube" data-embed="sBEvEcpnG7k" data-embed-type="shortlink"><img alt="YouTube Thumbnail" width="100%" class="lazyload" data-src="https://img.youtube.com/vi/sBEvEcpnG7k/maxresdefault.jpg">
<div class="play-button"></div>
</div>
<p>As for the question on everyone&rsquo;s lips &ndash; <a href="https://www.thedigitalfix.com/stranger-things/does-steve-harrington-die" rel="noopener">does Steve Harrington die</a>? No, of course he doesn&rsquo;t. We did tell you the <a href="https://www.thedigitalfix.com/stranger-things/creators-wouldnt-dare-kill-steve-harrington" rel="noopener">Stranger Things creators wouldn&rsquo;t dare kill Steve</a>&nbsp;(yet).
</p><h2>What&rsquo;s next for Stranger Things?</h2>
<p><strong>We already know that <a href="https://www.thedigitalfix.com/stranger-things/season-5-release-date" rel="noopener">Stranger Things season 5</a> will be the final season, so the story has to be wrapped up whether we like it or not. We also know that there will be a time jump involved, that we&rsquo;ll be diving into the Upside Down more than ever before, and that Vecna isn&rsquo;t finished yet.</strong>
</p><p>Let&rsquo;s cover some of that in more detail, then. The Duffer Brothers have revealed that due to the age of the Stranger Things cast, there will be a time jump written into season 5 to make this all feel more authentic. How long that time jump will be, and how it will affect the narrative, remain to be seen.
</p><div class="new_affiliate_embed" contenteditable="false" data-usd-type="pricecomparison" data-gbp-type="pricecomparison" data-usd-ean="B07DBQR8T1" data-usd-title="Stranger Things: Suspicious Minds: The First Official Stranger Things Novel" data-usd-image="https://m.media-amazon.com/images/I/519PlO1PIjL._SL500_.jpg" data-gbp-ean="B0B2VCVSXV" data-gbp-title="Stranger Things 4 Hellfire Club Logo Raglan Baseball Tee" data-gbp-image="https://m.media-amazon.com/images/I/41puMc8ubkL._SL500_.jpg"></div>
<p>The Duffer Brothers have also said that season 5 will be all about the Upside Down. Although we&rsquo;ve seen our heroes dip in and out of the hellish underworld at various points throughout the <a href="https://www.thedigitalfix.com/best-tv-series" rel="noopener">TV series</a>, there&rsquo;s still so much more to come.
</p><p>As for Vecna, we already know the gang failed to finish him off, and according to Will, the demon is &ldquo;hurting, but he&rsquo;s still alive,&rdquo; and we&rsquo;ve been warned &ldquo;he&rsquo;s not going to stop.&rdquo; While the battle for Hawkins may look to have been won, there is still a huge war coming.
</p><p class="indentedText"><em><strong>Netflix and kill:</strong> The <a href="https://www.thedigitalfix.com/netflix/best-netflix-horror-movies" rel="noopener">best Netflix horror movies</a></em>
</p><p>We don&rsquo;t know when season 5 will drop, but we could be looking at a wait until 2024, so in the meantime, why not check out our guide to other conclusions to other big series like the <a href="https://www.thedigitalfix.com/see/season-3-release-date" rel="noopener">See season 3 release date</a>.
</p><div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/03/Jakob_TDF.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/jakob-barnes" rel="noopener">Jakob Barnes</a>
<p class="job-title">Staff Writer</p>
<p class="updated-date">Updated: Jul 01, 2022</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/stranger-things" rel="noopener">Stranger Things</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/genre/action-and-adventure" rel="noopener">Action &amp; adventure</a>
<a href="https://www.thedigitalfix.com/genre/science-fiction" rel="noopener">Science fiction</a>
<a href="https://www.thedigitalfix.com/platform/netflix" rel="noopener">Netflix</a>
<a href="https://www.thedigitalfix.com/other/tv" rel="noopener">TV</a>
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/stranger-things/season-4-part-2-was-finished-the-day-before-release" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/07/stranger-things-season-4-part-2-was-finished-the-day-before-release-297x167.jpg"> <span class="title">Stranger Things season 4 part 2 was finished the day before release</span>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>.<br />
<br />
We sometimes include relevant affiliate links in articles from which we earn a small commission. Any stated prices are correct at the time of publication. For more information, click <a href="https://www.thedigitalfix.com/terms-and-conditions">here</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div><script class="hidden_meta" id="permutive-schema" data-page-type="post" type="application/ld+json">{"schema":{"page":{"content":{"headline":"Stranger Things season 4 part 2 ending explained","type":"guide","category":"stranger-things"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Action & adventure","title":"Stranger Things","genres":["Action & adventure","Science fiction","Netflix","TV"]}}}}</script><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.e8106814.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/stranger-things/season-4-part-2-ending-explained" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script></div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading">Trending in <b>TV</b></span>
<a href="/yellowstone/1883-season-2">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2022/05/1883-season-2-release-date-330x185.jpg" alt=""></div>
<span class="title"><span>1</span>1883 season 2 release date speculation, plot, cast, and more </span>
</article>
</a>
<a href="/jurassic-world/dominion-release-date">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>Jurassic World Dominion DVD release date looming </span>
</article>
</a>
<a href="/see/season-3-will-be-last-for-jason-momoa">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>See season 3 will be the last for Jason Momoa’s TV series </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading">Latest in <b>TV</b></span>
<a href="/godzilla-apple-tv-series-adds-fast-9-actor">
<article class="sidebar-preview latest">
<span class="title">Godzilla Apple TV series adds Fast 9 actor</span>
</article>
</a>
<a href="/avatar-2-reveals-sigourney-weavers-new-character">
<article class="sidebar-preview latest">
<span class="title">Avatar 2 reveals Sigourney Weaver's new character</span>
</article>
</a>
<a href="/mission-impossible-is-better-than-james-bond-says-simon-pegg">
<article class="sidebar-preview latest">
<span class="title">Mission: Impossible is better than James Bond, says Simon Pegg</span>
</article>
</a>
<a href="/christian-bale-had-a-scene-with-jeff-goldblum-in-thor-4-that-was-cut">
<article class="sidebar-preview latest">
<span class="title">Christian Bale had a scene with Jeff Goldblum in Thor 4 that was cut</span>
</article>
</a>
<a href="/stranger-things-season-4-part-2-was-finished-the-day-before-release">
<article class="sidebar-preview latest">
<span class="title">Stranger Things season 4 part 2 was finished the day before release</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2022</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<script>
    var constellation_deals_formats = 'Headphones|Home Cinema & Entertainment Tech|DVD & Blu-Ray|DVD|TVs';
    var constellation_deals_rows = '10';
    var constellation_deals_mindiscount = '1';
    </script>
<script src="https://constellationv2.network-n.com/shared/constellation-deals.js?cacheflag=10"></script>
<link rel="stylesheet" href="https://constellationv2.network-n.com/shared/constellation-deals.css?cacheflag=10" />
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><link rel="stylesheet" href="https://constellationv2.network-n.com/shared/constellation-core.css?cacheflag=20220606"><script defer src="https://constellationv2.network-n.com/shared/constellation-core.js?cacheflag=20220606"></script><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.e8106814.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<style>
        #nn_skinr,
        #nn_skinl {            
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlasastro/dist/css/app.60419458.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/css/app.b021ca3b.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20220701">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlasastro/dist/js/app.60419458.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affiliate_data = {"post_id":"35623"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/js/app.b021ca3b.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["19114","600","16626","14687","16413","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"35623","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main-356d78ed96.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom-6ecfacf2bc.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile-fbad030ed9.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video-8e2531fa9c.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video-759f4d116e.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.e8106814.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
