<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Tron to Free Guy: Hollywood&#8217;s 40 year struggle with videogame movies | The Digital Fix</title>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.61bcefce.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.61bcefce.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/free-guy/tron-hollywood-game-movies">
<meta name="description" content="Street Fighter to Resident Evil, why do American movie studios have such a hard time adapting videogames?">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Street Fighter to Resident Evil, why do American movie studios have such a hard time adapting videogames?">
<meta property="og:title" content="Tron to Free Guy: Hollywood&#8217;s 40 year struggle with videogame movies">
<meta property="og:url" content="https://www.thedigitalfix.com/free-guy/tron-hollywood-game-movies">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>@media screen and (min-width:900px){header.banner{position:absolute;top:250px}html>body{padding-top:250px}#nn_bfa_wrapper{background-color:inherit;position:absolute;top:0;width:100%;min-height:250px}body:not(.celtra-loaded):not(.bfa-loaded) #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinr{top:250px!important;position:absolute!important;padding-top:var(--navbarHeight,60px)}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll header.banner,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini header.banner{top:0;position:fixed}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinr{top:0!important;position:fixed!important}body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard header.banner{position:fixed!important;top:250px!important}.celtra-loaded #nn_skin,.celtra-loaded #nn_skinl,.celtra-loaded #nn_skinr{top:350px}}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thedigitalfix.com\/free-guy\/tron-hollywood-game-movies"},"headline":"Tron to Free Guy: Hollywood&#8217;s 40 year struggle with videogame movies","url":"http:\/\/www.thedigitalfix.com\/free-guy\/tron-hollywood-game-movies","thumbnailUrl":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2021\/08\/Free_Guy_Ryan_Reynolds-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2021\/08\/Free_Guy_Ryan_Reynolds-1200x675.jpg"},"dateCreated":"2021-08-12T16:19:13Z","datePublished":"2021-08-12T16:19:13Z","dateModified":"2021-08-12T17:19:13+01:00","articleSection":"Free Guy","author":[{"@type":"Person","name":"Anthony McGlynn"}],"creator":["Anthony McGlynn"],"keywords":["Feature-Cell"],"publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/dist\/images\/favicon\/android-icon-48x48.png"}}}
	</script>

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-330x185.jpg 330w" imagesizes="(max-width: 900px) 100vw, 900px" />
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '7516',
    'section': 'movies',
    'pagetype': 'article',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="feature-template-default single single-feature postid-7516 wp-featherlight-captions tron-hollywood-game-movies tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="nn_bfa_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-7516 feature type-feature status-publish has-post-thumbnail hentry category-free-guy">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Tron to Free Guy: Hollywood&#8217;s 40 year struggle with videogame movies</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/placeholder.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="Ryan Reynolds in Free Guy" title="Tron to Free Guy: Hollywood&#8217;s 40 year struggle with videogame movies" srcset="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Free_Guy_Ryan_Reynolds-900x506.jpg"></div>
</header>
<div class="entry-content">
<p class="intro_text">In 1982, Tron saw its hero trapped inside the confines of an arcade game, where the limitations of the real world ceased to matter. Nearly four decades on, <a href="https://www.thedigitalfix.com/free-guy/review" rel="noopener">Free Guy</a>, starring Ryan Reynolds, inverts that premise by having an in-game NPC break through their illusory world. Opposing sides of the same formula, they demonstrate both how far Hollywood has come in understanding videogames, and how little has changed.</p>
<p>Movies based around videogames have a bad reputation, and for good reason. Those adapted from established IP, like Tomb Raider or Mortal Kombat, are usually just OK at best and tripe at worst. Others that try and incorporate elements of games into their cinematography or narrative, like Hardcore Henry or Jumanji 2, do fair better, but mostly on novelty rather than anything substantial.</p>
<p>Despite the game industry being the largest entertainment sector, producers and movie studios continue to struggle with capturing what we like about games in a filmic way. From the &lsquo;80sto now, we&rsquo;re still looking for that defining crossover between the two mediums, and from the looks of things, it may be a while yet before that happens.</p>
<div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>Tron itself presents a strong case study on why this has all proven so difficult. In the science fiction movie, Jeff Bridges plays a videogame developer, Kevin Flynn, who&rsquo;s digitised into a blue-and-orange virtual realm. Light cycles whiz by, neon frisbees are weapons, and Flynn can alter the world using programming code. Even at a point when home videogames were in their infancy, Tron had a good read on the general attraction.</p>
<p>Conceived as an exploration of special effects inspired by Pong, the adventure movie was one of the first to make heavy use of CGI. Director Steven Lisberger had to shop around the concept before Disney eventually agreed to produce, and though the box office returns weren&rsquo;t terrible, the studio considered it a failure. It was an expensive experiment that didn&rsquo;t get the necessary results.</p>
<p class="indentedText"><em><strong>Escape:</strong>&nbsp;The <a href="https://www.thedigitalfix.com/best-adventure-movies" rel="noopener">best adventure movies</a></em></p>
<p>It was swiftly followed by two more reality-bending pictures in 1983: a segment in the anthology Nightmares has Emilio Estevez literally consumed by his favourite game, and WarGames, where a hacker plays war but it&rsquo;s with actual missiles. Another of similar ilk, The Dungeonmaster, followed in 1985, about a programmer who uses sentient AI to battle an evil wizard. Digital paranoia was taking hold, with plenty of pearl-clutching over kids and their Dungeons &amp; Dragons, and these new-fangled machines that&rsquo;ll warp their fragile little minds.</p>
<p><a href="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron.jpg" class="gallery" rel="noopener"><span class=""></span><img class="alignnone size-large wp-image-7525 lazyload" title="Tron" alt="Jeff Bridges in Tron" width="900" height="506" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-900x506.jpg" data-srcset="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Tron-330x185.jpg 330w"></a></p>
<p>The trend didn&rsquo;t really take off until the late &rsquo;80s, when Nintendo and Super Mario showed there&rsquo;s plenty of money to be made. In 1989, The Wizard acted as a love letter to the way videogames spoke to disenfranchised kids, with traumatised Jimmy Woods goes on a roadtrip to compete in a Super Mario Bros 3 tournament.</p>
<p>The film is more about games than strictly trying to adapt any, and the suggestion of a more sincere outlook towards this new wave of interactive media was short-lived. During the early-&rsquo;90s, a glut of videogame blockbusters would irrevocably stain the notion of big screen adaptations. Between 1993 and 1995, Super Mario Bros, Double Dragon, Street Fighter, and Mortal Kombat proved there were many ways to distort, misunderstand, or wilfully ignore the source material.</p>
<p class="indentedText"><em><strong>Kaboom!</strong>&nbsp;The&nbsp;<a href="https://www.thedigitalfix.com/best-action-movies" rel="noopener">best action movies</a></em></p>
<p>Super Mario Bros, featuring the bargain bin holiday resort version of the Mushroom Kingdom, and seven-foot, trenchcoat wearing Goombas, was such a failure it put Nintendo off working on anything with US filmmakers for years. Street Fighter and Mortal Kombat are fun and campy, with game-accurate costumes and some wickedly dedicated performances, but they don&rsquo;t really capture the spirit of their games. Double Dragon is just sort of boring, an egregious error when adapting a beat &rsquo;em up.</p>
<p><a href="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie.jpg" class="gallery" rel="noopener"><span class=""></span><img class="alignnone size-large wp-image-7526 lazyload" title="Street_Fighter_movie" alt="The cast of the Street Fighter movie" width="900" height="506" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-900x506.jpg" data-srcset="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Street_Fighter_movie-330x185.jpg 330w"></a></p>
<p>These set a low bar some would manage to cross. Wing Commander and Lara Croft: Tomb Raider yielded functional, if humdrum, action movies, and Resident Evil is a fine zombie movie despite taking liberties with the horror game&rsquo;s premise.</p>
<p>Paul W. S. Anderson&rsquo;s Resi film may have introduced a new lead character, Alice (Milla Jovovich), and toyed with the dark and dreary mansion backdrop, but it understood Resident Evil&rsquo;s heightened tone. The underground lab is a maze of booby traps and locked doors, and the zombies all feel like a menacing threat, especially with limited resources. Tomb Raider, too, at least had Angelina Jolie wielding berretta pistols for a considerable portion.</p>
<p class="indentedText"><em><strong>Fantastic worlds:</strong> The <a href="https://www.thedigitalfix.com/best-animated-movies" rel="noopener">best animated movies</a></em></p>
<p>There&rsquo;s a sense someone involved in production actually played the games, and thought about why people like them. Narrative concessions were made to keep a certain vibe that had some resemblance to what a player gets out of doing the same thing with a controller. For most live-action videogame movies &ndash; including much of what came after &ndash; there&rsquo;s a fundamental disregard for anything existing fans already get out of interactive storytelling.</p>
<p><a href="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil.jpg" class="gallery" rel="noopener"><span class=""></span><img class="alignnone size-large wp-image-7528 lazyload" title="Resident_Evil" alt="Resident Evil, directed by Paul W S Anderson" width="900" height="506" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-900x506.jpg" data-srcset="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Resident_Evil-330x185.jpg 330w"></a></p>
<p>Doom, House of the Dead, Hitman, are all so far removed from what they&rsquo;re adapting as to feel actively cynical, condescending even. Not even Dwayne Johnson, Karl Urban, and an awesome first-person sequence can redeem Doom&rsquo;s trudging attempt at an Aliens rehash, and less said about House of the Dead and Uwe Boll&rsquo;s repeated efforts in this area the better.</p>
<p>Dead or Alive, Max Payne, Tekken, major production houses kept taking the floor as a challenge for these vanilla interpretations of beloved, ongoing properties. Questionable acting, wooden direction, and a visual tone that seems derived from slightly gone off energy drinks. They&rsquo;re videogame movies made without any want or care for why people invest hundreds of hours into these characters, worlds, and stories.</p>
<p class="indentedText"><em><strong>From other worlds:</strong> The <a href="https://www.thedigitalfix.com/best-science-fiction-movies" rel="noopener">best&nbsp;science fiction movies</a></em></p>
<p>While adaptations have continued to roll in the mud,&nbsp;Prince of Persia: the Sands of Time, Need for Speed, and Assassin&rsquo;s Creed just gliding through cineplexes without a second word, movies borrowing aesthetic and mechanical cues are finding success. <a href="https://www.thedigitalfix.com/best-disney-movies" rel="noopener">Disney movie</a> Wreck-It Ralph captures the zest of gleefully moving around an arcade, and Doug Liman&rsquo;s Edge of Tomorrow cleverly uses endless respawns to bolster the wartime weariness.</p>
<p><a href="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow.jpg" class="gallery" rel="noopener"><span class=""></span><img class="alignnone size-large wp-image-7529 lazyload" title="Edge_of_Tomorrow" alt="Tom Cruise and Emily Blunt in Edge of Tomorrow" width="900" height="506" sizes="(max-width: 900px) 100vw, 900px" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-900x506.jpg" data-srcset="https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/08/Edge_of_Tomorrow-330x185.jpg 330w"></a></p>
<p>The actual substance of videogames is being utilised, the things that make the medium distinct and enthralling. Studios are coming back around to what Tron was trying to do, to positive results. Free Guy, with its joys of activating God mode in an open sandbox, is a hundred million dollar tentpole featuring Ryan Reynolds, one of the most popular American stars of the moment. The zeitgeist isn&rsquo;t that games are trapping us any more, it&rsquo;s that games offer unlimited freedom that&rsquo;s worth embracing.</p>
<p>All the while, we&rsquo;ve gotten live-action Pok&eacute;mon and <a href="https://www.thedigitalfix.com/sonic-the-hedgehog/2-release-date" rel="noopener">Sonic the Hedgehog</a> movies that complement the legacy of their characters. Studios have also learned that not every one of these has to be a blockbuster, as evidenced by the sound thriller movie Werewolves Within. Eli Roth&rsquo;s <a href="https://www.thedigitalfix.com/borderlands/movie-release-date" rel="noopener">Borderlands movie</a> and Ruben Fleischer&rsquo;s Uncharted provide more reasons to be optimistic. Maybe, just maybe, after forty years, Hollywood has seen what we see in videogames, and decided to grab a controller for itself.</p>
<div class="hidden_meta">{"schema":{"page":{"content":{"headline":"Tron to Free Guy: Hollywood&rsquo;s 40 year struggle with videogame movies","type":"feature","category":"free-guy"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"","title":"Free Guy","genres":[]}}}}</div> <div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/06/Anthony-_v3.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/anthony-mcglynn" rel="noopener">Anthony McGlynn</a>
<p class="job-title">Staff writer</p>
<p class="updated-date">Updated: Aug 12, 2021</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/free-guy" rel="noopener">Free Guy</a></b>
<div class="category_facets">
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/free-guy/review" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/free-guy-review-movie-poster-297x167.jpg">
<h2 class="title">Free Guy review (2021) &ndash; if Deadpool and The Lego movie had a baby</h2>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div>
<div data-nosnippet class="aff_widget aff_widget_base aff_widget_global" id="LegionAF-_af" data-timestamp="" data-section="generic">
<div class="aff_widget_title">The best entertainment deals</div> <div class="aff_widget_item ">
<div class="aff_item_title_link">Echo Dot 4th Gen Smart Speaker</div>
<div class="aff_item_img_link"><img class="lazyload" data-src="https://m.media-amazon.com/images/I/41b0SJMf78L._SL160_.jpg" width="87" height="50" alt="Product Image 1" /></div>
<div class="aff_item_merchant"><img class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/images/amazon_com_sml.png" width="82" height="18" alt="Product Image 1" /></div>
 <div class="aff_item_price">
<div class="aff_product_full_price">$49.99</div> <div class="aff_product_price">$44.99</div> </div>
<div class="aff_item_buynow ">View</div>
<div class="aff_product_link"><a href="https://www.amazon.com/dp/B07XJ8C8F5?tag=digital.fix-20&linkCode=ogi&th=1&psc=1" class="no-decoration" target="_blank" rel="nofollow noopener sponsored">View</a></div>
</div>
<div class="aff_widget_item ">
<div class="aff_item_title_link">Amazon Fire Stick with Alexa</div>
<div class="aff_item_img_link"><img class="lazyload" data-src="https://m.media-amazon.com/images/I/41SbCZ8U52L._SL160_.jpg" width="87" height="50" alt="Product Image 2" /></div>
<div class="aff_item_merchant"><img class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/images/amazon_com_sml.png" width="82" height="18" alt="Product Image 2" /></div>
<div class="aff_item_price">
<div class="aff_product_full_price">$49.99</div> <div class="aff_product_price">$39.99</div> </div>
<div class="aff_item_buynow ">View</div>
<div class="aff_product_link"><a href="https://www.amazon.com/dp/B079QHML21?tag=digital.fix-20&linkCode=ogi&th=1&psc=1" class="no-decoration" target="_blank" rel="nofollow noopener sponsored">View</a></div>
</div>
<div class="aff_widget_item ">
<div class="aff_item_title_link">Toshiba 50LF621U21 50-inch Smart 4K</div>
<div class="aff_item_img_link"><img class="lazyload" data-src="https://m.media-amazon.com/images/I/41QUG7v+OnL._SL160_.jpg" width="90" height="45" alt="Product Image 3" /></div>
<div class="aff_item_merchant"><img class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/images/amazon_com_sml.png" width="82" height="18" alt="Product Image 3" /></div>
<div class="aff_item_price">
<div class="aff_product_price">$429.99</div> </div>
<div class="aff_item_buynow ">View</div>
<div class="aff_product_link"><a href="https://www.amazon.com/dp/B086VR2KY8?tag=digital.fix-20&linkCode=ogi&th=1&psc=1" class="no-decoration" target="_blank" rel="nofollow noopener sponsored">View</a></div>
</div>
<p class="aff_legal">Network N earns commission from qualifying purchases via Amazon Associates and other programs.</p>
</div>
<div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.61bcefce.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/free-guy/tron-hollywood-game-movies" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script></div>
<div id="sidebar-background"></div>
<section id="sidebar"><h3 class="sidebar-heading">Trending in <b>Movies</b></h3>
<a href="/dc-extended-universe/michael-keaton-suit">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2021/08/michael-keaton-batsuit-330x185.jpg" alt=""></div>
<h3 class="title"><span>1</span>Michael Keaton says putting on the Batsuit for The Flash felt “shockingly normal” </h3>
</article>
</a>
<a href="/the-others/ghost-movie-definitive">
<article class="sidebar-preview trending">
<h3 class="title"><span>2</span>The Others is the definitive ghost movie of the 21st century </h3>
</article>
</a>
<a href="/alfred-hitchcock/psycho-broke-hollywood-taboos">
<article class="sidebar-preview trending">
<h3 class="title"><span>3</span>How Alfred Hitchcock’s Psycho broke Hollywood taboos </h3>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<h3 class="sidebar-heading">Latest in <b>Movies</b></h3>
<a href="/tron-to-free-guy-hollywoods-40-year-struggle-with-videogame-movies">
<article class="sidebar-preview latest">
<h3 class="title">Tron to Free Guy: Hollywood's 40 year struggle with videogame movies</h3>
</article>
</a>
<a href="/former-doctor-who-showrunner-criticises-lokis-pathetic-portrayal-of-bisexuality">
<article class="sidebar-preview latest">
<h3 class="title">Former Doctor Who showrunner criticises Loki's "pathetic" portrayal of bisexuality</h3>
</article>
</a>
<a href="/the-terminator-producer-thinks-the-series-has-a-future">
<article class="sidebar-preview latest">
<h3 class="title">The Terminator producer thinks the series has a future</h3>
</article>
</a>
<a href="/black-widows-alternate-ending-is-a-lot-better-than-the-one-we-got">
<article class="sidebar-preview latest">
<h3 class="title">Black Widow's alternate ending is a lot better than the one we got</h3>
</article>
</a>
<a href="/tom-hardy-would-do-anything-to-make-a-venom-and-spider-man-movie-happen">
<article class="sidebar-preview latest">
<h3 class="title">Tom Hardy "would do anything" to make a Venom and Spider-Man movie happen</h3>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2021</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.61bcefce.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<div id="nn_skinl"></div>
<div id="nn_skinr"></div>
<style>
        #nn_skinr,
        #nn_skinl {
            position: absolute;
            top: 330px;
            left: 50%;
            margin-top: 20px;
            margin-left: -970px;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        .bfa-sticky-leaderboard #nn_skinl,
        .bfa-sticky-leaderboard #nn_skinr {
            position: fixed !important;
            top: 250px !important;
        }
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/css/app.92358c4d.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/css/app.b021ca3b.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20210812">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/js/app.92358c4d.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affiliate_data = {"post_id":"7516"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/js/app.b021ca3b.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["600","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"7516","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.61bcefce.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
