<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Batman review (2022) &#8211; Robert Pattinson&#8217;s brutal Dark Knight dares to hope in a world gone mad | The Digital Fix</title>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-core.css?cacheflag=10"><script src="https://constellation.network-n.com/shared/constellation-core.js?cacheflag=10"></script><link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.bae135a0.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.bae135a0.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/dc-extended-universe/the-batman-review">
<meta name="description" content="Robert Pattinson and Matt Reeves break the mould in The Batman, an epic and brutal reimagining of the Dark Knight for a new generation">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Robert Pattinson and Matt Reeves break the mould in The Batman, an epic and brutal reimagining of the Dark Knight for a new generation">
<meta property="og:title" content="The Batman review (2022) &#8211; Robert Pattinson&#8217;s brutal Dark Knight dares to hope in a world gone mad">
<meta property="og:url" content="https://www.thedigitalfix.com/dc-extended-universe/the-batman-review">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>@media screen and (min-width:900px){header.banner{position:absolute;top:250px}html>body{padding-top:250px}#nn_bfa_wrapper{background-color:inherit;position:absolute;top:0;width:100%;min-height:250px}body:not(.celtra-loaded):not(.bfa-loaded) #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinr{top:250px!important;position:absolute!important;padding-top:var(--navbarHeight,60px)}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll header.banner,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini header.banner{top:0;position:fixed}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinr{top:0!important;position:fixed!important}body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard header.banner{position:fixed!important;top:250px!important}.celtra-loaded #nn_skin,.celtra-loaded #nn_skinl,.celtra-loaded #nn_skinr{top:350px}}.bfa-loaded #wpadminbar,.bfa-loaded.bfa-mini #wpadminbar{z-index:9999999999}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org\/","@type":"Product","description":"Ambitious to a fault, The Batman is an epic and stylish reinterpretation of the Dark Knight that isn't afraid to show a softer side to Gotham's most famous vigilante. ","review":{"@type":"Review","name":"DC Extended Universe","author":{"@type":"Person","name":"Tom Percival","url":"https:\/\/www.thedigitalfix.com\/author\/tom-percival","description":"Editor at The Digital Fix, and fan of dressing like a time-traveller, Tom loves three things; Marvel, Ghostbusters, and writing in the third person."},"description":"Ambitious to a fault, The Batman is an epic and stylish reinterpretation of the Dark Knight that isn't afraid to show a softer side to Gotham's most famous vigilante. ","reviewRating":{"type":"Rating","ratingValue":"4","worstRating":1,"bestRating":5},"keywords":"DC Extended Universe"},"name":"DC Extended Universe","image":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/02\/the-batman-review.jpg"}]</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/dc-extended-universe\/the-batman-review"},"headline":"The Batman review (2022) &#8211; Robert Pattinson&#8217;s brutal Dark Knight dares to hope in a world gone mad","url":"https:\/\/www.thedigitalfix.com\/dc-extended-universe\/the-batman-review","thumbnailUrl":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/02\/the-batman-review-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/02\/the-batman-review-1200x675.jpg"},"dateCreated":"2022-02-28T17:02:43Z","datePublished":"2022-02-28T17:02:43Z","dateModified":"2022-02-28T17:02:43+00:00","articleSection":"DC Extended Universe","author":[{"@type":"Person","name":"Tom Percival"}],"creator":["Tom Percival"],"keywords":["Review-Cell"],"publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/dist\/images\/favicon\/android-icon-48x48.png"}}}
	</script>

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/thedigitalfix.svg" />
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/search_icon.svg" />
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-330x185.jpg 330w" imagesizes="(max-width: 900px) 100vw, 900px" />
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension12': 'associatedip',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '22191',
    'section': 'movies',
    'pagetype': 'article',
    'associatedip': 'dc-extended-universe',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="review-template-default single single-review postid-22191 wp-featherlight-captions the-batman-review tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="nn_bfa_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-22191 review type-review status-publish has-post-thumbnail hentry category-dc-extended-universe">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">The Batman review (2022) &#8211; Robert Pattinson&#8217;s brutal Dark Knight dares to hope in a world gone mad</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-900x506.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="The Batman, Riddler, and Catwoman" title="The Batman review (2022) &#8211; Robert Pattinson&#8217;s brutal Dark Knight dares to hope in a world gone mad" srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-review-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px"></div>
</header>
<div class="entry-content">
<p class="intro_text">The song &lsquo;Ave Maria&rsquo; isn&rsquo;t the music you&rsquo;d expect to open a film about <a href="https://www.thedigitalfix.com/dc-extended-universe/batman-in-order" rel="noopener">Batman</a>, but director Matt Reeves&rsquo; new take on the Dark Knight is a&nbsp;&nbsp;<a href="https://www.thedigitalfix.com/dc-extended-universe/dc-movies-in-order" rel="noopener">DCEU</a>&nbsp;adjacent&nbsp;<a href="https://www.thedigitalfix.com/best-action-movies" rel="noopener">action movie</a> that dares to be different.</p>
<p>Oh, sure, it manages to capture the quintessential darkness at the heart of Gotham&rsquo;s most famous vigilante. Still, if you peel off its black leather mask and wipe away the eyeliner, you&rsquo;ll find a surprisingly hopeful film that serves to remind us that Batman&rsquo;s supposed to be here to save the day, not beat up the mentally ill.</p>
<p><a href="https://www.thedigitalfix.com/dc-extended-universe/how-to-watch-the-batman" rel="noopener">The Batman</a> begins two years into Bruce Wayne&rsquo;s (Robert Pattinson) war on crime, and Reeves is keen to show the titular vigilante&rsquo;s effect on the city in that time. As the film begins, we&rsquo;re treated to some typical brooding narration from the Caped Crusader, but rather than seeing things from our narrator&rsquo;s point of view, we see things from the perspective of his prey. Namely the criminals of Gotham who are utterly terrified of the Bat.</p>
<div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>Shadows loom large in the city, each filled with terrifying promise that Batman lurks in the dark. Of course, as Bruce reminds us, he can&rsquo;t be everywhere at once, but the fear that he might be hiding just out of sight is more than enough to cow most cowardly and superstitious criminals.</p>
<p>Naturally, though, there are some who need more of an incentive to stop breaking the law, which is when Bruce dispatches ferocious justice, pounding his enemies into the ground. The question at the heart of The Batman, though, is this justice? Or is it purely vengeance?</p>
<div id="LegionAF-63816_af" class="aff_widget aff_widget_base aff_custom_widget aff_widget_item_US" data-nosnippet="" data-timestamp="1645981083" data-section="generic">
<div class="aff_widget_item ">
<div class="aff_item_title_link">Batman: The Motion Picture Anthology</div>
<div class="aff_item_img_link"><img alt="Product Image 1" width="40" height="50" class="lazyload" data-src="https://m.media-amazon.com/images/I/41H-vpvnE1L._SL160_.jpg"></div>
<div class="aff_item_merchant"><img alt="Product Image 1" width="82" height="18" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/images/amazon_com_sml.png"></div>
<div class="aff_item_price" data-asin="B001MUK7GY" data-timestamp="1645981083"><div class="aff_product_full_price">$25.41</div><div class="aff_product_price" data-cachehit="hit">$15.60</div></div>
<div class="aff_item_buynow ">View</div>
<div class="aff_product_link"><a class="no-decoration" href="https://www.amazon.com/dp/B001MUK7GY?tag=digital.fix-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow sponsored noopener noreferrer">View</a></div>
</div>
<p class="aff_legal">Network N earns commission from qualifying purchases via Amazon Associates and other programs.</p>
</div>
<span class="affiliate_placeholder" data-id="63816" id="affiliate_placeholder_63816"></span>
<p>The Batman might not kill his enemies, but unlike his big-screen predecessors, there&rsquo;s a brutality to this version of Bruce we&rsquo;ve not seen before. As Bruce describes himself in the trailer, &ldquo;he&rsquo;s vengeance,&rdquo; and there&rsquo;s almost a casual cruelty to the way he dispatches his foes, and in the opening set-piece, the man he saves seems more afraid of Batman than he was of the thugs who attacked him.</p>
<p>When a serial killer going by the alias The Riddler (Paul Dano) emerges, though &ndash; on a quest to expose the rotten heart of Gotham City &ndash; Batman is forced to examine his own methods. As he digs deeper into the criminal underbelly of the city, our hero begins to question whether he actually has made a difference or if his actions have, in fact, emboldened a new type of super criminal.</p>
<p><em><strong class="indentedText">Something in the way:</strong> <a href="https://www.thedigitalfix.com/best-thriller-movies" rel="noopener">Best thriller movies</a>&nbsp;</em></p>
<p>Despite the near-constant debate of their artistic value, there&rsquo;s an operatic quality to good superhero films. I think comic fans know that ultimately these are melodramatic stories that share a certain amount of DNA with soap operas. We might not like to admit it, but Bruce Wayne wouldn&rsquo;t be out of place propping up the bar in the Rover&rsquo;s Return on Coronation Street or arguing with whoever running the pub these days in Eastenders.</p>
<p>Reeves clearly gets that, (the need for grandiosity, not the confusing TV soap joke) and as such, an admirable degree of epicness and sensationalism into The Batman. Everything about the film is big, from the set pieces ,to the story, to the world-building, it feels larger than life, and that&rsquo;s great. It&rsquo;s what I want from my blockbusters, it&rsquo;s ambitious and stylish.</p>
<div class="youtube" data-embed="mqqft2x_Aa4" data-embed-type="shortlink"><img alt="YouTube Thumbnail" width="100%" class="lazyload" data-src="https://img.youtube.com/vi/mqqft2x_Aa4/maxresdefault.jpg">
<div class="play-button"></div>
</div>
<p>I loved all of the action, especially the simply staggering Batmobile chase sequence involving The Penguin (Colin Farrell). More than that, I liked how the film didn&rsquo;t talk down to its audience. To me, it never doubts that the people watching can follow the labyrinthian twists and turns of Batman&rsquo;s investigation without over the top exposition. It felt like I was reading a comicbook, a medium that&rsquo;s never been afraid of the perils of a convoluted story.</p>
<p>This ambition and scale come with an inherent downside as well, unfortunately. The film is so big it&rsquo;s almost monolithic, and at times like a klutzy superhero in a cape, its size begins to trip it up. The first and most notable problem is with the story, or should I say the two stories that The Batman tells.</p>
<p><em><strong class="indentedText">Fear incarnate!</strong> The <a href="https://www.thedigitalfix.com/best-horror-movies" rel="noopener">best horror movies</a></em></p>
<p>The first is the one advertised in the trailer, Batman&rsquo;s battle of wits with The Riddler. The second is a thrilling neo-noir about Batman investigating a criminal conspiracy that&rsquo;s seemingly corrupted the entire Gotham establishment. Tangentially the two stories are linked by The Riddler&rsquo;s murders, but Reeves fails to find a coherent way to weave them together.</p>
<p>As such, there are vast swathes of the movie that feel removed from the story you&rsquo;re supposed to be watching. It&rsquo;s like two movies fused in a teleportation accident. The right pieces are there; they&rsquo;re just not where they should be. It&rsquo;s a shame because both stories are interesting enough to keep your attention; it&rsquo;s just in tandem they distract from each other. It also inflates the run time to a bum numbing two hours and fifty-five minutes in length.</p>
<div id="LegionAF-63817_af" class="aff_widget aff_widget_base aff_custom_widget aff_widget_item_US" data-nosnippet="" data-timestamp="1645981132" data-section="generic">
<div class="aff_widget_item ">
<div class="aff_item_title_link">The Dark Knight Trilogy 4K</div>
<div class="aff_item_img_link"><img alt="Product Image 1" width="40" height="50" class="lazyload" data-src="https://m.media-amazon.com/images/I/41A7CD2d46L._SL160_.jpg"></div>
<div class="aff_item_merchant"><img alt="Product Image 1" width="82" height="18" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/images/amazon_com_sml.png"></div>
<div class="aff_item_price" data-asin="B076B587K6" data-timestamp="1645981132"><div class="aff_product_full_price">$51.52</div><div class="aff_product_price" data-cachehit="hit">$33.87</div></div>
<div class="aff_item_buynow ">View</div>
<div class="aff_product_link"><a class="no-decoration" href="https://www.amazon.com/dp/B076B587K6?tag=digital.fix-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow sponsored noopener noreferrer">View</a></div>
</div>
<p class="aff_legal">Network N earns commission from qualifying purchases via Amazon Associates and other programs.</p>
</div>
<span class="affiliate_placeholder" data-id="63817" id="affiliate_placeholder_63817"></span>
<p>I wish the film had just focussed on one story, and if I had to choose, it would be The Riddler&rsquo;s storyline because Dano is bewilderingly brilliant in this; we just don&rsquo;t get enough of him. The Riddler is easily the most terrifying <a href="https://www.thedigitalfix.com/dc-extended-universe/best-batman-villains" rel="noopener">Batman villain</a> we&rsquo;ve had since Heath Ledger&rsquo;s Joker slathered greasepaint on his face and pushed a pencil through a man&rsquo;s eye.</p>
<p>There&rsquo;s a grim and gritty realness to him that I found so horrifying. He&rsquo;s not an unsanctioned buffoon like Jim Carrey&rsquo;s take on the iconic villain. He&rsquo;s a very real threat. I think the best way I can describe it is to compare it to the villains of Nolan&rsquo;s Batman. It&rsquo;s been said that Nolan&rsquo;s series was a reaction to 9/11. The Dark Knight Trilogy is about escalation and confronting threats from the outside. Instead, this Riddler feels like a reaction to the changing threats we face in the new not so roaring &rsquo;20s.</p>
<p><em><strong class="indentedText">Gadgets galore!</strong> <a href="https://www.thedigitalfix.com/best-science-fiction-movies" rel="noopener">Best science fiction movies</a></em></p>
<p>This villain isn&rsquo;t a foreigner invader like Ras Al Ghul or a nihilist chasing cars like Ledger&rsquo;s Joker. No, he&rsquo;s a puzzle to be solved, a homegrown threat with a real calling. It&rsquo;s just that his calling involves wrapping people&rsquo;s heads in sticky tape. I know The Batman was in development before the attack on the US Capitol but watching the film, I couldn&rsquo;t help but be reminded of that shocking January day; he feels like a danger pulled from the papers, not the comicbooks.</p>
<p>Now that&rsquo;s not to say that the film&rsquo;s other story, the criminal conspiracy involving Catwoman (Zo&euml; Kravitz) and the criminals of Gotham isn&rsquo;t enjoyable, it is. Especially Kravitz who&rsquo;s probably (if I take off my nostalgia goggles) the best Catwoman we&rsquo;ve had in a&nbsp; movie yet.</p>
<div class="youtube" data-embed="NLOp_6uPccQ" data-embed-type="shortlink"><img alt="YouTube Thumbnail" width="100%" class="lazyload" data-src="https://img.youtube.com/vi/NLOp_6uPccQ/maxresdefault.jpg">
<div class="play-button"></div>
</div>
<p>She feels like the Selina Kyle of the comics walked off the page. Confident, kind, and a bit of a rogue, she lights up every scene she&rsquo;s in. The only issue is the crime story she&rsquo;s part of feels pedestrian compared to the dark and weird Riddler stuff.</p>
<p>Speaking of which, a villain is nothing without a foil, and it&rsquo;s time to talk about Battinson. There&rsquo;s an argument to be made that Pattinson&rsquo;s take on Batman is the darkest Dark Knight we&rsquo;ve ever seen on the big screen.</p>
<p><em><strong class="indentedText">The clown prince!</strong> The <a href="https://www.thedigitalfix.com/best-comedy-movies" rel="noopener">best comedy movies</a></em></p>
<p>There&rsquo;s no buffoonish Bruce Wayne persona, no playdates with playmates. This Batman is all business in and out of his Batsuit. That&rsquo;s not to say the film is humourless, it defintiely relishes the absurdity of a grown man in a bat suit intimidating people, but this Bruce Wayne is a no-nonsense vigilante who&rsquo;s completely dedicated to his mission.</p>
<p>Or at least that&rsquo;s what the film wants you to think about this version of Bruce. But the thing that makes The Batman such a superb Batman movie, and one that&rsquo;s grown on me the more I think about it, is it understands something fundamental about the character that all the other directors who&rsquo;ve brought the caped crusader to the silver screen before have missed.</p>
<div class="youtube" data-embed="p73D-aaR4jQ" data-embed-type="shortlink"><img alt="YouTube Thumbnail" width="100%" class="lazyload" data-src="https://img.youtube.com/vi/p73D-aaR4jQ/maxresdefault.jpg">
<div class="play-button"></div>
</div>
<p>Batman is a dour and dark character for sure, but he&rsquo;s not a cynical character trapped in a pit of despair, like a teenager after a can of Dark Fruits. I believe he&rsquo;s fundamentally an optimist. That may sound ridiculous, but what would you call a man who puts on bat ears and a cape then heads off into the night to fight crime. It sounds like a good way to lose some teeth to me, so you&rsquo;d have to be an optimist to believe it&rsquo;ll lower crime rates.</p>
<p>Yes, ultimately, Batman is a character who believes that things get better and that one person can make a difference. We see that in this film, sure, The Riddler may push him to the brink, but ultimately he triumphs because Bruce knows as long as we keep fighting the good fight, evil can never truly win. Watching The Batman, this is the first time I&rsquo;ve ever felt the <a href="https://www.thedigitalfix.com/dc-extended-universe/best-batman-actors-ranked" rel="noopener">Batman actor</a> truly understood this about the character.</p>
<p><em><strong class="indentedText">Fiendish plans:</strong> <a href="https://www.thedigitalfix.com/best-disaster-movies" rel="noopener">Best disaster movies</a></em></p>
<p>Pattinson feels like a man putting up a fierce front, but underneath he&rsquo;s just someone who wants to ensure no child ever finds themselves crying over the bodies of their dead parents. In the film, we see several times how he cares for children, how sensitive his version of Bruce is, and ultimately how he&rsquo;s willing to sacrifice his own happiness to make sure the traumatic event that turned him into Batman never happens to anyone else. Pattinson manages to give Bruce a tangible vulnerability beneath his brooding exterior. I loved it.</p>
<p>I also admire the film&rsquo;s attempt to tackle the dullest meta argument made about the character of Batman: that he&rsquo;d do more good if he dedicated his resources not to bat-shaped boomerangs and poured himself into charity work. We see in this film Bruce come to his own conclusions about the systemic failings of the system, and it acknowledges his need to do more, but it does so without saying he&rsquo;s wasting his time prancing about in a batsuit.</p>
<p>Quite the opposite, Bruce saves lives and addresses corruption in a way others simply can&rsquo;t. Is it realistic? Not at all, but this is a superhero film. I don&rsquo;t come for realism. The film keeps telling Bruce his vigilante career isn&rsquo;t a healthy response to the trauma he suffered, and yet, in the end, he&rsquo;s seen as a symbol of hope that things can get better if we step out of the dark and into the light.</p>
<div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/06/TomP.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/tom-percival" rel="noopener">Tom Percival</a>
<p class="job-title">Editor</p>
<p class="updated-date">Updated: Feb 28, 2022</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/dc-extended-universe" rel="noopener">DC Extended Universe</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/genre/action-and-adventure" rel="noopener">Action &amp; adventure</a>
<a href="https://www.thedigitalfix.com/genre/superhero" rel="noopener">Superhero</a>
<a href="https://www.thedigitalfix.com/other/tv" rel="noopener">TV</a>
<a href="https://www.thedigitalfix.com/other/movies" rel="noopener">Movies</a>
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/dc-extended-universe/the-batman-logo-generator" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/02/the-batman-logo-twitter-297x167.jpg">
<span class="title">The Batman logo generator inspires creativity (and memes, mostly memes)</span>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>

</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>.<br />
<br />
We sometimes include relevant affiliate links in articles from which we earn a small commission. Any stated prices are correct at the time of publication. For more information, click <a href="https://www.thedigitalfix.com/terms-and-conditions">here</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div> <div class="review-summary">
<div class="review-summary-wrap">
<h2>The Batman review</h2>
<p class="summary">Ambitious to a fault, The Batman is an epic and stylish reinterpretation of the Dark Knight that isn't afraid to show a softer side to Gotham's most famous vigilante. </p>
<div class="review-summary-score review-score-4">4</div>
</div>
</div>
<div class="hidden_meta">{"schema":{"page":{"content":{"headline":"The Batman review (2022) &#8211; Robert Pattinson&#8217;s brutal Dark Knight dares to hope in a world gone mad","type":"review","category":"dc-extended-universe"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Action & adventure","title":"DC Extended Universe","genres":["Action & adventure","Superhero","TV","Movies"]}}}}</div><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.bae135a0.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/dc-extended-universe/the-batman-review" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script></div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading">Trending in <b>Movies</b></span>
<a href="/die-hard/clint-eastwood-turned-down-role">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2022/02/die-hard-clint-eastwood-330x185.jpg" alt=""></div>
<span class="title"><span>1</span>Clint Eastwood turned down Die Hard role because he didn’t get the humour </span>
</article>
</a>
<a href="/belle/how-to-watch">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>How to watch Belle (2021) – can you stream Mamoru Hosoda’s new anime movie? </span>
</article>
</a>
<a href="/dc-extended-universe/micheal-keaton-batman-return-new-suit">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>Micheal Keaton teases Batman return with new suit photo </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading">Latest in <b>Movies</b></span>
<a href="/new-morbius-trailer-teases-mcu-link-with-another-michael-keaton-appearance">
<article class="sidebar-preview latest">
<span class="title">New Morbius trailer teases MCU link with another Michael Keaton appearance</span>
</article>
</a>
<a href="/how-to-watch-fresh-can-you-stream-sebastian-stans-thriller-movie">
<article class="sidebar-preview latest">
<span class="title">How to watch Fresh - can you stream Sebastian Stan's thriller movie?</span>
</article>
</a>
<a href="/the-best-paul-thomas-anderson-movies-from-inherent-vice-to-there-will-be-blood">
<article class="sidebar-preview latest">
<span class="title">The best Paul Thomas Anderson movies - from Inherent Vice to There Will Be Blood</span>
</article>
</a>
<a href="/helen-mirren-hopes-to-do-more-fast-and-furious-movies">
<article class="sidebar-preview latest">
<span class="title">Helen Mirren hopes to do more Fast and Furious movies</span>
</article>
</a>
<a href="/fantastic-beasts-3-trailer-brings-war-to-the-wizarding-world">
<article class="sidebar-preview latest">
<span class="title">Fantastic Beasts 3 trailer brings war to the Wizarding World</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2022</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<script>
    var constellation_deals_formats = 'Headphones|Home Cinema & Entertainment Tech|DVD & Blu-Ray|DVD|TVs';
    var constellation_deals_rows = '10';
    var constellation_deals_mindiscount = '1';
    </script>
<script src="https://constellation.network-n.com/shared/constellation-deals.js?cacheflag=10"></script>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-deals.css?cacheflag=10" />
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.bae135a0.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<style>
        #nn_skinr,
        #nn_skinl {            
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/css/app.5a91b0a1.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/css/app.b021ca3b.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20220228">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/js/app.5a91b0a1.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affiliate_data = {"post_id":"22191"};
var affiliate_data = {"post_id":"22191"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/js/app.b021ca3b.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["19114","600","16626","14687","16413","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"22191","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main-356d78ed96.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom-619f847cf6.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile-fbad030ed9.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video-8e2531fa9c.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video-759f4d116e.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.bae135a0.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
