<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Cobra Kai has been trying to use this AC/DC song since the TV series started | The Digital Fix</title>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-core.css?cacheflag=10"><script src="https://constellation.network-n.com/shared/constellation-core.js?cacheflag=10"></script><link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.d92150e0.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.d92150e0.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/cobra-kai/ac-dc-song">
<meta name="description" content="Cobra Kai has used many classic rock bands, but one song by AC/DC has eluded usage so far">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Cobra Kai has used many classic rock bands, but one song by AC/DC has eluded usage so far">
<meta property="og:title" content="Cobra Kai has been trying to use this AC/DC song since the TV series started">
<meta property="og:url" content="https://www.thedigitalfix.com/cobra-kai/ac-dc-song">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>@media screen and (min-width:900px){header.banner{position:absolute;top:250px}html>body{padding-top:250px}#nn_bfa_wrapper{background-color:inherit;position:absolute;top:0;width:100%;min-height:250px}body:not(.celtra-loaded):not(.bfa-loaded) #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinr{top:250px!important;position:absolute!important;padding-top:var(--navbarHeight,60px)}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll header.banner,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini header.banner{top:0;position:fixed}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinr{top:0!important;position:fixed!important}body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard header.banner{position:fixed!important;top:250px!important}.celtra-loaded #nn_skin,.celtra-loaded #nn_skinl,.celtra-loaded #nn_skinr{top:350px}}.bfa-loaded #wpadminbar,.bfa-loaded.bfa-mini #wpadminbar{z-index:9999999999}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/cobra-kai\/ac-dc-song"},"author":{"@type":"Person","name":"Anthony McGlynn","url":"https:\/\/www.thedigitalfix.com\/author\/anthony-mcglynn","description":"Resident Irishman, zombie movie aficionado, Star Wars diehard, and one of those MCU fans, Anthony has seriously considered listing heavy metal band Slayer as his religion on several occasions. Find his previous work at IGN, Variety, PCGamesN, Mashable, and more."},"datePublished":"2022-01-06T16:18:53+00:00","dateModified":"2022-01-06T16:18:53+00:00","headline":"Cobra Kai has been trying to use this AC\/DC song since the TV series started","image":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/01\/Cobra-Kai-soundtrack.jpg","publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/screenshot.png"}},"keywords":"Cobra Kai"}]</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/cobra-kai\/ac-dc-song"},"headline":"Cobra Kai has been trying to use this AC\/DC song since the TV series started","url":"https:\/\/www.thedigitalfix.com\/cobra-kai\/ac-dc-song","thumbnailUrl":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/01\/Cobra-Kai-soundtrack-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/01\/Cobra-Kai-soundtrack-1200x675.jpg"},"dateCreated":"2022-01-06T16:18:53Z","datePublished":"2022-01-06T16:18:53Z","dateModified":"2022-01-06T16:18:53+00:00","articleSection":"Cobra Kai","author":[{"@type":"Person","name":"Anthony McGlynn"}],"creator":["Anthony McGlynn"],"keywords":["News-Cell"],"publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/dist\/images\/favicon\/android-icon-48x48.png"}}}
	</script>

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-330x185.jpg 330w" imagesizes="(max-width: 900px) 100vw, 900px" />
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '17230',
    'section': 'tv',
    'pagetype': 'article',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="post-template-default single single-post postid-17230 single-format-standard wp-featherlight-captions ac-dc-song tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="nn_bfa_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-17230 post type-post status-publish format-standard has-post-thumbnail hentry category-cobra-kai">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Cobra Kai has been trying to use this AC/DC song since the TV series started</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-900x506.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="Cobra Kai season 4" title="Cobra Kai has been trying to use this AC/DC song since the TV series started" srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/01/Cobra-Kai-soundtrack-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px"></div>
</header>
<div class="entry-content">
<p class="intro_text">Music is one of the&nbsp;many strengths of the&nbsp;<a href="https://www.thedigitalfix.com/best-netflix-series" rel="noopener">Netflix series</a> <a href="https://www.thedigitalfix.com/cobra-kai/season-4-release-date" rel="noopener">Cobra Kai</a>. The martial arts fights and interpersonal drama are complemented by some stellar needle-drops that heighten the mood and strike the perfect, &rsquo;80s-infused tone.</p>
<p>Jon Hurwitz, co-creator, writer, and producer on the hit <a href="https://www.thedigitalfix.com/best-tv-series" rel="noopener">TV series</a>, has commented on a particular musical white whale that&rsquo;s evaded the Karate Kid sequel since the beginning. &ldquo;We had &lsquo;Thunderstruck&rsquo; written into the script,&rdquo; he told <a href="https://ew.com/tv/cobra-kai-season-4-soundtrack-music/" rel="noopener">Entertainment Weekly</a>.&nbsp;&ldquo;We&rsquo;ve written &lsquo;Thunderstruck&rsquo; into the script several times over the years, and we&rsquo;ve never been able to afford it in that moment or to make that choice [to spend the money on it] right now.&rdquo;</p>
<p>One of the biggest songs from Australian rock troupe AC/DC, &lsquo;Thunderstruck&rsquo; would fit right into the classic riffage Cobra Kai has deployed thus far. Journey, Foreigner, Motley Crue, Ratt, the show&rsquo;s covered a lot of ground in turns of Dad rock, and yet AC/DC has evaded them. To compromise, <a href="https://www.youtube.com/watch?v=gTYZWJEaOUA" rel="noopener">Airbourne&rsquo;s &lsquo;Breakin&rsquo; Outta Hell&rsquo;</a> was chosen, another Australian group, whose sound owes more than a couple of drinks to AC/DC&rsquo;s distinct swagger.</p>
<div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>&ldquo;Michelle Johnson has done an amazing job. She&rsquo;s been phenomenal in understanding the tone of the show,&rdquo;&nbsp;Hurwitz says of the music supervisor who suggested Airbourne. &ldquo;She&rsquo;ll pitch us many, many songs or send music to our editors, and we&rsquo;ll narrow it down. There&rsquo;s nothing we love more than finding the right song for a montage.&rdquo;</p>
<div class="youtube" data-embed="v2AC41dglnM" data-embed-type="shortlink"><img alt="YouTube Thumbnail" width="100%" class="lazyload" data-src="https://img.youtube.com/vi/v2AC41dglnM/maxresdefault.jpg">
<div class="play-button"></div>
</div>
<p>Following on from the cult classic Karate Kid <a href="https://www.thedigitalfix.com/best-family-movies" rel="noopener">family movies</a>, Cobra Kai picks up over 30 years later, with many of the original cast, including Ralph Macchio and William Zabka, playing older versions of their characters. The plot examines the story of those original films and&nbsp;martial arts and masculinity on a deeper level.&nbsp;Now that season 4 is out, we can turn our attention to <a href="https://www.thedigitalfix.com/cobra-kai/season-5-wraps-filming" rel="noopener">season 5</a>, which Netflix confirmed in August 2021.</p>
<p>Maybe that&rsquo;s when the filmmakers will finally score that AC/DC number. In the meantime, you can watch all four seasons of&nbsp; Cobra Kai on <a href="https://www.thedigitalfix.com/new-on-netflix" rel="noopener">Netflix</a> now.</p>
<div class="hidden_meta">{"schema":{"page":{"content":{"headline":"Cobra Kai has been trying to use this AC\/DC song since the TV series started","type":"news","category":"cobra-kai"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Comedy","title":"Cobra Kai","genres":["Comedy","Drama","Netflix","TV"]}}}}</div> <div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/06/Anthony-_v3.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/anthony-mcglynn" rel="noopener">Anthony McGlynn</a>
<p class="job-title">Staff writer</p>
<p class="updated-date">Updated: Jan 06, 2022</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/cobra-kai" rel="noopener">Cobra Kai</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/genre/comedy" rel="noopener">Comedy</a>
<a href="https://www.thedigitalfix.com/genre/drama" rel="noopener">Drama</a>
<a href="https://www.thedigitalfix.com/platform/netflix" rel="noopener">Netflix</a>
<a href="https://www.thedigitalfix.com/other/tv" rel="noopener">TV</a>
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/cobra-kai/season-5-wraps-filming" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/12/cobra-kai-season-5-wraps-filming-297x167.jpg">
<span class="title">Cobra Kai season 5 has wrapped filming</span>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>.<br />
<br />
We sometimes include relevant affiliate links in articles from which we earn a small commission. Any stated prices are correct at the time of publication. For more information, click <a href="https://www.thedigitalfix.com/terms-and-conditions">here</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.d92150e0.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/cobra-kai/ac-dc-song" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script>
</div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading">Trending in <b>TV</b></span>
<a href="/arcane/season-2-release-date">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2021/12/arcane-season-2-release-date-1-330x185.jpg" alt=""></div>
<span class="title"><span>1</span>Arcane season 2 release date, trailer, and cast – when does the League of Legends Netflix series return? </span>
</article>
</a>
<a href="/marvel-cinematic-universe/hawkeye-ending-explained">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>Hawkeye ending and post-credits scene explained </span>
</article>
</a>
<a href="/derry-girls/season-3-release-date">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>Derry Girls season 3 release date, trailer, cast and more </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading">Latest in <b>TV</b></span>
<a href="/cobra-kai-has-been-trying-to-use-this-acdc-song-since-the-tv-series-started">
<article class="sidebar-preview latest">
<span class="title">Cobra Kai has been trying to use this AC/DC song since the TV series started</span>
</article>
</a>
<a href="/sebastian-stan-doesnt-know-when-buckys-next-mcu-appearance-is">
<article class="sidebar-preview latest">
<span class="title">Sebastian Stan doesn't know when Bucky's next MCU appearance is</span>
</article>
</a>
<a href="/new-moonfall-trailer-has-patrick-wilson-going-to-war-with-the-moon">
<article class="sidebar-preview latest">
<span class="title">New Moonfall trailer has Patrick Wilson going to war with the moon</span>
</article>
</a>
<a href="/every-cenobite-from-hellraiser-ranked">
<article class="sidebar-preview latest">
<span class="title">Every Cenobite from Hellraiser ranked</span>
</article>
</a>
<a href="/the-best-fantasy-movies">
<article class="sidebar-preview latest">
<span class="title">The best fantasy movies - from Harry Potter to Lord of The Rings</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2022</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<script>
    var constellation_deals_formats = 'Headphones|Home Cinema & Entertainment Tech|DVD & Blu-Ray|DVD|TVs';
    var constellation_deals_rows = '10';
    var constellation_deals_mindiscount = '1';
    </script>
<script src="https://constellation.network-n.com/shared/constellation-deals.js?cacheflag=10"></script>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-deals.css?cacheflag=10" />
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.d92150e0.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<style>
        #nn_skinr,
        #nn_skinl {            
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/css/app.5a91b0a1.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20220106">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/js/app.5a91b0a1.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["16626","14687","16413","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"17230","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main-356d78ed96.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom-619f847cf6.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile-fbad030ed9.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video-8e2531fa9c.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video-759f4d116e.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.d92150e0.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
