<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Zack Snyder&#8217;s Rebel Moon replaces Rupert Friend with Ed Skrein | The Digital Fix</title>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-core.css?cacheflag=20210331"><script src="https://constellation.network-n.com/shared/constellation-core.js?cacheflag=20210331"></script><link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-single-action-widget/public/js/legion-single-action-widget-public.js?cachebust=2"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.efd24326.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.efd24326.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/rebel-moon/zack-snyder-replaces-rupert-friend-with-ed-skrein">
<meta name="description" content="Zack Snyder and Netflix&#039;s upcoming science fiction movie, Rebel Moon, has just cast Ed Skrein following Rupert Friend leaving the production ">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Zack Snyder and Netflix&#039;s upcoming science fiction movie, Rebel Moon, has just cast Ed Skrein following Rupert Friend leaving the production ">
<meta property="og:title" content="Zack Snyder&#8217;s Rebel Moon replaces Rupert Friend with Ed Skrein">
<meta property="og:url" content="https://www.thedigitalfix.com/rebel-moon/zack-snyder-replaces-rupert-friend-with-ed-skrein">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>html>body{padding-top:var(--navbarHeight,60px)}@media screen and (min-width:900px){header.banner{position:fixed!important;top:0}html>body{padding-top:var(--navbarHeight,60px)}.bfa-loaded #nn_astro_wrapper{min-height:0;height:0}body.bfa-loaded{margin-top:0!important}#nn_astro_wrapper{height:250px;vertical-align:middle;text-align:center;position:relative;background:#fff;width:970px;margin:0 auto}#nn_astro_wrapper #nn_lb1{transform:translate(-50%,-50%);top:50%;left:50%;position:absolute}#nn_astro_wrapper #nn_lb1.lb-sticky{transform:none;top:60px;position:absolute;position:fixed;z-index:1000;left:calc(50% - 485px)}#nn_skin,#nn_skinl,#nn_skinr{position:fixed!important;top:0!important;padding-top:var(--navbarHeight,60px)!important}}.bfa-loaded #wpadminbar,.bfa-loaded.bfa-mini #wpadminbar{z-index:9999999999}body:not(.celtra-loaded):not(.bfa-loaded):not(.bfa-sticky-leaderboard) .celtra-reveal-header-sticky.banner{position:fixed!important}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script id="schema-plugin" data-page-type="post" type="application/ld+json">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</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<meta name="parsely-title" content="Zack Snyder&#8217;s Rebel Moon replaces Rupert Friend with Ed Skrein" />
<meta name="parsely-link" content="https://www.thedigitalfix.com/rebel-moon/zack-snyder-replaces-rupert-friend-with-ed-skrein" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-05-17T12:07:23Z" />
<meta name="parsely-section" content="Rebel Moon" />
<meta name="parsely-author" content="Emma-Jane Betts" />
<meta name="parsely-tags" content="News-Cell" />

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/thedigitalfix.svg" />
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/search_icon.svg" />
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-330x185.jpg 330w" imagesizes="(max-width: 900px) 100vw, 900px" />
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension12': 'associatedip',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '30896',
    'section': 'movies',
    'pagetype': 'article',
    'associatedip': 'rebel-moon',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="post-template-default single single-post postid-30896 single-format-standard wp-featherlight-captions zack-snyder-replaces-rupert-friend-with-ed-skrein tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div id="nn_astro_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-30896 post type-post status-publish format-standard has-post-thumbnail hentry category-rebel-moon">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Zack Snyder&#8217;s Rebel Moon replaces Rupert Friend with Ed Skrein</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-900x506.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="Zack Snyder&#039;s Rebel Moon replaces Rupert Friend with Ed Skrein" title="Zack Snyder&#8217;s Rebel Moon replaces Rupert Friend with Ed Skrein" srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px"></div> </header>
<div class="entry-content">
<p class="intro_text">Ed Skrein, best known for his work in the <a href="https://www.thedigitalfix.com/marvel-cinematic-universe/marvel-movies-in-order" rel="noopener">Marvel movie</a> Deadpool, is the latest star joining Zack Snyder&rsquo;s upcoming <a href="https://www.thedigitalfix.com/best-science-fiction-movies" rel="noopener">science fiction movie</a> <a href="https://www.thedigitalfix.com/rebel-moon" rel="noopener">Rebel Moon</a>. According to <a href="https://deadline.com/2022/05/ed-skrein-replaces-rupert-friend-in-rebel-moon-cleopatra-coleman-more-cast-1235024897/" rel="noopener">Deadline</a>, the actor has replaced Rupert Friend,&nbsp;of Hitman fame, following Friend&rsquo;s recent exit from the project due to scheduling conflicts.</p><div class="nn_mobile_mpu_wrapper"></div>
<p>Rebel Moon is the first feature to fall under <a href="https://www.thedigitalfix.com/netflix" rel="noopener">Netflix</a>&lsquo;s first-look partnership with Zack Snyder. Written by Snyder, Shay Hatten (Army of the Dead) and Kurt Johnstad (300), the film is set in a peaceful colony on the edge of the galaxy that soon comes under threat. When the armies of the tyrannical Regent Balisarius come knocking, a young woman is tasked with seeking out warriors from neighbouring planets to save her people. Skrein is reportedly on board to play the film&rsquo;s main antagonist. However, further character details are currently being kept under wraps.</p>
<p>The star joins the already packed cast, featuring the likes of Cleopatra Coleman (Dopesick), Fra Fee (Hawkeye), Rhian Rees (<a href="https://www.thedigitalfix.com/nope" rel="noopener">Nope</a>), Sofia Boutella (Star Trek Beyond), and Charlie Hunnam (<a href="https://www.thedigitalfix.com/sons-of-anarchy" rel="noopener">Sons of Anarchy</a>).</p>
<div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>Other actors up to bat in the upcoming sci-fi epic are Djimon Hounsou (Blood Diamond), Doona Bae (Cloud Atlas), Ray Fisher (Zack Snyder&rsquo;s Justice League), Stuart Martin (Army of Thieves), Cary Elwes (Saw), Corey Stoll (Ant-Man), Michiel Huisman (<a href="https://www.thedigitalfix.com/game-of-thrones" rel="noopener">Game of Thrones</a>), and Alfonso Herrera (<a href="https://www.thedigitalfix.com/ozark" rel="noopener">Ozark</a>).</p>
<div class="new_affiliate_embed" contenteditable="false" data-usd-type="pricecomparison" data-gbp-type="pricecomparison" data-usd-ean="05039036083201" data-usd-title="Deadpool - 4K Ultra HD Zavvi UK Exclusive Limited Edition Steelbook (Includes 2D Version)" data-usd-image="https://s4.thcdn.com//productimg/1600/1600/11697921-1214833159858117.jpg" data-gbp-ean="05039036083201" data-gbp-title="Deadpool - 4K Ultra HD Zavvi Exclusive Limited Edition Steelbook (Includes 2D Version)" data-gbp-image="https://s4.thcdn.com//productimg/1600/1600/11697921-1214833159858117.jpg"></div>
<p>Although best known as Ajax in the 2016 <a href="https://www.thedigitalfix.com/best-action-movies" rel="noopener">action movie</a> Deadpool, Skrein has plenty of titles behind his name to warrant Snyder&rsquo;s choice in casting him as a leading role. The star has been in flicks such as <a href="https://www.thedigitalfix.com/alita-battle-angel" rel="noopener">Alita: Battle Angel</a>, and The Transporter Refuelled. He also holds TV credits from Game of Thrones and The Tunnel.</p>
<p>Rebel Moon officially began filming in April 2022. Currently, there is still no set release date for the <a href="https://www.thedigitalfix.com/best-netflix-movies" rel="noopener">Netflix movie</a>. However, we will keep you posted as soon as we know more. In the meantime, here is our guide to the <a href="https://www.thedigitalfix.com/best-sci-fi-series" rel="noopener">best sci-fi series</a> of all time.</p>
<div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/06/Emma.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/emma-jane-betts" rel="noopener">Emma-Jane Betts</a>
<p class="job-title">Staff Writer</p>
<p class="updated-date">Updated: May 17, 2022</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/rebel-moon" rel="noopener">Rebel Moon</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/genre/science-fiction" rel="noopener">Science fiction</a>
<a href="https://www.thedigitalfix.com/platform/netflix" rel="noopener">Netflix</a>
<a href="https://www.thedigitalfix.com/other/movies" rel="noopener">Movies</a>
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/rebel-moon/filming-zack-snyder" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/04/zack-snyder-rebel-moon-297x167.jpeg"> <span class="title">Zack Snyder&rsquo;s Rebel Moon begins filming</span>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>.<br />
<br />
We sometimes include relevant affiliate links in articles from which we earn a small commission. Any stated prices are correct at the time of publication. For more information, click <a href="https://www.thedigitalfix.com/terms-and-conditions">here</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div><div class="hidden_meta">{"schema":{"page":{"content":{"headline":"Zack Snyder&#8217;s Rebel Moon replaces Rupert Friend with Ed Skrein","type":"news","category":"rebel-moon"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Science fiction","title":"Rebel Moon","genres":["Science fiction","Netflix","Movies"]}}}}</div><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.efd24326.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/rebel-moon/zack-snyder-replaces-rupert-friend-with-ed-skrein" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script>
</div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading">Trending in <b>Movies</b></span>
<a href="/see/season-3-release-date">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2022/03/see-season-3-330x185.jpg" alt=""></div>
<span class="title"><span>1</span>See season 3 release date, plot details, cast, and more </span>
</article>
</a>
<a href="/marvel-cinematic-universe/not-on-earth-616">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>No, the MCU isn’t set on Earth-616 no matter what The Illuminati say </span>
</article>
</a>
<a href="/the-great/season-3-release-date">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>The Great season 3 release date speculation, trailer, cast, and more </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading">Latest in <b>Movies</b></span>
<a href="/zack-snyders-rebel-moon-replaces-rupert-friend-with-ed-skrein">
<article class="sidebar-preview latest">
<span class="title">Zack Snyder's Rebel Moon replaces Rupert Friend with Ed Skrein</span>
</article>
</a>
<a href="/billy-corgan-fell-asleep-during-batman-and-robin-premiere">
<article class="sidebar-preview latest">
<span class="title">Billy Corgan fell asleep during Batman and Robin premiere</span>
</article>
</a>
<a href="/guardians-of-the-galaxy-holiday-special-wont-have-every-character">
<article class="sidebar-preview latest">
<span class="title">Guardians of the Galaxy Holiday Special won't have every character</span>
</article>
</a>
<a href="/all-the-james-bond-movies-in-order">
<article class="sidebar-preview latest">
<span class="title">All the James Bond movies in order</span>
</article>
</a>
<a href="/all-of-us-are-dead-season-2-release-date-speculation-plot-and-more">
<article class="sidebar-preview latest">
<span class="title">All of Us Are Dead season 2 release date speculation, plot, and more</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2022</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<script>
    var constellation_deals_formats = 'Headphones|Home Cinema & Entertainment Tech|DVD & Blu-Ray|DVD|TVs';
    var constellation_deals_rows = '10';
    var constellation_deals_mindiscount = '1';
    </script>
<script src="https://constellation.network-n.com/shared/constellation-deals.js?cacheflag=10"></script>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-deals.css?cacheflag=10" />
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.efd24326.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<style>
        #nn_skinr,
        #nn_skinl {            
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlasastro/dist/css/app.60419458.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20220517">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlasastro/dist/js/app.60419458.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["19114","600","16626","14687","16413","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"30896","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main-356d78ed96.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom-6ecfacf2bc.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile-fbad030ed9.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video-8e2531fa9c.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video-759f4d116e.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.efd24326.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
