<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/thedigitalfix.svg" />
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/search_icon.svg" />
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-860x485.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-330x185.jpg 330w" imagesizes="(max-width: 580px) 100vw, 580px">
<title>Sex Education season 4 has begun filming | The Digital Fix</title>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-single-action-widget/public/js/legion-single-action-widget-public.js?cachebust=2"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.e8106814.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.e8106814.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming">
<meta name="description" content="Good news for fans of the students of Moordale High - filming has begun on the fourth season of Sex Education - and Ncuti Gatwa is back">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Good news for fans of the students of Moordale High - filming has begun on the fourth season of Sex Education - and Ncuti Gatwa is back">
<meta property="og:title" content="Sex Education season 4 has begun filming">
<meta property="og:url" content="https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>html>body{padding-top:var(--navbarHeight,60px)}@media screen and (min-width:900px){header.banner{position:fixed!important;top:0}html>body{padding-top:var(--navbarHeight,60px)}.bfa-loaded #nn_astro_wrapper{min-height:0;height:0}body.bfa-loaded{margin-top:0!important}#nn_astro_wrapper{height:250px;vertical-align:middle;text-align:center;position:relative;background:#fff;width:970px;margin:0 auto}#nn_astro_wrapper #nn_lb1{transform:translate(-50%,-50%);top:50%;left:50%;position:absolute}#nn_astro_wrapper #nn_lb1.lb-sticky{transform:none;top:60px;position:absolute;position:fixed;z-index:1000;left:calc(50% - 485px)}#nn_skin,#nn_skinl,#nn_skinr{position:fixed!important;top:0!important;padding-top:var(--navbarHeight,60px)!important}}.bfa-loaded #wpadminbar,.bfa-loaded.bfa-mini #wpadminbar{z-index:9999999999}body:not(.celtra-loaded):not(.bfa-loaded):not(.bfa-sticky-leaderboard) .celtra-reveal-header-sticky.banner{position:fixed!important}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var constellation_url='https://constellationv2.network-n.com';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script id="schema-plugin" data-page-type="post" type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":"Person","@id":"https://www.thedigitalfix.com/wp-content/uploads/2022/02/Fiona_TDF.jpg","name":"Fiona Underhill","image":{"@type":"ImageObject","@id":"https://www.thedigitalfix.com/wp-content/uploads/2022/02/Fiona_TDF.jpg#image","inLanguage":"en-GB","url":"https://www.thedigitalfix.com/wp-content/uploads/2022/02/Fiona_TDF.jpg","contentUrl":"https://www.thedigitalfix.com/wp-content/uploads/2022/02/Fiona_TDF.jpg","caption":"Fiona Underhill"},"description":"","sameAs":[],"url":"https://www.thedigitalfix.com/author/fiona-underhill"},"headline":"Sex Education season 4 has begun filming","datePublished":"2022-08-05T19:00:30+00:00","dateModified":"2022-08-05T18:53:42+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming"},"wordCount":310,"publisher":{"@type":"Organization","@id":"https://www.thedigitalfix.com/#organization","name":"The Digital Fix","url":"https://www.thedigitalfix.com","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thedigitalfix.com/#logo","inLanguage":"en-GB","url":"https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/apple-touch-icon.png","contentUrl":"https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/apple-touch-icon.png","width":192,"height":192,"caption":"The Digital Fix logo"},"image":"https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/apple-touch-icon.png"},"image":{"@type":"ImageObject","@id":"https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming#primaryimage","inLanguage":"en-GB","url":"https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education.jpg","contentUrl":"https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education.jpg","width":1920,"height":1080,"caption":"Sex Education season 4 has begun filming"},"thumbnailUrl":"https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education.jpg","articleSection":["Sex Education","Comedy","Netflix"],"dateline":"Friday, August 5th, 2022","articleBody":"Fans of the students of Moordale will be pleased to hear that they shouldn't have too long to wait before catching up with their favourites once again. Asa Butterfield has provided good news on his Instagram account - filming of Netflix series Sex Education season four is underway. After the first two seasons of Sex Education brought sunshine to our post-Christmas blues in January 2019 and January 2020, the third season's release was delayed until September 2021 for pandemic-related reasons. If filming is underway now for the fourth season, there's a chance it might revert back to its January slot for 2023. Fans will be keen to know how the fourth season deals with the apparent closure of Moordale High, as well as finding out about casting changes. Several Sex Education cast-members have become in-demand since appearing in the Netflix TV series. Emma Mackey appeared in Kenneth Branagh's Death on the Nile, and has a role in Greta Gerwig's upcoming Barbie movie. She is still set to return to Sex Education for the fourth season, despite being a busy bee. Both Tanya Reynolds and Connor Swindells had roles in Autum de Wilde's Emma in 2020. Swindells is set to return for the fourth season, but Reynolds is not. Simone Ashley has found fame as the star of Bridgerton's second season, and she is currently filming Bridgerton season three. This scheduling clash means she's not returning for Sex Education season four. The actor that everyone was most keen to find out about is Ncuti Gatwa - who has caused a media sensation by being cast as the fourteenth Doctor in Doctor Who. He is also appearing in the Barbie movie, alongside co-star Emma Mackey. Despite all of this excitement, he is set to return to the fourth season of Sex Education. While we wait for season four, check out our guide to the best teen movies."},{"@type":"BreadcrumbList","itemListElement":[{"@context":"https://schema.org","@type":"ListItem","position":1,"item":{"@id":"https://www.thedigitalfix.com/","name":"Home"}},{"@context":"https://schema.org","@type":"ListItem","position":2,"item":{"@id":"https://www.thedigitalfix.com/sex-education","name":"Sex Education"}},{"@context":"https://schema.org","@type":"ListItem","position":3,"item":{"@id":"https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming","name":"Sex Education season 4 has begun filming"}}]}]}</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<meta name="parsely-title" content="Sex Education season 4 has begun filming" />
<meta name="parsely-link" content="https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-150x150.jpg" />
<meta name="parsely-pub-date" content="2022-08-05T19:00:30Z" />
<meta name="parsely-section" content="Sex Education" />
<meta name="parsely-author" content="Fiona Underhill" />
<meta name="parsely-tags" content="News-Cell" />

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension12': 'associatedip',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '39388',
    'section': 'tv',
    'pagetype': 'article',
    'associatedip': 'sex-education',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="post-template-default single single-post postid-39388 single-format-standard wp-featherlight-captions season-4-has-begun-filming tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div id="nn_astro_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-39388 post type-post status-publish format-standard has-post-thumbnail hentry category-sex-education">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Sex Education season 4 has begun filming</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-900x506.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="Sex Education" title="Sex Education season 4 has begun filming" srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px"></div> </header>
<div class="entry-content">
<p class="intro_text">Fans of the students of Moordale will be pleased to hear that they shouldn&rsquo;t have too long to wait before catching up with their favourites once again. Asa Butterfield has provided good news on his Instagram account &ndash; filming of <a href="https://www.thedigitalfix.com/best-netflix-series" rel="noopener">Netflix series</a>&nbsp;<a href="https://www.thedigitalfix.com/sex-education/season-4-release-date" rel="noopener">Sex Education</a> season four is underway.
</p><div class="nn_mobile_mpu_wrapper"></div><p>After the first two seasons of Sex Education brought sunshine to our post-Christmas blues in January 2019 and January 2020, the third season&rsquo;s release was delayed until September 2021 for pandemic-related reasons. If filming is underway now for the fourth season, there&rsquo;s a chance it might revert back to its January slot for 2023.
</p><p>Fans will be keen to know how the fourth season deals with the apparent closure of Moordale High, as well as finding out about casting changes. Several Sex Education cast-members have become in-demand since appearing in the Netflix TV series. Emma Mackey appeared in Kenneth Branagh&rsquo;s Death on the Nile, and has a role in Greta Gerwig&rsquo;s upcoming Barbie movie. She is still set to return to Sex Education for the fourth season, despite being a busy bee.
</p><div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>Both Tanya Reynolds and Connor Swindells had roles in Autum de Wilde&rsquo;s Emma in 2020. Swindells is set to return for the fourth season, but Reynolds is not. Simone Ashley has found fame as the star of Bridgerton&rsquo;s second season, and she is currently filming Bridgerton season three. This scheduling clash means she&rsquo;s not returning for Sex Education season four.
</p><p>The actor that everyone was most keen to find out about is Ncuti Gatwa &ndash; who has caused a media sensation by being cast as the fourteenth Doctor in Doctor Who. He is also appearing in the Barbie movie, alongside co-star Emma Mackey. Despite all of this excitement, he <em>is</em> set to return to the fourth season of Sex Education.
</p><p>While we wait for season four, check out our guide to the <a href="https://www.thedigitalfix.com/best-teen-movies" rel="noopener">best teen movies.</a>
</p><div class="constellation_promoted_iframe" contenteditable="false" data-regions="ALL" data-embed-id="37129"></div> <div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/02/Fiona_TDF.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/fiona-underhill" rel="noopener">Fiona Underhill</a>
<p class="job-title">US News Writer</p>
<p class="updated-date">Updated: Aug 05, 2022</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/sex-education" rel="noopener">Sex Education</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/genre/comedy" rel="noopener">Comedy</a>
<a href="https://www.thedigitalfix.com/platform/netflix" rel="noopener">Netflix</a>
<a href="https://www.thedigitalfix.com/other/tv" rel="noopener">TV</a>
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/sex-education/season-4-release-date" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/08/sex-education-season-4-release-date-otis-and-maeve-in-sex-education-297x167.jpeg"> <span class="title">Sex Education season 4 release date speculation, plot, cast more</span>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Follow The Digital Fix for daily movie and TV news on <a href="https://www.facebook.com/thedigitalfix/">Facebook</a>, <a href="https://twitter.com/intent/follow?screen_name=thedigitalfix&amp;tw_p=followbutton">Twitter</a>, and <a href="https://news.google.com/publications/CAAqBwgKMPKAsQEwkf8J">Google News</a>.<br />
<br />
We sometimes include relevant affiliate links in articles from which we earn a small commission. Any stated prices are correct at the time of publication. For more information, click <a href="https://www.thedigitalfix.com/terms-and-conditions">here</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div><script class="hidden_meta" id="permutive-schema" data-page-type="post" type="application/ld+json">{"schema":{"page":{"content":{"headline":"Sex Education season 4 has begun filming","type":"news","category":"sex-education"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Comedy","title":"Sex Education","genres":["Comedy","Netflix","TV"]}}}}</script><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.e8106814.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/sex-education/season-4-has-begun-filming" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script>
</div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading">Trending in <b>TV</b></span>
<a href="/ben-affleck/matt-damon-hid-a-blow-job-in-good-will-hunting-script">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2022/08/ben-affleck-matt-damon-his-sex-scene-good-will-hunting-330x185.jpg" alt=""></div>
<span class="title"><span>1</span>Matt Damon and Ben Affleck hid a blow job in Good Will Hunting script </span>
</article>
</a>
<a href="/indiana-jones/diarrhea-iconic-scene">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>How diarrhea gave us an iconic Indiana Jones scene </span>
</article>
</a>
<a href="/harry-potter/youve-probably-been-saying-voldemorts-name-wrong-for-decades">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>You’ve probably been saying Voldemort’s name wrong for decades </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading">Latest in <b>TV</b></span>
<a href="/sex-education-season-4-has-begun-filming">
<article class="sidebar-preview latest">
<span class="title">Sex Education season 4 has begun filming</span>
</article>
</a>
<a href="/poor-kevin-bacon-got-covered-in-vomit-making-apollo-13">
<article class="sidebar-preview latest">
<span class="title">Poor Kevin Bacon got covered in vomit making Apollo 13</span>
</article>
</a>
<a href="/batgirl-directors-share-adorable-email-kevin-feige-sent-them">
<article class="sidebar-preview latest">
<span class="title">Batgirl directors share adorable email Kevin Feige sent them</span>
</article>
</a>
<a href="/lord-of-the-rings-star-has-a-message-for-rings-of-power-cast">
<article class="sidebar-preview latest">
<span class="title">Lord of the Rings star has a message for Rings of Power cast</span>
</article>
</a>
<a href="/nope-ending-explained-how-does-the-jordan-peele-horror-movie-end">
<article class="sidebar-preview latest">
<span class="title">Nope ending explained — how does the Jordan Peele horror movie end?</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2022</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<script>
    var constellation_deals_formats = 'Headphones|Home Cinema & Entertainment Tech|DVD & Blu-Ray|DVD|TVs';
    var constellation_deals_rows = '10';
    var constellation_deals_mindiscount = '1';
    </script>
<script src="https://constellationv2.network-n.com/shared/constellation-deals.js?cacheflag=10"></script>
<link rel="stylesheet" href="https://constellationv2.network-n.com/shared/constellation-deals.css?cacheflag=10" />
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><link rel="stylesheet" href="https://constellationv2.network-n.com/shared/constellation-core.css?cacheflag=20220606"><script defer src="https://constellationv2.network-n.com/shared/constellation-core.js?cacheflag=20220606"></script><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.e8106814.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<style>
        #nn_skinr,
        #nn_skinl {            
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlasastro/dist/css/app.60419458.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20220805">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlasastro/dist/js/app.60419458.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["19114","600","16626","14687","16413","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"39388","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main-356d78ed96.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom-6ecfacf2bc.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile-fbad030ed9.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video-8e2531fa9c.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video-759f4d116e.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.e8106814.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
