<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Andrew Garfield breaks down &#8220;exhausting&#8221; Social Network scene | The Digital Fix</title>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates-redux/public/css/legion-affiliates-redux-public.css?cacheflag=2"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates-redux/public/js/legion-affiliates-redux-public.js?cacheflag=2"></script><link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.661740ed.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.661740ed.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/the-social-network/andrew-garfield-exhausting-scene">
<meta name="description" content="Andrew Garfield recalls filming the laptop smashing scene from The Social Network ">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Andrew Garfield recalls filming the laptop smashing scene from The Social Network ">
<meta property="og:title" content="Andrew Garfield breaks down &#8220;exhausting&#8221; Social Network scene">
<meta property="og:url" content="https://www.thedigitalfix.com/the-social-network/andrew-garfield-exhausting-scene">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene.jpg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>@media screen and (min-width:900px){header.banner{position:absolute;top:250px}html>body{padding-top:250px}#nn_bfa_wrapper{background-color:inherit;position:absolute;top:0;width:100%;min-height:250px}body:not(.celtra-loaded):not(.bfa-loaded) #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinr{top:250px!important;position:absolute!important;padding-top:var(--navbarHeight,60px)}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll header.banner,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini header.banner{top:0;position:fixed}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinr{top:0!important;position:fixed!important}body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard header.banner{position:fixed!important;top:250px!important}.celtra-loaded #nn_skin,.celtra-loaded #nn_skinl,.celtra-loaded #nn_skinr{top:350px}}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			console.log('Narrativ ID: '+account);
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/the-social-network\/andrew-garfield-exhausting-scene"},"author":{"@type":"Person","name":"Emma-Jane Betts"},"datePublished":"2021-09-16T16:18:17+00:00","dateModified":"2021-09-16T16:18:17+00:00","headline":"Andrew Garfield breaks down &#8220;exhausting&#8221; Social Network scene","image":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2021\/09\/andrew-garfield-social-network-scene.jpg","publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/screenshot.png"}},"keywords":"The Social Network"}]</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/the-social-network\/andrew-garfield-exhausting-scene"},"headline":"Andrew Garfield breaks down &#8220;exhausting&#8221; Social Network scene","url":"https:\/\/www.thedigitalfix.com\/the-social-network\/andrew-garfield-exhausting-scene","thumbnailUrl":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2021\/09\/andrew-garfield-social-network-scene-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2021\/09\/andrew-garfield-social-network-scene-1200x675.jpg"},"dateCreated":"2021-09-16T15:18:17Z","datePublished":"2021-09-16T15:18:17Z","dateModified":"2021-09-16T16:18:17+01:00","articleSection":"The Social Network","author":[{"@type":"Person","name":"Emma-Jane Betts"}],"creator":["Emma-Jane Betts"],"keywords":["News-Cell"],"publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/dist\/images\/favicon\/android-icon-48x48.png"}}}
	</script>

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene.jpg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-330x185.jpg 330w" imagesizes="(max-width: 900px) 100vw, 900px" />
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '9269',
    'section': 'movies',
    'pagetype': 'article',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene.jpg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-330x185.jpg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="post-template-default single single-post postid-9269 single-format-standard wp-featherlight-captions andrew-garfield-exhausting-scene tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="nn_bfa_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-9269 post type-post status-publish format-standard has-post-thumbnail hentry category-the-social-network">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Andrew Garfield breaks down &#8220;exhausting&#8221; Social Network scene</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-900x506.jpg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="Andrew Garfield recalls laptop smashing scene in The Social Network" title="Andrew Garfield breaks down &#8220;exhausting&#8221; Social Network scene" srcset="https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-900x506.jpg 900w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-740x416.jpg 740w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-768x432.jpg 768w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-580x326.jpg 580w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-297x167.jpg 297w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-183x103.jpg 183w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-280x158.jpg 280w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-263x148.jpg 263w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-213x120.jpg 213w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-233x132.jpg 233w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-860x485.jpg 860w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-175x99.jpg 175w, https://www.thedigitalfix.com/wp-content/uploads/2021/09/andrew-garfield-social-network-scene-330x185.jpg 330w" sizes="(max-width: 900px) 100vw, 900px"></div>
</header>
<div class="entry-content">
<p class="intro_text">David Fincher&rsquo;s award-winning feature The Social Network is one of the <a href="https://www.thedigitalfix.com/best-thriller-movies" rel="noopener">best thriller&nbsp;movies</a> you can find. In the acclaimed movie, there are several memorable moments; however, one scene has been recreated by fans continuously since the film&rsquo;s release. In an interview with <a href="https://collider.com/andrew-garfield-interview-tammy-faye-the-social-network-tick-tick-boom/" rel="noopener">Collider</a>, Andrew Garfield recalled filming the movie&rsquo;s iconic laptop smashing scene, and how Fincher helped him deliver the standout performance.</p>
<p>Based on Ben Mezrich&rsquo;s book The Accidental Billionaires, The Social Network tells the intense story about the founding of Facebook and all the gruelling lawsuits that followed it. Andrew Garfield plays Eduardo Luiz Saverin, who, in a final confrontation with Mark Zuckerberg (Jesse Eisenberg), smashes Mark&rsquo;s computer. The heated scene is a pivotal moment in the movie and has since become viral. Last year Maze Runner actor Dylan O&rsquo;Brien posted his own recreation&nbsp;of the scene online.</p>
<p>However, it turns out that the famous moment was an intense filming experience. Garfield has shared that the scene took 40 takes, and it was thanks to Fincher&rsquo;s direction and encouragement that he was able to push through it and leave it &ldquo;all on the field.&rdquo;</p>
<div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>&ldquo;Jesse, laptop smash, that day, that long goddamn day, and Fincher being such a good dad that day. He was the perfect sports dad,&rdquo; Garfield recalls. &ldquo;He was instilling me with, &lsquo;Keep doing it, and you can keep doing it, believe that you can keep doing&hellip; I know I&rsquo;m going to ask you to do this a lot, and your voice is going to be tired, and your heart is going to be tired, and your body&rsquo;s going to be exhausted, and I know you&rsquo;re going to hate me, and that&rsquo;s okay, because we are going to get it absolutely perfect&rsquo;.&rdquo;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The scene from The Social Network where Eduardo tells Mark Zuckerberg he better lawyer up asshole starring me and <a href="https://twitter.com/dylanobrien?ref_src=twsrc%5Etfw" rel="noopener">@dylanobrien</a> <a href="https://t.co/XoPj9A7ahU" rel="noopener">pic.twitter.com/XoPj9A7ahU</a></p>
<p>&mdash; reese witherspoon&rsquo;s tether (@sarahramos) <a href="https://twitter.com/sarahramos/status/1263532020430368774?ref_src=twsrc%5Etfw" rel="noopener">May 21, 2020</a></p></blockquote>
<p><a href="http://blockquote%20class=twitter-tweetp%20lang=en%20dir=ltrThe%20scene%20from%20The%20Social%20Network%20where%20Eduardo%20tells%20Mark%20Zuckerberg%20he%20better%20lawyer%20up%20asshole%20starring%20me%20and%20a%20href=https://twitter.com/dylanobrien?ref_src=twsrc%5Etfw@dylanobrien/a%20a%20href=https://t.co/XoPj9A7ahUpic.twitter.com/XoPj9A7ahU/a/p%E2%80%94%20reese%20witherspoon%E2%80%99s%20tether%20(@sarahramos)%20a%20href=https://twitter.com/sarahramos/status/1263532020430368774?ref_src=twsrc%5EtfwMay%2021,%202020/a/blockquote%20script%20async%20src=https://platform.twitter.com/widgets.js%20charset=utf-8/script" rel="noopener"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></a></p>
<p>&ldquo;And then at the end, instead of saying, &lsquo;We&rsquo;re moving on&rsquo;, I was sat on the floor after take 35, 40 of my closeup of that scene, which you can imagine would have been a lot of screaming and agony,&rdquo; the actor continued. &ldquo;And I&rsquo;m sat on the floor, just wiped, exhausted, thinking we&rsquo;re probably going to go again another ten times. He just walks up to me, up that corridor from this monitor, and he puts his hand out to me and pulls me up and shakes my hand, and he says, &lsquo;Moving on&rsquo;. And that was that. So that was a beautiful moment. I felt very gratified. Leaving it all in the field. That was a beautiful day. I loved it.&rdquo;</p>
<p>Since The Social Network, Garfield has continued taking demanding roles. In 2012 he appeared in Sony&rsquo;s <a href="https://www.thedigitalfix.com/best-action-movies" rel="noopener">action movie</a> The Amazing Spider-Man and is currently filming the dark <a href="https://www.thedigitalfix.com/best-tv-series" rel="noopener">TV series</a> Under the Banner of Heaven. There is still speculation that the star will appear in the upcoming <a href="https://www.thedigitalfix.com/marvel-cinematic-universe/marvel-movies-in-order" rel="noopener">MCU</a> movie <a href="https://www.thedigitalfix.com/marvel-cinematic-universe/spider-man-no-way-home-release-date" rel="noopener">Spider-Man: No Way Home</a>. However, Garfield has denied his involvement continuously. Stay tuned for updates.</p>
<p>While we wait for Garfield&rsquo;s new show to release, here is our guide to the <a href="https://www.thedigitalfix.com/best-netflix-series" rel="noopener">best TV series on Netflix</a>.</p>
<div class="hidden_meta">{"schema":{"page":{"content":{"headline":"Andrew Garfield breaks down &ldquo;exhausting&rdquo; Social Network scene","type":"news","category":"the-social-network"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Drama","title":"The Social Network","genres":["Drama","Thriller","Movies"]}}}}</div> <div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2021/06/Emma.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/emma-jane-betts" rel="noopener">Emma-Jane Betts</a>
<p class="job-title">Staff Writer</p>
<p class="updated-date">Updated: Sep 16, 2021</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/the-social-network" rel="noopener">The Social Network</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/genre/drama" rel="noopener">Drama</a>
<a href="https://www.thedigitalfix.com/genre/thriller" rel="noopener">Thriller</a>
<a href="https://www.thedigitalfix.com/other/movies" rel="noopener">Movies</a>
</div>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.661740ed.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/the-social-network/andrew-garfield-exhausting-scene" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script>
</div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading">Trending in <b>Movies</b></span>
<a href="/best-amazon-prime-movies">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2021/09/Fantastic-Mr-Fox-Amazon-330x185.jpg" alt=""></div>
<span class="title"><span>1</span>The best Amazon Prime movies </span>
</article>
</a>
<a href="/the-matrix/4-keanu-reeves-blown-away">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>Keanu Reeves was blown away when he watched The Matrix 4 </span>
</article>
</a>
<a href="/pride-and-prejudice/best-mr-darcy">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>Why Colin Firth is still the best Mr Darcy </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading">Latest in <b>Movies</b></span>
<a href="/gwendoline-christie-joins-addams-family-netflix-series-as-villain">
<article class="sidebar-preview latest">
<span class="title">Gwendoline Christie joins Addams Family Netflix series as villain</span>
</article>
</a>
<a href="/andrew-garfield-breaks-down-exhausting-social-network-scene">
<article class="sidebar-preview latest">
<span class="title">Andrew Garfield breaks down "exhausting" Social Network scene</span>
</article>
</a>
<a href="/bryce-dallas-howard-is-directing-a-flight-of-the-navigator-reboot">
<article class="sidebar-preview latest">
<span class="title">Bryce Dallas Howard is directing a Flight Of The Navigator reboot</span>
</article>
</a>
<a href="/james-bond-casting-director-breaks-down-intense-casting-process-for-007">
<article class="sidebar-preview latest">
<span class="title">James Bond casting director breaks down intense casting process for 007</span>
</article>
</a>
<a href="/paranormal-activity-7-gets-new-title-and-r-rating">
<article class="sidebar-preview latest">
<span class="title">Paranormal Activity 7 gets new title, and R-rating</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2021</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.661740ed.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<div id="nn_skinl"></div>
<div id="nn_skinr"></div>
<style>
        #nn_skinr,
        #nn_skinl {
            position: absolute;
            top: 330px;
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        .bfa-sticky-leaderboard #nn_skinl,
        .bfa-sticky-leaderboard #nn_skinr {
            position: fixed !important;
            top: 250px !important;
        }
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/css/app.9b787934.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20210916">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/js/app.9b787934.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["600","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"9269","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.661740ed.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
