<!doctype html>
<html lang="en-GB">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Netflix secret codes: how to access all the hidden movies and TV series | The Digital Fix</title>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-core.css?cacheflag=20210211"><script src="https://constellation.network-n.com/shared/constellation-core.js?cacheflag=20210211"></script><link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/style.css"><script src="https://www.thedigitalfix.com/wp-content/plugins/legion-permutive/assets/app.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/app.60b63415.min.js"></script><script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/scroll.60b63415.min.js"></script> <script>
            window.addEventListener('DOMContentLoaded', initSidebarScript);
            function initSidebarScript () {
                if (window.innerWidth < 901) return;

                const sidebar = document.getElementById('sidebar');
                
                const bottomOfViewport = 0;
                window.sidebarEnd = 0;
                window.docked = false;
                

                window.addEventListener('scroll', detectEndOfSidebar);
            }

            function hasClass(element,cls) {
                if (element.className.indexOf(cls) > -1) {
                    return true;
                } 
                return false;
            }

            function detectEndOfSidebar () {
                const sidebarBackground = document.getElementById('sidebar-background');
                const stickyRail = document.getElementsByClassName('sticky_rail600')[0];
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight;
                } else {
                    var sidebarHeight = document.getElementsByTagName("body")[0].offsetHeight - 300;
                }
                sidebarBackground.style.height =  sidebarHeight + 'px';


                // Limit executions per second:
                let currentTime = new Date().getTime();

                if ( window.lastSidebarDetection && currentTime < window.lastSidebarDetection + 100 ) {
                    return;
                }

                window.lastSidebarDetection = currentTime;

                
                if ( window.sidebarEnd === 0 ) {
                    // Captured only once to enable upward scrolling
                    window.sidebarEnd = sidebar.offsetHeight + sidebar.offsetTop + 300;
                }

                bottomOfViewport = window.scrollY + window.innerHeight;

                // Detect scroll positions:
                if (hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) {
                    if( bottomOfViewport >= sidebarEnd && hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                } else {
                    if( bottomOfViewport >= sidebarEnd - 330 && !hasClass(document.getElementsByTagName('body')[0], 'ads-disabled')) { 
                        dockSidebar(0 - (sidebar.clientHeight - window.innerHeight))
                    } else {
                        undockSidebar();
                    }
                }
            }

            function dockSidebar (distance) {
                window.docked = true;
                sidebar.style = `position: fixed; top: ${distance}px;`;
            }

            function undockSidebar () {
                if (window.docked) {
                    window.docked = false;
                    sidebar.removeAttribute('style');
                }           
            }

           
        </script>
<link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preconnect" href="https://tags.bkrtx.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com/" crossorigin>
<link rel="canonical" href="https://www.thedigitalfix.com/netflix/hidden-tv-movies-secret-codes">
<meta name="description" content="Here&#039;s the latest Netflix secret codes to help you narrow down your search for the perfect TV series and film — here is the full list">
<meta name="twitter:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022.jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="The Digital Fix">
<meta property="og:type" content="website">
<meta property="og:description" content="Here&#039;s the latest Netflix secret codes to help you narrow down your search for the perfect TV series and film — here is the full list">
<meta property="og:title" content="Netflix secret codes: how to access all the hidden movies and TV series">
<meta property="og:url" content="https://www.thedigitalfix.com/netflix/hidden-tv-movies-secret-codes">
<meta property="og:image" content="https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022.jpeg">
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="robots" content="max-image-preview:large">
<script>var site = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};</script>
<style>@media screen and (min-width:900px){header.banner{position:absolute;top:250px}html>body{padding-top:250px}#nn_bfa_wrapper{background-color:inherit;position:absolute;top:0;width:100%;min-height:250px}#site_wrap{margin-top:var(--navbarHeight,60px)!important}body:not(.celtra-loaded):not(.bfa-loaded) #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded) #nn_skinr{top:250px!important;position:absolute!important;padding-top:var(--navbarHeight,60px)}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll header.banner,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini header.banner{top:0;position:fixed}body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-scroll #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).celtra-mini #nn_skinr{top:0!important;position:fixed!important}body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skin,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinl,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard #nn_skinr,body:not(.celtra-loaded):not(.bfa-loaded).bfa-sticky-leaderboard header.banner{position:fixed!important;top:250px!important}.celtra-loaded #nn_skin,.celtra-loaded #nn_skinl,.celtra-loaded #nn_skinr{top:350px}}.bfa-loaded #wpadminbar,.bfa-loaded.bfa-mini #wpadminbar{z-index:9999999999}</style>
<script>window.AdSlots = { cmd: [], disableScripts: ['gpt','bk'], renderOnFirstLoad: false, divCheck: false }</script>
<script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://kumo.network-n.com/dist/app.js" site="the-digital-fix"></script>
<script type="text/javascript">var narrativid = 'thedigitalfix';var amazon_ukid = 'digital.fix-21';var amazon_usid = 'digital.fix-20';var affiliate_windowid = '616453';var skimlinksid = '97464X1651631';var disclaimertext='Network N earns commission from qualifying purchases via Amazon Associates and other programs.';var constellation_key='0bd024c20270d6ceaebf6dedf2abcdae';var constellation_site='thedigitalfix';var affiliatedisclaimer = false;var new_affiliates_defaultRegion = 'USD';var new_affiliates_defaultCurrency = '$';var new_affiliates_maxEmbeds = 3;var possibleInvalidNetworkIds = new Array('30372','51552','dvdtimes01','thedigitalfix-21','thedvdforums-21','thedvdforums01','thedvdforums-20','616453','pcgamesn0f-21','pcgamesn-20','97464X1552553','digital.fix-21'); </script> <script type="text/javascript">
		(function(window, document, account) {
			window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
			window.NRTV_EVENT_DATA = { donotlink: true };
			var b = document.createElement("script");
			b.type = "text/javascript";
			b.src = "https://static.narrativ.com/tags/" + account + ".js";
			b.async = true;
			var a = document.getElementsByTagName("script")[0];
			a.parentNode.insertBefore(b,a);
		})(window, document, narrativid);
	</script>
<style>body #site_wrap .post_footer .BeOpVSlot, body .next_page_placeholder .post_footer .BeOpVSlot{display:inline} body #site_wrap .post_footer .BeOpWidget+div, body #site_wrap .post_footer .BeOpWidget+p, body .next_page_placeholder .post_footer .BeOpWidget+div,  body .next_page_placeholder .post_footer .BeOpWidget+p{margin-top:35px}</style>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/netflix\/hidden-tv-movies-secret-codes"},"author":{"@type":"Person","name":"Charlotte Colombo","url":"https:\/\/www.thedigitalfix.com\/author\/charlotte-colombo","description":"Charlotte is a chronically online Staff Writer who knows an unhealthy amount about pop culture, streaming services, tech and anything that can be meme'd. She passionately believes that Sharpay is the true hero of High School Musical and has previously written for Insider, The Independent, New Statesman and Digital Spy, among others."},"datePublished":"2022-03-04T12:52:37+00:00","dateModified":"2022-03-04T12:52:37+00:00","headline":"Netflix secret codes: how to access all the hidden movies and TV series","image":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/03\/secret-netflix-codes-2022.jpeg","publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/screenshot.png"}},"keywords":"Netflix"}]</script>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thedigitalfix.com\/netflix\/hidden-tv-movies-secret-codes"},"headline":"Netflix secret codes: how to access all the hidden movies and TV series","url":"https:\/\/www.thedigitalfix.com\/netflix\/hidden-tv-movies-secret-codes","thumbnailUrl":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/03\/secret-netflix-codes-2022-150x150.jpeg","image":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/uploads\/2022\/03\/secret-netflix-codes-2022-1200x675.jpeg"},"dateCreated":"2022-03-04T12:52:37Z","datePublished":"2022-03-04T12:52:37Z","dateModified":"2022-03-04T12:52:37+00:00","articleSection":"Netflix","author":[{"@type":"Person","name":"Charlotte Colombo"}],"creator":["Charlotte Colombo"],"keywords":[],"publisher":{"@type":"Organization","name":"The Digital Fix","logo":{"@type":"ImageObject","url":"https:\/\/www.thedigitalfix.com\/wp-content\/themes\/thedigitalfix\/dist\/images\/favicon\/android-icon-48x48.png"}}}
	</script>

<script>
    window.addEventListener('NextPageInView', preventNullNextPages);

    function preventNullNextPages (eventData) {
      let finalElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 1].$el.dataset.pageId;
      let previousElNum = window.InfiniteScroll.pageHistory[window.InfiniteScroll.pageHistory.length - 2].$el.dataset.pageId;

      if (
        (finalElNum && previousElNum) &&
        (previousElNum >= finalElNum)
      ) {
        document.getElementsByClassName('js-ifs-nextpage')[0].remove();

        window.InfiniteScroll.homeFlowCounter = finalElNum;
        window.InfiniteScroll.currentOrderIndex = finalElNum;
        window.InfiniteScroll.currentPageIndex = finalElNum;
        window.InfiniteScroll.pageCounter = finalElNum;
      }
    }
  </script>
<link rel="preconnect" href="https://use.typekit.net"><style>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</style>
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/thedigitalfix.svg" />
<link rel="preload" as="image" href="/wp-content/themes/thedigitalfix/dist/images/search_icon.svg" />
<link rel="preload" as="image" href="https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022.jpeg" imagesrcset="https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-740x416.jpeg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-768x432.jpeg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-900x506.jpeg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-580x326.jpeg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-297x167.jpeg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-183x103.jpeg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-280x158.jpeg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-263x148.jpeg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-213x120.jpeg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-233x132.jpeg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-860x485.jpeg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-175x99.jpeg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-330x185.jpeg 330w" imagesizes="(max-width: 900px) 100vw, 900px" />
<link rel="apple-touch-icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/android-icon-48x48.png">
<link rel="shortcut icon" href="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/favicon/favicon.ico"> <link rel="alternate" type="application/rss+xml" title="The Digital Fix" href="/mainrss.xml" />
<meta property="fb:pages" content="337635522287" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5484062-23"></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());



    gtag('config', 'UA-5484062-23', {
    'custom_map': {
        'dimension1': 'bluekai_id',
        'dimension3': 'content_id',
        'dimension4': 'section',
        'dimension8': 'pagetype',
        'dimension12': 'associatedip',
        'dimension15': 'featuredimage',
        'dimension16': 'thumbnail'
    },
    'content_id': '23192',
    'section': 'post',
    'pagetype': 'article',
    'associatedip': 'netflix',
    'featuredimage': 'https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022.jpeg',
    'thumbnail': 'https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-330x185.jpeg'
  });


__bluekai_data_sent = false;
function receiveMessage(event) {
  if (event.origin === 'http://tags.bluekai.com' || event.origin === 'https://stags.bluekai.com') {
    if (__bluekai_data_sent === false && typeof event.data !== 'undefined' && event.data.source === 'bluekai') {
      gtag('event', 'bluekai_id_dimension', {'bluekai_id': event.data.bluekaiId});
      __bluekai_data_sent = true;
    }
  }
}

addEventListener('message', receiveMessage, false);


</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TRRTR8K');</script>

</head>
<body class="post-template-default single single-post postid-23192 single-format-standard wp-featherlight-captions hidden-tv-movies-secret-codes tdf-default-template">
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "60afb059b5e58a6db0d995c2",
      refreshExistingSlots: false
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="nn_bfa_wrapper"><div class="nn_bb ad" id="nn_lb1"></div></div><header class="banner">
<div class="container" data-nosnippet>
<div><a class="brand" href="https://www.thedigitalfix.com/">The Digital Fix</a></div> <nav class="nav-primary">
<div id="menu_toggle"><input type="checkbox" /><span class="hamburger"></span><div class="menu-primary_navigation-container"><ul id="menu-primary_navigation" class="nav"><li class="menu-item"><a href="/tv">TV</a></li>
<li class="menu-item"><a href="/movies">Movies</a></li>
<li class="menu-item"><a href="/tech">Tech</a></li>
<li class="menu-item"><a href="https://forums.thedigitalfix.com/">Forum</a></li>
<li class="menu-header-community all-exclude menu-item menu-item-has-children main-dropdown"><a>Community</a>
<ul class="sub-menu">
<li class="community__twitter menu-item"><a href="https://twitter.com/thedigitalfix">Twitter</a></li>
<li class="community__facebook menu-item"><a href="https://www.facebook.com/thedigitalfix/">Facebook</a></li>
<li class="community__instagram menu-item"><a href="https://www.instagram.com/thedigitalfix/">Instagram</a></li>
</ul>
</li>
<li class="all-exclude menu-item menu-item-has-children main-dropdown"><a>More</a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://www.thedigitalfix.com/about-us">About Us</a></li>
<li class="menu-item"><a href="/archives/">Archive</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/pitch-to-us">Pitch to Us</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/careers">Careers</a></li>
<li class="menu-item"><a href="https://www.thedigitalfix.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="nn-cmp-show menu-item"><a href="/privacy-policy">Cookie Policy</a></li>
</ul>
</li>
<li class="mobile-footer"><a href="">A <img src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg">Brand</a></li></ul></div></div> </nav>
<nav class="nav-secondary">
<a href="https://www.thedigitalfix.com/search" class="header-search"></a>
<a href="https://www.network-n.com" target="_blank" rel="noopener" class="network-logo">Network-N</a>
</nav>
<div id="header-searchbox"><form method="get" action="https://www.thedigitalfix.com/" id="header-search-form"><input id="header-search-input" name="s" id="term" /></form></div>
<div id="header-search-suggestions"></div>
</div>
</header>
<div class="ad" id="nn_lb2"></div><div class="ad" id="nn_mobile_lb1"></div><div id="site_wrap" class="" role="document">
<article class="post-23192 post type-post status-publish format-standard has-post-thumbnail hentry category-netflix">
<header class="article-header">
<div id="article-details">
<h1 class="entry-title">Netflix secret codes: how to access all the hidden movies and TV series</h1>
<div class="fader"></div>
</div>
<div class="article-featured-image"><img width="900" height="506" src="https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-900x506.jpeg" class="webfeedsFeaturedVisual type:primaryImage wp-post-image" alt="secret netflix codes 2022" title="Netflix secret codes: how to access all the hidden movies and TV series" srcset="https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-900x506.jpeg 900w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-740x416.jpeg 740w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-768x432.jpeg 768w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-580x326.jpeg 580w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-297x167.jpeg 297w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-183x103.jpeg 183w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-280x158.jpeg 280w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-263x148.jpeg 263w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-213x120.jpeg 213w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-233x132.jpeg 233w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-860x485.jpeg 860w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-175x99.jpeg 175w, https://www.thedigitalfix.com/wp-content/uploads/2022/03/secret-netflix-codes-2022-330x185.jpeg 330w" sizes="(max-width: 900px) 100vw, 900px"></div>
</header>
<div class="entry-content">
<p class="intro_text"><strong>Babe, wake up. New <a href="https://www.thedigitalfix.com/netflix/price" rel="noopener">Netflix</a> secret codes just dropped. While you may consider yourself pretty skilled at browsing <a href="https://www.thedigitalfix.com/new-on-netflix" rel="noopener">Netflix</a> after 2 years of on and off lockdowns, chances are you haven&rsquo;t even touched the sides of the extensive <a href="https://www.thedigitalfix.com/best-tv-series" rel="noopener">TV series</a> and <a href="https://www.thedigitalfix.com/best-movies" rel="noopener">movies</a> that the <a href="https://www.thedigitalfix.com/best-streaming-services" rel="noopener">streaming service</a> has to offer.</strong></p>
<p>There&rsquo;s a vast range of categories to browse through on Netflix &mdash; from <a href="https://www.thedigitalfix.com/best-action-movies" rel="noopener">action movies</a>, to <a href="https://www.thedigitalfix.com/best-comedy-movies" rel="noopener">comedy movies</a> and <a href="https://www.thedigitalfix.com/best-netflix-series" rel="noopener">original Netflix series</a>&lsquo; &mdash; but through these codes, you are able to narrow down your search a lot more with a plethora of hidden subcategories to suit anyone&rsquo;s taste, from Campy Movies to Classical Westerns. The way these secret codes work is by adding them to your Netflix URL on your desktop.</p>
<p>So, it&rsquo;s just a matter of scrolling through the extensive list of niche subgenres, choosing the one you&rsquo;re interested in, and adding its corresponding number-code to the end of this URL:&nbsp;<strong>http://www.netflix.com/browse/genre/</strong>.<strong>&nbsp;</strong>You&rsquo;re then left with a much shorter list corresponding more closely to your interests, meaning you can spend less time scrolling and more time watching. So, here&rsquo;s the full list of secret Netflix codes below, courtesy of the <a href="https://www.radiotimes.com/technology/netflix-secret-codes-uk/" rel="noopener">Radio Times</a>.</p>
<div class="legion_primiswrapper"><div id="nn_player"></div></div>
<p>For ease of access, we have provided these codes in alphabetical order, so be sure to scroll in order to find the category you want.</p>
<h4>Netflix secret codes: A-B</h4>
<ul>
<li>Action &amp; Adventure: 1365</li>
<li>Action Comedies: 43040</li>
<li>Action Sci-Fi &amp; Fantasy: 1568</li>
<li>Action Thrillers: 43048</li>
<li>Adult Animation: 11881</li>
<li>Adventures: 7442</li>
<li>African Movies: 3761</li>
<li>Alien Sci-Fi: 3327</li>
<li>Animal Tales: 5507</li>
<li>Anime: 7424</li>
<li>Anime Action: 2653</li>
<li>Anime Comedies: 9302</li>
<li>Anime Dramas: 452</li>
<li>Anime Fantasy: 11146</li>
<li>Anime Features: 3063</li>
<li>Anime Horror: 10695</li>
<li>Anime Sci-Fi: 2729</li>
<li>Anime Series: 6721</li>
<li>Art House Movies: 29764</li>
<li>Asian Action Movies: 77232</li>
<li>Australian Movies: 5230</li>
<li>B-Horror Movies: 8195</li>
<li>Baseball Movies: 12339</li>
<li>Basketball Movies: 12762</li>
<li>Belgian Movies: 262</li>
<li>Biographical Docs: 3652</li>
<li>Biographical Dramas: 3179</li>
<li>Boxing Movies: 12443</li>
<li>British Movies: 10757</li>
<li>British TV Shows: 52117</li>
</ul>
<h4>Netflix secret codes:&nbsp;C-D</h4>
<ul>
<li>Campy Movies: 1252</li>
<li>Children &amp; Family Movies: 783</li>
<li>Chinese Movies: 3960</li>
<li>Classic Action &amp; Adventure: 46576</li>
<li>Classic Comedies: 31694</li>
<li>Classic Dramas: 29809</li>
<li>Classic Foreign Movies: 32473</li>
<li>Classic Movies: 31574</li>
<li>Classic Musicals: 32392</li>
<li>Classic Romantic Movies: 31273</li>
<li>Classic Sci-Fi &amp; Fantasy: 47147</li>
<li>Classic Thrillers: 46588</li>
<li>Classic TV Shows: 46553</li>
<li>Classic War Movies: 48744</li>
<li>Classic Westerns: 47465</li>
<li>Comedies: 6548</li>
<li>Comic Book and Superhero: 10118</li>
<li>Country &amp; Western/Folk: 1105</li>
<li>Courtroom Dramas: 2748</li>
<li>Creature Features: 6895</li>
<li>Crime Action &amp; Adventure: 9584</li>
<li>Crime Documentaries: 9875</li>
<li>Crime Dramas: 6889</li>
<li>Crime Thrillers: 10499</li>
<li>Crime TV Shows: 26146</li>
<li>Cult Comedies: 9434</li>
<li>Cult Horror Movies: 10944</li>
<li>Cult Movies: 7627</li>
<li>Cult Sci-Fi &amp; Fantasy: 4734</li>
<li>Cult TV Shows: 74652</li>
<li>Dark Comedies: 869</li>
<li>Deep Sea Horror Movies: 45028</li>
<li>Disney: 67673</li>
<li>Disney Musicals: 59433</li>
<li>Documentaries: 6839</li>
<li>Dramas: 5763</li>
<li>Dramas based on Books: 4961</li>
<li>Dramas based on real life: 3653</li>
<li>Dutch Movies: 10606</li>
</ul>
<h4>Netflix secret codes:&nbsp;E-J</h4>
<ul>
<li>Eastern European Movies: 5254</li>
<li>Education for Kids: 10659</li>
<li>Epics: 52858</li>
<li>Experimental Movies: 11079</li>
<li>Faith &amp; Spirituality: 26835</li>
<li>Faith &amp; Spirituality Movies: 52804</li>
<li>Family Features: 51056</li>
<li>Fantasy Movies: 9744</li>
<li>Film Noir: 7687</li>
<li>Food &amp; Travel TV: 72436</li>
<li>Football Movies: 12803</li>
<li>Foreign Action &amp; Adventure: 11828</li>
<li>Foreign Comedies: 4426</li>
<li>Foreign Documentaries: 5161</li>
<li>Foreign Dramas: 2150</li>
<li>Foreign Gay &amp; Lesbian Movies: 8243</li>
<li>Foreign Horror Movies: 8654</li>
<li>Foreign Movies: 7462</li>
<li>Foreign Sci-Fi &amp; Fantasy: 6485</li>
<li>Foreign Thrillers: 10306</li>
<li>French Movies: 58807</li>
<li>Gangster Movies: 31851</li>
<li>Gay &amp; Lesbian Dramas: 500</li>
<li>German Movies: 58886</li>
<li>Greek Movies: 61115</li>
<li>Historical Documentaries: 5349</li>
<li>Horror Comedy: 89585</li>
<li>Horror Movies: 8711</li>
<li>Independent Action &amp; Adventure: 11804</li>
<li>Independent Comedies: 4195</li>
<li>Independent Dramas: 384</li>
<li>Independent Movies: 7077</li>
<li>Independent Thrillers: 3269</li>
<li>Indian Movies: 10463</li>
<li>Irish Movies: 58750</li>
<li>Italian Movies: 8221</li>
<li>Japanese Movies: 10398</li>
<li>Jazz &amp; Easy Listening: 10271</li>
</ul>
<div id="LegionAF-65218_af" class="aff_widget aff_widget_base aff_custom_widget aff_widget_item_US" data-nosnippet="" data-timestamp="1646397502" data-section="generic">
<div class="aff_widget_item ">
<div class="aff_item_title_link">Mueller Ultra Pop, Hot Air Popcorn Popper</div>
<div class="aff_item_img_link"><img alt="Product Image 1" width="50" height="50" class="lazyload" data-src="https://m.media-amazon.com/images/I/513btcbj-+L._SL160_.jpg"></div>
<div class="aff_item_merchant"><img alt="Product Image 1" width="82" height="18" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/images/amazon_com_sml.png"></div>
<div class="aff_item_price" data-asin="B09RQZJ6NH" data-timestamp="1646397502"><div class="aff_product_full_price">$29.99</div><div class="aff_product_price" data-cachehit="hit">$19.99</div></div>
<div class="aff_item_buynow ">View</div>
<div class="aff_product_link"><a class="no-decoration" href="https://www.amazon.com/dp/B09RQZJ6NH?tag=digital.fix-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow sponsored noopener noreferrer">View</a></div>
</div>
<p class="aff_legal">Network N earns commission from qualifying purchases via Amazon Associates and other programs.</p>
</div>
<span class="affiliate_placeholder" data-id="65218" id="affiliate_placeholder_65218"></span>
<h4>Netflix secret codes: K-Q</h4>
<ul>
<li>Kids Faith &amp; Spirituality: 751423</li>
<li>Kids Music: 52843</li>
<li>Kids&rsquo; TV: 27346</li>
<li>Korean Movies: 5685</li>
<li>Korean TV Shows: 67879</li>
<li>Late Night Comedies: 1402</li>
<li>Latin American Movies: 1613</li>
<li>Latin Music: 10741</li>
<li>Martial Arts Movies: 8985</li>
<li>Martial Arts, Boxing &amp; Wrestling: 6695</li>
<li>Middle Eastern Movies: 5875</li>
<li>Military Action &amp; Adventure: 2125</li>
<li>Military Documentaries: 4006</li>
<li>Military Dramas: 11</li>
<li>Military TV Shows: 25804</li>
<li>Miniseries: 4814</li>
<li>Mockumentaries: 26</li>
<li>Monster Movies: 947</li>
<li>Movies based on children&rsquo;s books: 10056</li>
<li>Movies for ages 0 to 2: 6796</li>
<li>Movies for ages 2 to 4: 6218</li>
<li>Movies for ages 5 to 7: 5455</li>
<li>Movies for ages 8 to 10: 561</li>
<li>Movies for ages 11 to 12: 6962</li>
<li>Music &amp; Concert Documentaries: 90361</li>
<li>Music: 1701</li>
<li>Musicals: 13335</li>
<li>Mysteries: 9994</li>
<li>New Zealand Movies: 63782</li>
<li>Period Pieces: 12123</li>
<li>Political Comedies: 2700</li>
<li>Political Documentaries: 7018</li>
<li>Political Dramas: 6616</li>
<li>Political Thrillers: 10504</li>
<li>Psychological Thrillers: 5505</li>
<li>Quirky Romance: 36103</li>
</ul>
<h4 class="aff_legal">Netflix secret codes: R-S</h4>
<ul>
<li>Reality TV: 9833</li>
<li>Religious Documentaries: 10005</li>
<li>Rock &amp; Pop Concerts: 3278</li>
<li>Romantic Comedies: 5475</li>
<li>Romantic Dramas: 1255</li>
<li>Romantic Favorites: 502675</li>
<li>Romantic Foreign Movies: 7153</li>
<li>Romantic Independent Movies: 9916</li>
<li>Romantic Movies: 8883</li>
<li>Russian: 11567</li>
<li>Satanic Stories: 6998</li>
<li>Satires: 4922</li>
<li>Scandinavian Movies: 9292</li>
<li>Sci-Fi &amp;amp; Fantasy: 1492</li>
<li>Sci-Fi Adventure: 6926</li>
<li>Sci-Fi Dramas: 3916</li>
<li>Sci-Fi Horror Movies: 1694</li>
<li>Sci-Fi Thrillers: 11014</li>
<li>Science &amp; Nature Documentaries: 2595</li>
<li>Science &amp; Nature TV: 52780</li>
<li>Screwball Comedies: 9702</li>
<li>Showbiz Dramas: 5012</li>
<li>Showbiz Musicals: 13573</li>
<li>Silent Movies: 53310</li>
<li>Slapstick Comedies: 10256</li>
<li>Slasher and Serial Killer Movies: 8646</li>
<li>Soccer Movies: 12549</li>
<li>Social &amp; Cultural Documentaries: 3675</li>
<li>Social Issue Dramas: 3947</li>
<li>Southeast Asian Movies: 9196</li>
<li>Spanish Movies: 58741</li>
<li>Spiritual Documentaries: 2760</li>
<li>Sports &amp; Fitness: 9327</li>
<li>Sports Comedies: 5286</li>
<li>Sports Documentaries: 180</li>
<li>Sports Dramas: 7243</li>
<li>Sports Movies: 4370</li>
<li>Spy Action &amp; Adventure: 10702</li>
<li>Spy Thrillers: 9147</li>
<li>Stage Musicals: 55774</li>
<li>Stand-up Comedy: 11559</li>
<li>Steamy Romantic Movies: 35800</li>
<li>Steamy Thrillers: 972</li>
<li>Supernatural Horror Movies: 42023</li>
<li>Supernatural Thrillers: 11140</li>
</ul>
<h4>Netflix secret codes: T-Z</h4>
<ul>
<li>Tearjerkers: 6384</li>
<li>Teen Comedies: 3519</li>
<li>Teen Dramas: 9299</li>
<li>Teen Screams: 52147</li>
<li>Teen TV Shows: 60951</li>
<li>Thrillers: 8933</li>
<li>Travel &amp; Adventure Documentaries: 1159</li>
<li>TV Action &amp; Adventure: 10673</li>
<li>TV Cartoons: 11177</li>
<li>TV Comedies: 10375</li>
<li>TV Documentaries: 10105</li>
<li>TV Dramas: 11714</li>
<li>TV Horror: 83059</li>
<li>TV Mysteries: 4366</li>
<li>TV Sci-Fi &amp; Fantasy: 1372</li>
<li>TV Shows: 83</li>
<li>Urban &amp; Dance Concerts: 9472</li>
<li>Vampire Horror Movies: 75804</li>
<li>Werewolf Horror Movies: 75930</li>
<li>Westerns: 7700</li>
<li>World Music Concerts: 2856</li>
<li>Zombie Horror Movies: 75405</li>
</ul>
<p>That should be enough to stay entertained for a while, but if you are looking for more recommendations, why not check out our guide to the&nbsp;<a class="text_link" href="https://www.thedigitalfix.com/netflix/best-netflix-horror-movies" target="_blank" rel="noopener noreferrer">best horror movies on Netflix</a>?</p>
<div class="left-column">
<section id="author-and-social">
<img alt="" class="avatar avatar-80 photo avatar-default lazyload" height="80" width="80" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/01/v2-charlotte-digital-fix.jpg"> <a class="author-name" href="https://www.thedigitalfix.com/author/charlotte-colombo" rel="noopener">Charlotte Colombo</a>
<p class="job-title">Staff Writer</p>
<p class="updated-date">Updated: Mar 04, 2022</p>
<p class="social-call"><b>Follow us</b></p>
<hr>
<p class="social-icons"><a class="meta-icon" target="_blank" href="https://www.facebook.com/thedigitalfix/" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/fb_white.svg"></a><a class="meta-icon" target="_blank" href="https://twitter.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/tw_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.instagram.com/thedigitalfix" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/ig_white.svg"></a><a class="meta-icon" target="_blank" href="https://www.youtube.com/channel/UCelDv5XCqbEQbGT_MvsJ_Ug" rel="noopener"><img width="20" height="20" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/icons/yt_white.svg"></a></p>
</section>
<section id="taxonomy">
<b class="category_title"><a href="https://www.thedigitalfix.com/netflix" rel="noopener">Netflix</a></b>
<div class="category_facets">
<a href="https://www.thedigitalfix.com/platform/netflix" rel="noopener">Netflix</a>
<a href="https://www.thedigitalfix.com/other/tv" rel="noopener">TV</a>
<a href="https://www.thedigitalfix.com/other/movies" rel="noopener">Movies</a>
</div>
</section>
<section id="read-next">
<b>Read next</b>
<hr>
<a href="https://www.thedigitalfix.com/new-on-netflix" rel="noopener">
<article>
<img alt="" class="lazyload" data-src="https://www.thedigitalfix.com/wp-content/uploads/2022/01/New-on-Netflix-297x167.jpg">
<span class="title">Everything new on Netflix in March 2022</span>
</article>
</a>
</section>
<section id="get-involved">
<b>Get involved</b>
<hr>
Continue the conversation over on
<a href="https://forums.thedigitalfix.com/forums/" rel="noopener">The Digital Fix Forum</a>
</section>
</div>
</div>
</article>
<div class="post_footer">
<p class="social_cta">
Be part of the conversation by heading over to our <a href="https://www.facebook.com/thedigitalfix/">Facebook page</a>. To stay up to date with all the latest entertainment news, guides, opinion, and reviews, follow The Digital Fix on <a href="https://twitter.com/thedigitalfix">Twitter</a>.<br />
<br />
We sometimes include relevant affiliate links in articles from which we earn a small commission. Any stated prices are correct at the time of publication. For more information, click <a href="https://www.thedigitalfix.com/terms-and-conditions">here</a>. </p>
<div class="BeOpWidget" data-name="below-article"></div><div class="hidden_meta">{"schema":{"page":{"content":{"headline":"Netflix secret codes: how to access all the hidden movies and TV series","type":"news","category":"netflix"},"user":{"loginstatus":false},"game":{"publisher":"","genre":"Netflix","title":"Netflix","genres":["Netflix","TV","Movies"]}}}}</div><div class="disclaimer">
We sometimes include relevant affiliate links in articles from which we earn a small commission.
For more information, <a href="/terms-and-conditions">click here</a>.
</div> </div>
<script src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/js/posts.60b63415.min.js"></script><div class="OUTBRAIN" data-src="https://www.thedigitalfix.com/netflix/hidden-tv-movies-secret-codes" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><script>window.addEventListener("NextPageInView", function(e) { console.log("Outbrain Refresh"); OBR.extern.researchWidget(); });</script>
</div>
<div id="sidebar-background"></div>
<section id="sidebar"><span class="sidebar-heading"><b>Trending</b></span>
<a href="/clint-eastwood/almost-quit-acting">
<article class="sidebar-preview trending">
<div class="thumbnail"><img src="https://www.thedigitalfix.com/wp-content/uploads/2022/03/clint-eastwood-hated-first-movie-330x185.jpeg" alt=""></div>
<span class="title"><span>1</span>Clint Eastwood almost quit acting after making “the worst movie ever made” </span>
</article>
</a>
<a href="/emily-in-paris/season-3-release-date">
<article class="sidebar-preview trending">
<span class="title"><span>2</span>Emily in Paris season 3 release date – what’s next for Lily Collins’ Netflix series </span>
</article>
</a>
<a href="/jurassic-park-cast">
<article class="sidebar-preview trending">
<span class="title"><span>3</span>Jurassic Park cast: where are they now? </span>
</article>
</a>
<div class="sticky_rail600 inlinerail"><div class="nn_inline_mp ad" id="nn_mpu1"></div></div>
<span class="sidebar-heading"><b>Latest</b></span>
<a href="/if-you-liked-the-batman-check-out-these-movies">
<article class="sidebar-preview latest">
<span class="title">If you liked The Batman, check out these movies</span>
</article>
</a>
<a href="/the-batman-has-a-nice-little-nightwing-easter-egg">
<article class="sidebar-preview latest">
<span class="title">The Batman has a nice little Nightwing Easter egg</span>
</article>
</a>
<a href="/netflix-secret-codes-how-to-access-all-the-hidden-movies-and-tv-series">
<article class="sidebar-preview latest">
<span class="title">Netflix secret codes: how to access all the hidden movies and TV series</span>
</article>
</a>
 <a href="/free-guy-2-script-is-almost-finished-and-spin-offs-are-on-the-way">
<article class="sidebar-preview latest">
<span class="title">Free Guy 2 script is almost finished and spin-offs are on the way</span>
</article>
</a>
<a href="/who-is-the-batman-dedicated-to">
<article class="sidebar-preview latest">
<span class="title">Who is The Batman dedicated to?</span>
</article>
</a>
<div class="sticky_rail600"><div class="ad" id="nn_mpu2"></div></div>
<section class="sidebar-footer">
A <img class="brand" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/images/NetworkN_white.svg"> brand
</section>
</section>
<footer class="site-footer">
<div class="container">
<div class="footer-brand">
<span class="footer-copyright">&copy; 2022</span>
<span class="brand-networkn">Powered by Network-N</span>
</div>
<ul class="footer-links">
<li><a href="https://www.thedigitalfix.com/terms-and-conditions">Terms and conditions</a>
<li><a href="https://www.thedigitalfix.com/about-us">About us</a>
<li><a href="https://www.thedigitalfix.com/careers">Careers</a>
</ul>
</div>
</footer>
<script>
    var constellation_deals_formats = 'Headphones|Home Cinema & Entertainment Tech|DVD & Blu-Ray|DVD|TVs';
    var constellation_deals_rows = '10';
    var constellation_deals_mindiscount = '1';
    </script>
<script src="https://constellation.network-n.com/shared/constellation-deals.js?cacheflag=10"></script>
<link rel="stylesheet" href="https://constellation.network-n.com/shared/constellation-deals.css?cacheflag=10" />
<div class="nn_skinl ad" id="nn_skinl"></div><div class="nn_skinr ad" id="nn_skinr"></div><div class="js-ifs-nextpage articles_container">
<div class="loading"><div class="loading-text"></div>
<svg class="spinner" viewBox="0 0 50 50"><circle class="path" cx="25" cy="25" r="20" fill="none" stroke-width="5"></circle></svg>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="thedigitalfix.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script>window.disableFlowAds = true;</script> <script type="text/javascript">
    var main_css = document.createElement('link');
    main_css.rel = 'stylesheet';
    main_css.href = 'https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/styles/main.60b63415.css';
    main_css.type = 'text/css';
    let linkTags = document.getElementsByTagName('link');
    var main_css_target = linkTags[(linkTags.length)];
    var main_css_target = document.getElementsByTagName('link')[0];
    main_css_target.parentNode.insertBefore(main_css, main_css_target);
    </script>
<style>
        #nn_skinr,
        #nn_skinl {            
            left: 50%;
            margin-top: 20px;
            margin-left: -970px!important;
            z-index: 100;
            padding-top: 80px;
        }
        #nn_skinr {
            margin-left: 650px!important;
        }
        #nn_skinl {
            width: 300px;
            text-align: right;  
        }
        
    </style>
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/css/app.3c403f69.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.css?cb_20220304">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight/featherlight.gallery.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/featherlight-overrides.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/css/app.b021ca3b.css">
<link rel="stylesheet" href="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.css">
<script type='text/javascript'>
/* <![CDATA[ */
var teadsConfig = {"page":"","placement":""};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-advertising-atlas/dist/js/app.3c403f69.min.js"></script>
<script src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/patch-notes/patch-notes.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-post-types/post-types.js?nc140420"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-includes/js/jquery/ui/core.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/jquery-ui.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var legion_games = {"ajax_url":"https:\/\/www.thedigitalfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion_games/js/legion-games.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/mce-table-buttons/mobile_tables.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ifs_data = {"target_container":".js-ifs-nextpage","ordering":{"home":["home-normal"],"game":["game-normal"],"article":["19114","600","16626","14687","16413","article-specified","game-normal"]},"flow_type":"article","author_name":"","pid":"23192","paged":"2","homepage":"","search_keyword":"","gametype":"","month":"0","year":"0","ignore_post_ids":[]};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/new-infinite-scroll/dist/js/app.71bbd3d3.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/nn-images.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-pagespeed/js/lazysizes.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/jquery.detect_swipe.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/vendor/featherlight.gallery.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/main-356d78ed96.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/custom-619f847cf6.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/mobile-fbad030ed9.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/feature-video-8e2531fa9c.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/legion/dist/scripts/video-759f4d116e.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/themes/thedigitalfix/dist/./js/main.60b63415.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affiliate_data = {"post_id":"23192"};
/* ]]> */
</script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/legion-affiliates/dist/js/app.b021ca3b.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/hammer.min.js"></script>
<script defer="defer" src="https://www.thedigitalfix.com/wp-content/plugins/nn-images/gallery.js"></script>
</body>
</html>
