<!DOCTYPE HTML><html
lang="en"><head><style>#relatedpopup {
						height: 150px;
						position: fixed;
						bottom: 0px;
						/* left: 0px; */
						background: #fff;
						max-width: 1140px;
						border: none;
						width: 100%;
						margin: 0 auto;
						/* left: 50%; */
						left: 50%;
						padding:30px;
						z-index:10001;
						transform: translateX(-50%);
						-webkit-box-shadow: 0px -1px 42px -6px rgba(0,0,0,0.75);
						-moz-box-shadow: 0px -1px 42px -6px rgba(0,0,0,0.75);
						box-shadow: 0px -1px 42px -6px rgba(0,0,0,0.75);
						display:none;
						transition-property: display;
						float: right;
						cursor: pointer;
						border: 1px solid black;
						padding: 3px 5px;
						font-weight: bold;
						margin-top: -16px;
						margin-right: -16px;

					}
					#relatedpopup h4 {
						margin-bottom:20px;
						margin-left:20px;
					}
					#related-before, #related-after {
						width:45%;
					}
					#related-before {
						float:left;
						margin-left:20px;
					}
					#related-after {
						float:right;
						margin-right:20px;

					}
					img.relatedimage {
						height: 115px;
						margin-right:20px;
						float:left;
					}
					span.relatedtitle {
						font-size: 20px;
    					font-weight: bold;
					}
		
				.size-full {
					display: block;
				}
				.wp-block-table {
					width:100%;
				}
				.wp-block-table:first-child td {
					white-space: nowrap;
				}
				@media only screen and (max-width: 600px) {
					#moreon_mobile {
						display: block;
					}

					#moreon {
						display: none;
					}
				}
				@media only screen and (min-width: 601px) {
					#moreon_mobile {
						display: none;
					}

					#moreon {
						display: block;
					}
				}

				figcaption {
							font-size:10pt;
							color:#ccc;
							text-align:center;
						}
						figure.aligncenter {
							text-align:center;
						}

						twitter-widget {
							margin: 10px auto;
						}

						img.size-large {
							display:block;
						}


					.imagecompare img {
						max-width:none;
						max-height:none;

					}


					.img-comp-container {
					position: relative;
					height: 430px; /*should be the same height as the images*/
					}

					.img-comp-img {
					position: absolute;
					width: auto;
					height: auto;
					overflow: hidden;
					}

					.img-comp-img img {
					display: block;
					vertical-align: middle;
					}

					.img-comp-slider {
					position: absolute;
					z-index: 9;
					cursor: ew-resize;
					/*set the appearance of the slider:*/
					width: 40px;
					height: 40px;
					background-color: #2196F3;
					opacity: 0.7;
					border-radius: 50%;
					}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TRRTR8K');</script> 
 <script>!function(e,a){if(function(e){"string"==typeof e&&(e=[e]);for(var n=0;n<e.length;n++)a.cookie=e[n]+
"=;max-age=-1;domain=."+a.domain+";path=/"}(["euconsent","eupubconsent","googlepersonalization"]),
!e.__cmp){e.__cmp=function(){(e.attachEvent||e.addEventListener)("message",function(a){e.__cmp.receiveMessage(a)}
,!1),function n(){if(!e.frames.__cmpLocator)if(a.body){var o=a.createElement("iframe");o.style.display="none",
o.name="__cmpLocator",a.body.appendChild(o)}else setTimeout(n,5)}();var n=[],o=function(a,o,c){"ping"===a?c&&c({
gdprAppliesGlobally:!!(e.__cmp&&e.__cmp.config&&e.__cmp.config.storeConsentGlobally),cmpLoaded:!1}):
n.push({command:a,parameter:o,callback:c})};return o.commandQueue=n,o.receiveMessage=function(e){
var a=e&&e.data&&e.data.__cmpCall;a&&n.push({callId:a.callId,command:a.command,parameter:a.parameter,
event:e})},o.config=e.cmpConfig||{globalVendorListLocation:"https://cmp.network-n.com/vendorlist.json"},
o}();var n=a.createElement("script");n.async=!0,n.src="https://cmp.network-n.com/js/cmp.complete.bundle.js",
a.getElementsByTagName("head")[0].appendChild(n)}}(window,document);</script> <meta
name="google-site-verification" content="As8V0WLKxBLv8UwoqzOrS1Ag_6syC6KUVJVOQPLCvUU" /><meta
name='botify-site-verification' content='98OuhMIatELTYTKnhGbrxTBLHxHilwrY'><meta
name='thedigitalfix-site-verification' content='234safd2342asdfrt3456dfgsadf245erty4'><meta
name="msvalidate.01" content="CCD854DF8A6D6A23EED2057AAAB0DD91" />
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5PKNP4V');</script> <title>Panzer Dragoon: Remake - Nintendo Switch Review</title><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta
http-equiv="X-UA-Compatible" content="IE=Edge" /><link
rel="alternate" type="application/rss+xml" title="RSS Feed for The Digital Fix" href="https://www.thedigitalfix.com/feed/rss.xml" /><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta
property="og:url"                content="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/" /><meta
property="og:type"               content="article" /><meta
property="og:title"              content="Panzer Dragoon: Remake - Nintendo Switch Review" /><meta
property="og:description"        content="Panzer Dragoon: Remake - Nintendo Switch Review" /><meta
property="og:image"              content="https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg" /><meta
property="og:site_name" 			content="Gaming @ The Digital Fix" /><meta
property="fb:app_id" 				content="273827555968071"><meta
property="article:publisher" content="https://www.facebook.com/thedigitalfix" /><meta
property="article:section" content="gaming" /><meta
property="article:tag" content="Gaming"/><meta
property="article:tag" content="review"/><meta
property="article:tag" content="classic"/><meta
property="article:tag" content="Nintendo Switch"/><meta
property="article:tag" content="oldschool"/><meta
property="article:tag" content="Panzer Dragoon: Remake"/><meta
property="article:tag" content="Review"/><meta
property="article:published_time" content="2020-04-09 10:00:45"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@thedigitalfix"><meta
name="twitter:creator" content="@n1keman_SH"><meta
name="twitter:title" content="Panzer Dragoon: Remake - Nintendo Switch Review"><meta
name="twitter:description" content="Panzer Dragoon: Remake - Nintendo Switch Review"><meta
name="twitter:image" content="https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg"><meta
name="description" content="Panzer Dragoon: Remake - Nintendo Switch Review"><meta
name="keywords" content="Gaming,review,classic,Nintendo Switch,oldschool,Panzer Dragoon: Remake,Review"><link
rel="alternate" hreflang="x-default" href="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/" /><link
rel="alternate" hreflang="en" href="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/" /><link
rel="alternate" hreflang="en-gb" href="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/" /><link
rel="alternate" hreflang="en-us" href="https://www.thedigitalfix.com/en-us/gaming/review/panzer-dragoon-remake/" /><link
rel="alternate" hreflang="en-au" href="https://www.thedigitalfix.com/en-au/gaming/review/panzer-dragoon-remake/" /><link
rel="canonical" href="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/"><link
rel="shortcut icon" href="https://static.thedigitalfix.com/images/favicons/home/favicon.ico" type="image/x-icon" /><link
type="text/css" rel="stylesheet" href="https://www.thedigitalfix.com/cb/cb83c105d9a87dc7aaaff0d6c4709ad356617f63/one.css"/><!--[if lte IE 8]><link
type="text/css" rel="stylesheet" href="css/ie-ancient.css" />
<![endif]-->
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5484062-23', 'auto');

		 
			ga('set', 'dimension3', '28379');
		
		 
			ga('set', 'dimension4', 'gaming');
		
		 
			ga('set', 'dimension5', 'review');
		
		 
			ga('set', 'dimension6', 'Seb Hawden');
				
		 
			ga('set', 'dimension7', '2020-04-09 10:00:45');
			

		 
			ga('set', 'dimension8', 'article');
			
		
			
		
		 
			ga('set', 'dimension12', 'classic,Nintendo Switch,oldschool,Panzer Dragoon: Remake,Review');
		

		ga('send', 'pageview', '/gaming/review/panzer-dragoon-remake/' );
		
		//ga('send', 'event', 'Protocol',  document.location.protocol, '',{'nonInteraction': 1});</script> <link
rel="manifest" href="/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
			OneSignal.push(function() {
				OneSignal.init({
					appId: "3b407b5c-4715-4de0-a6fc-4c849f0936f3",
					autoRegister: false,
					notifyButton: {
					enable: true,
					},
				});
				//OneSignal.registerForPushNotifications(); // shows native browser prompt
			});</script> </head><body>
<noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-TRRTR8K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-5PKNP4V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header
class="header">
<nav
class="top-menu"><div
class="wrapper"><ul
class="left load-responsive" rel="Top Menu"><li><a
href="https://www.thedigitalfix.com/">Home</a></li><li><a
href="https://www.thedigitalfix.com/film/">Film</a></li><li><a
href="https://www.thedigitalfix.com/gaming/">Gaming</a></li><li><a
href="https://www.thedigitalfix.com/life/">Life</a></li><li><a
href="https://www.thedigitalfix.com/music/">Music</a></li><li><a
href="https://www.thedigitalfix.com/television/">Television</a></li><li><a
href="https://www.thedigitalfix.com/deals/">Deals</a></li><li
class="hidemobile"><a
href="/support-the-site/">Support Us</a></li><li
class="hidemobile"><a
href="http://forums.thedigitalfix.com">Forums</a></li></ul><form
id="searchform"><ul
class="right load-responsive" rel="Top Menu"><li><input
type="search" class="head-search-input" value="" id="searchfield" placeholder="Search things.." required=""></li><li><input
type="submit" class="head-search-button" value="Search"></li></ul></form><div
class="clear-float"></div></div>
</nav><div
class="wrapper"><div
class="header-flex"><div
class="header-flex-box logo  gaming" ><h2>The Digital Fix: Gaming</h2>
<a
href="https://www.thedigitalfix.com/gaming/"><svg
baseProfile="tiny"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
x="0px" y="0px" width="157.647px" height="65.474px" viewBox="0 0 157.647 65.474" xml:space="preserve">
<g>
<path
d="M19.063,0.192h8.16v2.4h-2.76v14.401h-2.641V2.592h-2.76V0.192z"/>
<path
d="M31.015,16.994h-2.641V0.192h2.641v7.201h3V0.192h2.688v16.801h-2.688V9.793h-3V16.994z"/>
<path
d="M41.262,7.273h3.624v2.4h-3.624v4.92h4.561v2.4h-7.201V0.192h7.201v2.4h-4.561V7.273z"/>
<path
d="M51.174,0.192h4.177c2.64,0,3.937,1.464,3.937,4.152v8.497c0,2.688-1.297,4.152-3.937,4.152h-4.177V0.192z M53.815,2.592
v12.001h1.488c0.84,0,1.344-0.432,1.344-1.632V4.225c0-1.2-0.504-1.632-1.344-1.632H53.815z"/>
<path
d="M60.965,0.192h2.641v16.801h-2.641V0.192z"/>
<path
d="M69.486,7.633h3.696v5.329c0,2.688-1.345,4.224-3.937,4.224c-2.593,0-3.937-1.536-3.937-4.224V4.225
C65.309,1.536,66.653,0,69.246,0c2.592,0,3.937,1.536,3.937,4.225v1.632h-2.497v-1.8c0-1.2-0.527-1.656-1.368-1.656
c-0.84,0-1.367,0.456-1.367,1.656v9.073c0,1.2,0.527,1.632,1.367,1.632c0.841,0,1.368-0.432,1.368-1.632v-3.096h-1.199V7.633z"/>
<path
d="M74.885,0.192h2.641v16.801h-2.641V0.192z"/>
<path
d="M78.677,0.192h8.16v2.4h-2.76v14.401h-2.641V2.592h-2.76V0.192z"/>
<path
d="M95.622,16.994h-2.664l-0.456-3.048h-3.24l-0.456,3.048H86.38l2.688-16.801h3.864L95.622,16.994z M89.597,11.665h2.544
l-1.272-8.497L89.597,11.665z"/>
<path
d="M96.844,0.192h2.641v14.401h4.344v2.4h-6.984V0.192z"/>
<path
d="M111.341,7.657h3.408v2.4h-3.408v6.937h-2.641V0.192h6.984v2.4h-4.344V7.657z"/>
<path
d="M116.957,0.192h2.64v16.801h-2.64V0.192z"/>
<path
d="M130.325,0.192l-2.76,8.161l2.951,8.641h-2.783l-2.16-6.648l-2.186,6.648h-2.471l2.951-8.641l-2.76-8.161h2.736
l1.992,6.192l2.039-6.192H130.325z"/>
<path
fill="#39B54A" d="M31.17,41.595h9.239v13.319c0,6.72-3.359,10.56-9.84,10.56c-6.479,0-9.839-3.84-9.839-10.56V33.075
c0-6.72,3.359-10.56,9.839-10.56c6.48,0,9.84,3.84,9.84,10.56v4.08H34.17v-4.5c0-3-1.32-4.14-3.42-4.14
c-2.101,0-3.42,1.14-3.42,4.14v22.679c0,3,1.319,4.08,3.42,4.08c2.1,0,3.42-1.08,3.42-4.08v-7.74h-3V41.595z"/>
<path
fill="#39B54A" d="M65.97,64.994h-6.659l-1.141-7.62h-8.1l-1.14,7.62h-6.06l6.72-41.998h9.659L65.97,64.994z M50.911,51.674
h6.36l-3.18-21.239L50.911,51.674z"/>
<path
fill="#39B54A" d="M83.01,52.814l4.5-29.818h9.18v41.998h-6.239V34.875L85.89,64.994h-6.239l-4.92-29.699v29.699h-5.76V22.996
h9.18L83.01,52.814z"/>
<path
fill="#39B54A" d="M101.49,22.996h6.601v41.998h-6.601V22.996z"/>
<path
fill="#39B54A" d="M118.769,34.575v30.419h-5.939V22.996h8.279l6.781,25.139V22.996h5.879v41.998h-6.779L118.769,34.575z"/>
<path
fill="#39B54A" d="M148.409,41.595h9.238v13.319c0,6.72-3.359,10.56-9.84,10.56c-6.479,0-9.838-3.84-9.838-10.56V33.075
c0-6.72,3.359-10.56,9.838-10.56c6.48,0,9.84,3.84,9.84,10.56v4.08h-6.238v-4.5c0-3-1.32-4.14-3.42-4.14
c-2.102,0-3.42,1.14-3.42,4.14v22.679c0,3,1.318,4.08,3.42,4.08c2.1,0,3.42-1.08,3.42-4.08v-7.74h-3V41.595z"/>
</g>
<linearGradient
id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="4.5605" y1="0.0405" x2="4.5605" y2="65.0444">
<stop
offset="0" style="stop-color:#8fdc99"/>
<stop
offset="0.1839" style="stop-color:#5ccc6b"/>
<stop
offset="0.4196" style="stop-color:#39B54A"/>
<stop
offset="0.6000" style="stop-color:#39B54A"/>
<stop
offset="0.8000" style="stop-color:#39B54A"/>
<stop
offset="1" style="stop-color:#39B54A"/>
</linearGradient>
<rect
y="0.041" fill="url(#SVGID_1_)" width="9.12" height="65.004"/>
</svg></a></div><div
class="header-flex-box siteicons">
<a
href="https://www.thedigitalfix.com/film/"><svg
version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 144.5 102.7" enable-background="new 0 0 144.5 102.7" xml:space="preserve">
<g>
<g>
<path
fill="#D3D3D3" d="M140.6,102.7H5.9c-2.2,0-4-1.8-4-4V34.3h142.6v64.4C144.5,100.9,142.7,102.7,140.6,102.7z M4.8,37.2v61.5
c0,0.6,0.5,1.1,1.1,1.1h134.7c0.6,0,1.1-0.5,1.1-1.1V37.2H4.8z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M2,34.6L0,14.8c-0.2-2.2,1.4-4.1,3.6-4.3L138,0c2.2-0.2,4.1,1.5,4.2,3.6l2,19.8L2,34.6z M138.3,2.9
C138.2,2.9,138.2,2.9,138.3,2.9L3.8,13.5c-0.6,0-1,0.5-0.9,1.1l1.7,16.9L141,20.7l-1.7-16.8C139.2,3.3,138.8,2.9,138.3,2.9z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M73.2,82.3c-6.2,0-11.3-5.1-11.3-11.3c0-6.2,5.1-11.3,11.3-11.3c6.2,0,11.3,5.1,11.3,11.3
C84.5,77.2,79.5,82.3,73.2,82.3z M73.2,62.6c-4.6,0-8.4,3.8-8.4,8.4c0,4.6,3.8,8.4,8.4,8.4c4.6,0,8.4-3.8,8.4-8.4
C81.6,66.3,77.9,62.6,73.2,62.6z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M69.7,75.3v-9l9,4.5L69.7,75.3z M70.7,67.9v5.8l5.8-2.9L70.7,67.9z"/>
</g>
<g>
<rect
x="1.1" y="29.3" transform="matrix(0.7956 0.6058 -0.6058 0.7956 19.423 2.0353)" fill="#D3D3D3" width="11.3" height="1"/>
</g>
<g>
<rect
x="2.2" y="21.8" transform="matrix(0.7815 0.6239 -0.6239 0.7815 17.697 -5.9205)" fill="#D3D3D3" width="30.1" height="1"/>
</g>
<g>
<rect
x="20.1" y="20.7" transform="matrix(0.7786 0.6275 -0.6275 0.7786 21.0786 -17.388)" fill="#D3D3D3" width="30.2" height="1"/>
</g>
<g>
<rect
x="37.5" y="19.2" transform="matrix(0.7786 0.6275 -0.6275 0.7786 23.9748 -28.6413)" fill="#D3D3D3" width="30.2" height="1"/>
</g>
<g>
<rect
x="54.9" y="17.6" transform="matrix(0.7786 0.6275 -0.6275 0.7786 26.8713 -39.8946)" fill="#D3D3D3" width="30.2" height="1"/>
</g>
<g>
<rect
x="72.3" y="16.1" transform="matrix(0.7786 0.6275 -0.6275 0.7786 29.767 -51.1473)" fill="#D3D3D3" width="30.2" height="1"/>
</g>
<g>
<rect
x="89.7" y="14.6" transform="matrix(0.7786 0.6275 -0.6275 0.7786 32.6632 -62.4005)" fill="#D3D3D3" width="30.2" height="1"/>
</g>
<g>
<rect
x="107.1" y="13.1" transform="matrix(0.7786 0.6275 -0.6275 0.7786 35.5593 -73.6534)" fill="#D3D3D3" width="30.2" height="1"/>
</g>
<g>
<rect
x="125.7" y="7.9" transform="matrix(0.7638 0.6455 -0.6455 0.7638 37.2522 -84.9687)" fill="#D3D3D3" width="18.1" height="1"/>
</g>
<g>
<rect
x="3.4" y="51.7" fill="#D3D3D3" width="139.7" height="2.9"/>
</g>
<g>
<rect
x="133.8" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 70.7902 -81.939)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="116.4" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 65.6992 -69.6484)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="99" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 60.5845 -57.3004)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="81.5" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 55.4698 -44.9524)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="64" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 50.3551 -32.6045)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="46.6" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 45.2404 -20.2564)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="29.1" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 40.1257 -7.9084)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<rect
x="11.7" y="32.1" transform="matrix(0.7071 0.7071 -0.7071 0.7071 35.011 4.4395)" fill="#D3D3D3" width="1" height="24.8"/>
</g>
<g>
<polygon
fill="#D3D3D3" points="73.7,101.2 72.7,101.2 72.7,88.6 3.4,88.6 3.4,87.6 73.7,87.6 		"/>
</g>
<g>
<polygon
fill="#D3D3D3" points="143.6,101.2 142.6,101.2 142.6,88.6 73.2,88.6 73.2,87.6 143.6,87.6 		"/>
</g>
</g>
</svg></a>
<a
href="https://www.thedigitalfix.com/gaming/"><svg
version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 189.9 112.6" enable-background="new 0 0 189.9 112.6" xml:space="preserve">
<g>
<g>
<rect
x="89.9" y="21.3" fill="#39B54A" width="54.3" height="3.7"/>
</g>
<g>
<path
fill="#39B54A" d="M144.2,112.6c-0.1,0-0.2,0-0.3,0c-15.9-0.1-30.3-8.2-38.6-21.8H84.5c-8.3,13.5-22.7,21.6-38.6,21.8
c-0.1,0-0.2,0-0.3,0c-12.4,0-23.9-4.9-32.6-13.9c-8.8-9-13.4-20.9-13-33.4c0.4-11.9,5.3-22.9,13.9-31.2
c8.6-8.3,19.8-12.9,31.8-12.9V25c-11,0-21.3,4.2-29.2,11.8C8.6,44.4,4,54.6,3.7,65.5C3.3,77,7.5,87.9,15.6,96.2
c8,8.2,18.7,12.8,30,12.8c0.1,0,0.2,0,0.3,0c14.7-0.1,28-7.7,35.6-20.3c0.6-0.9,1.6-1.5,2.6-1.5h21.4c1.1,0,2.1,0.6,2.6,1.5
c7.6,12.6,21,20.2,35.6,20.3c0.1,0,0.2,0,0.3,0c11.4,0,22-4.5,30-12.8c8.1-8.3,12.3-19.2,11.9-30.7c-0.4-10.9-4.9-21.1-12.8-28.7
c-7.9-7.6-18.2-11.8-29.2-11.8v-3.7c11.9,0,23.2,4.6,31.8,12.9c8.5,8.3,13.5,19.4,13.9,31.2c0.4,12.5-4.2,24.3-13,33.4
C168.2,107.7,156.6,112.6,144.2,112.6z"/>
</g>
<g>
<rect
x="45.6" y="21.3" fill="#39B54A" width="49.8" height="3.7"/>
</g>
<g>
<path
fill="#39B54A" d="M144.2,59c-4.9,0-8.8-4-8.8-8.8s4-8.8,8.8-8.8s8.8,4,8.8,8.8S149.1,59,144.2,59z M144.2,42.6
c-4.2,0-7.6,3.4-7.6,7.6s3.4,7.6,7.6,7.6s7.6-3.4,7.6-7.6S148.4,42.6,144.2,42.6z"/>
</g>
<g>
<path
fill="#39B54A" d="M144.2,92.5c-4.9,0-8.8-4-8.8-8.8c0-4.9,4-8.8,8.8-8.8s8.8,4,8.8,8.8C153.1,88.6,149.1,92.5,144.2,92.5z
M144.2,76.1c-4.2,0-7.6,3.4-7.6,7.6c0,4.2,3.4,7.6,7.6,7.6s7.6-3.4,7.6-7.6C151.9,79.5,148.4,76.1,144.2,76.1z"/>
</g>
<g>
<path
fill="#39B54A" d="M161,75.8c-4.9,0-8.8-4-8.8-8.8c0-4.9,4-8.8,8.8-8.8s8.8,4,8.8,8.8C169.8,71.8,165.8,75.8,161,75.8z
M161,59.3c-4.2,0-7.6,3.4-7.6,7.6c0,4.2,3.4,7.6,7.6,7.6c4.2,0,7.6-3.4,7.6-7.6C168.6,62.8,165.2,59.3,161,59.3z"/>
</g>
<g>
<path
fill="#39B54A" d="M127.5,75.8c-4.9,0-8.8-4-8.8-8.8c0-4.9,4-8.8,8.8-8.8c4.9,0,8.8,4,8.8,8.8
C136.3,71.8,132.4,75.8,127.5,75.8z M127.5,59.3c-4.2,0-7.6,3.4-7.6,7.6c0,4.2,3.4,7.6,7.6,7.6c4.2,0,7.6-3.4,7.6-7.6
C135.1,62.8,131.7,59.3,127.5,59.3z"/>
</g>
<g>
<g>
<path
fill="#39B54A" d="M53.9,50.5h-1.2c0-3.5-2.9-6.4-6.4-6.4c-3.5,0-6.4,2.9-6.4,6.4h-1.2c0-4.2,3.4-7.7,7.7-7.7
S53.9,46.3,53.9,50.5z"/>
</g>
<g>
<path
fill="#39B54A" d="M46.3,91c-4.2,0-7.7-3.4-7.7-7.7h1.2c0,3.5,2.9,6.4,6.4,6.4c3.5,0,6.4-2.9,6.4-6.4h1.2
C53.9,87.6,50.5,91,46.3,91z"/>
</g>
<g>
<path
fill="#39B54A" d="M62.7,74.6v-1.2c3.5,0,6.4-2.9,6.4-6.4c0-3.5-2.9-6.4-6.4-6.4v-1.2c4.2,0,7.7,3.4,7.7,7.7
C70.3,71.2,66.9,74.6,62.7,74.6z"/>
</g>
<g>
<path
fill="#39B54A" d="M29.8,74.6c-4.2,0-7.7-3.4-7.7-7.7c0-4.2,3.4-7.7,7.7-7.7v1.2c-3.5,0-6.4,2.9-6.4,6.4
c0,3.5,2.9,6.4,6.4,6.4V74.6z"/>
</g>
<g>
<g>
<polygon
fill="#39B54A" points="62.7,60.5 52.7,60.5 52.7,50.5 53.9,50.5 53.9,59.3 62.7,59.3 				"/>
</g>
<g>
<polygon
fill="#39B54A" points="39.8,60.5 29.8,60.5 29.8,59.3 38.6,59.3 38.6,50.5 39.8,50.5 				"/>
</g>
<g>
<polygon
fill="#39B54A" points="39.8,83.4 38.6,83.4 38.6,74.6 29.8,74.6 29.8,73.4 39.8,73.4 				"/>
</g>
<g>
<polygon
fill="#39B54A" points="53.9,83.4 52.7,83.4 52.7,73.4 62.7,73.4 62.7,74.6 53.9,74.6 				"/>
</g>
</g>
</g>
<g>
<path
fill="#39B54A" d="M129.1,23.7H60.8l6.5-7.9h55.4L129.1,23.7z M63.4,22.5h63.2L122,17H67.8L63.4,22.5z"/>
</g>
<g>
<path
fill="#39B54A" d="M88.3,51.1h-4.9c-2,0-3.7-1.6-3.7-3.7v-4.9c0-2,1.6-3.7,3.7-3.7h4.9c2,0,3.7,1.6,3.7,3.7v4.9
C91.9,49.5,90.3,51.1,88.3,51.1z M83.4,40.2c-1.3,0-2.4,1.1-2.4,2.4v4.9c0,1.3,1.1,2.4,2.4,2.4h4.9c1.3,0,2.4-1.1,2.4-2.4v-4.9
c0-1.3-1.1-2.4-2.4-2.4H83.4z"/>
</g>
<g>
<path
fill="#39B54A" d="M106.5,51.1h-4.9c-2,0-3.7-1.6-3.7-3.7v-4.9c0-2,1.6-3.7,3.7-3.7h4.9c2,0,3.7,1.6,3.7,3.7v4.9
C110.2,49.5,108.5,51.1,106.5,51.1z M101.6,40.2c-1.3,0-2.4,1.1-2.4,2.4v4.9c0,1.3,1.1,2.4,2.4,2.4h4.9c1.3,0,2.4-1.1,2.4-2.4
v-4.9c0-1.3-1.1-2.4-2.4-2.4H101.6z"/>
</g>
<g>
<path
fill="#39B54A" d="M12.2,37.8c0-0.2-0.6-5.2,5.7-11.5c6.2-6.2,18.7-8.1,19.2-8.2c1.7-0.3,4.5,0,6.2,0.5l8.1,2.7l-0.4,1.2
l-8.1-2.7c-1.5-0.5-4.1-0.7-5.6-0.5c-0.1,0-12.7,2-18.6,7.9c-5.8,5.8-5.3,10.4-5.3,10.5L12.2,37.8z"/>
</g>
<g>
<path
fill="#39B54A" d="M177.7,37.8l-1.2-0.2c0,0,0.5-4.7-5.3-10.4c-5.9-5.9-18.4-7.9-18.6-7.9c-1.6-0.2-4.1,0-5.6,0.5l-8.1,2.7
l-0.4-1.2l8.1-2.7c1.7-0.6,4.4-0.8,6.2-0.5c0.5,0.1,13.1,2.1,19.2,8.2C178.3,32.6,177.7,37.6,177.7,37.8z"/>
</g>
<g>
<path
fill="#39B54A" d="M94.9,17c-1,0-1.8-0.8-1.8-1.8V1.8c0-1,0.8-1.8,1.8-1.8c1,0,1.8,0.8,1.8,1.8v13.4C96.8,16.2,96,17,94.9,17
z"/>
</g>
<g>
<path
fill="#39B54A" d="M100.7,94.9H89.2l-6.4-6.5h24.3L100.7,94.9z M89.7,93.7h10.4l4-4.1H85.7L89.7,93.7z"/>
</g>
<g>
<path
fill="#39B54A" d="M144.2,100.4c-18.5,0-33.5-15-33.5-33.5s15-33.5,33.5-33.5s33.5,15,33.5,33.5S162.7,100.4,144.2,100.4z
M144.2,34.7c-17.8,0-32.3,14.5-32.3,32.3c0,17.8,14.5,32.3,32.3,32.3s32.3-14.5,32.3-32.3C176.5,49.2,162,34.7,144.2,34.7z"/>
</g>
<g>
<path
fill="#39B54A" d="M46.3,100.4c-18.5,0-33.5-15-33.5-33.5s15-33.5,33.5-33.5s33.5,15,33.5,33.5S64.7,100.4,46.3,100.4z
M46.3,34.7C28.5,34.7,14,49.2,14,66.9c0,17.8,14.5,32.3,32.3,32.3s32.3-14.5,32.3-32.3C78.5,49.2,64,34.7,46.3,34.7z"/>
</g>
</g>
</svg></a>
<a
href="https://www.thedigitalfix.com/life/">
<svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 97.51 93.49"><defs><style>.cls-1{fill:#d3d3d3;}</style></defs><title>life-icon-cyan</title><g
id="Layer_2" data-name="Layer 2"><g
id="_1" data-name="1"><path
class="cls-1" d="M80.48,64.67A17.8,17.8,0,0,0,86,30.24L86.83,25a4.31,4.31,0,0,0-4.25-5H4.79A4.31,4.31,0,0,0,.54,25L6,60.62A31.49,31.49,0,0,0,24.55,84.85C8.67,84.3,1.84,83.19,1.75,83.18L0,82.88v6.27a4.33,4.33,0,0,0,4.33,4.34H82.67A4.33,4.33,0,0,0,87,89.15V82.88l-1.75.3c-.09,0-6.81,1.1-22.4,1.65A31.43,31.43,0,0,0,80.48,64.67Zm14-17.79A14.85,14.85,0,0,1,81.19,61.63l.18-1L82,56.45a9.43,9.43,0,0,0,2.78-18.19l.77-5A14.92,14.92,0,0,1,94.51,46.88ZM82.16,55.44l2.48-16.15a8.43,8.43,0,0,1-2.48,16.15ZM3.8,23.51a1.3,1.3,0,0,1,1-.46H82.58a1.31,1.31,0,0,1,1.28,1.5l-.29,1.9H3.79l-.29-1.9A1.33,1.33,0,0,1,3.8,23.51ZM84,86.38v2.77a1.34,1.34,0,0,1-1.33,1.34H4.33A1.34,1.34,0,0,1,3,89.15V86.38c4.28.54,16.68,1.78,40.5,1.78S79.72,86.92,84,86.38ZM50.07,84.49H37.3A28.51,28.51,0,0,1,9,60.16L4.54,31.32H34.3a.5.5,0,0,0,.5-.5.51.51,0,0,0-.5-.5H4.39L4,27.45H83.42l-5,32.71A28.51,28.51,0,0,1,50.07,84.49Z"/><path
class="cls-1" d="M38.46,7.07a9.53,9.53,0,0,0,1.86,3c1.43,1.76,2.52,3.1.46,5.78A8.16,8.16,0,0,0,39,12.29c-1.17-1.6-2.07-2.82-.56-5.22M38.89,5a.35.35,0,0,0-.26.13c-5.44,6.55,2.2,7.43,1.09,12.44a.35.35,0,0,0,.34.42.34.34,0,0,0,.24-.1c6.62-6.69-1.36-8-1.06-12.52A.34.34,0,0,0,38.89,5Z"/><path
class="cls-1" d="M45,1.94A10.69,10.69,0,0,0,47.54,6.4c2,2.44,3.59,4.42.12,8.5-.06-2.19-1.24-3.8-2.3-5.25-1.63-2.23-3-4-.36-7.71M45.44,0a.45.45,0,0,0-.34.16C38,8.71,48,9.85,46.52,16.38a.45.45,0,0,0,.44.55.41.41,0,0,0,.31-.14C55.9,8.08,45.5,6.32,45.89.48A.44.44,0,0,0,45.44,0Z"/></g></g></svg>
</a>
<a
href="https://www.thedigitalfix.com/music/"><svg
version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="3.4 19.3 492.1 461.1" enable-background="new 3.4 19.3 492.1 461.1" xml:space="preserve">
<g>
<g>
<path
fill="#D3D3D3" d="M117.6,480.4L117.6,480.4c-7.6,0-14.1-5.5-15.4-13L69.3,280.8c-1.5-8.5,4.2-16.7,12.7-18.2l30.6-5.4
c0.9-0.2,1.8-0.2,2.7-0.2c7.6,0,14.1,5.5,15.4,13l32.9,186.6c0.7,4.1-0.2,8.3-2.6,11.7c-2.4,3.4-6,5.7-10.1,6.5l-30.6,5.4
C119.5,480.3,118.5,480.4,117.6,480.4z M115.4,267.4c-0.3,0-0.6,0-0.9,0.1l-30.7,5.4c-2.8,0.5-4.7,3.2-4.2,6.1l32.9,186.6
c0.4,2.5,2.6,4.3,5.1,4.3l0,0c0.3,0,0.6,0,0.9-0.1l30.6-5.4c1.4-0.2,2.6-1,3.4-2.2c0.8-1.1,1.1-2.5,0.9-3.9l-32.9-186.6
C120.1,269.3,117.9,267.4,115.4,267.4z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M82.8,468.5L82.8,468.5c-7.6,0-14.1-5.4-15.4-12.9L41,305.9c-1.5-8.5,4.2-16.6,12.7-18.1l26.6-4.7
l31.8,180.5l-26.6,4.7C84.6,468.4,83.7,468.5,82.8,468.5z M71.8,295.2l-16.3,2.9c-2.8,0.5-4.7,3.2-4.2,6l26.4,149.7
c0.4,2.5,2.6,4.3,5.1,4.3c0.2,0,0.6,0,0.9-0.1L100,455L71.8,295.2z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M73.6,370.1c-1,0-1.9-0.7-2.1-1.7l-13.4-76.1c-0.2-1.1,0.6-2.2,1.7-2.4c1.1-0.2,2.2,0.6,2.4,1.7l13.4,76.1
c0.2,1.1-0.6,2.2-1.7,2.4C73.8,370.1,73.7,370.1,73.6,370.1z"/>
</g>
<g>
<rect
x="18" y="365.4" transform="matrix(0.1737 0.9848 -0.9848 0.1737 463.7011 182.3931)" fill="#D3D3D3" width="210.4" height="4.2"/>
</g>
<g>
<path
fill="#D3D3D3" d="M90.2,464.2c-1,0-1.9-0.7-2.1-1.7l-13.4-76.1c-0.2-1.1,0.6-2.2,1.7-2.4c1.1-0.2,2.2,0.6,2.4,1.7l13.4,76.1
c0.2,1.1-0.6,2.2-1.7,2.4C90.4,464.2,90.3,464.2,90.2,464.2z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M45.9,168.2c-4.1,0-8.1-1.5-11.1-4.3l-5.2-4.6c-6.2-5.5-7.4-14.9-2.9-21.8c7.2-10.9,15.3-21.3,24-31
c50.1-55.5,122.1-87.3,197.5-87.3c89.3,0,171.9,43.9,221,117.5c4.6,7,3.4,16.4-2.9,21.9l-5.3,4.7c-3.1,2.7-7,4.2-11,4.2l0,0
c-4.7,0-9.3-2-12.5-5.6C389.5,109,320.5,78.6,248.3,78.6c-72.5,0-141.7,30.6-189.9,84C55.2,166.2,50.7,168.2,45.9,168.2z
M248.3,29.7c-72.4,0-141.6,30.6-189.8,83.9c-8.4,9.3-16.2,19.3-23.1,29.8c-1.7,2.6-1.2,6.1,1.1,8.2l5.2,4.6
c1.5,1.3,3.1,1.6,4.2,1.6c1.8,0,3.6-0.8,4.8-2.2c50.1-55.6,122.2-87.4,197.6-87.4c75.1,0,146.9,31.6,197,86.7
c1.2,1.4,3,2.1,4.8,2.1c1.1,0,2.7-0.3,4.1-1.6l5.3-4.7c2.4-2.1,2.9-5.6,1.1-8.3C413.5,71.9,334.1,29.7,248.3,29.7z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M73.2,443.1l-28-19.6l-0.1-0.9L31,343l19.6-28L73.2,443.1z M49,421.1l18.3,12.8L48.2,325.7L35.4,344
L49,421.1z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M380.9,480.4c-0.9,0-1.8-0.1-2.7-0.2l-30.7-5.4c-4.1-0.7-7.7-3-10.1-6.5c-2.4-3.4-3.3-7.6-2.6-11.7
L367.7,270c1.3-7.5,7.8-13,15.4-13c0.9,0,1.8,0.1,2.7,0.2l30.7,5.4c4.1,0.7,7.7,3,10.1,6.5c2.4,3.4,3.3,7.6,2.6,11.7l-32.9,186.6
C395,474.9,388.5,480.4,380.9,480.4z M383.1,267.4c-2.5,0-4.7,1.8-5.1,4.3l-32.9,186.6c-0.2,1.4,0.1,2.8,0.9,3.9
c0.8,1.1,2,1.9,3.4,2.2l30.7,5.4c2.8,0.5,5.6-1.4,6.1-4.2L418.9,279c0.2-1.4-0.1-2.8-0.9-3.9s-2-1.9-3.4-2.2l-30.7-5.4
C383.7,267.5,383.4,267.4,383.1,267.4z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M415.8,468.5c-0.9,0-1.8-0.1-2.7-0.2l-26.6-4.7l31.8-180.5l26.6,4.7c8.5,1.5,14.2,9.6,12.7,18.1
l-26.4,149.7C429.8,463,423.4,468.5,415.8,468.5z M398.5,455l16.3,2.9c2.8,0.5,5.5-1.4,6-4.2L447.2,304c0.5-2.8-1.4-5.5-4.2-6
l-16.3-2.9L398.5,455z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M424.9,370.1c-0.1,0-0.2,0-0.4,0c-1.1-0.2-1.9-1.3-1.7-2.4l13.4-76.1c0.2-1.1,1.3-1.9,2.4-1.7
c1.1,0.2,1.9,1.3,1.7,2.4L427,368.3C426.8,369.3,425.9,370.1,424.9,370.1z"/>
</g>
<g>
<rect
x="373.3" y="262.3" transform="matrix(0.9848 0.1739 -0.1739 0.9848 69.6269 -59.6719)" fill="#D3D3D3" width="4.2" height="210.4"/>
</g>
<g>
<path
fill="#D3D3D3" d="M408.3,464.2c-0.1,0-0.2,0-0.4,0c-1.1-0.2-1.9-1.3-1.7-2.4l13.4-76.1c0.2-1.1,1.3-1.9,2.4-1.7
c1.1,0.2,1.9,1.3,1.7,2.4l-13.4,76.1C410.2,463.5,409.3,464.2,408.3,464.2z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M425.3,443.1L447.9,315l19.6,28l-14.2,80.5L425.3,443.1z M450.3,325.7l-19.1,108.2l18.3-12.8l13.6-77.1
L450.3,325.7z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M48.7,416.3l-23.9-35.7l-0.1-0.4C-0.4,255.8,2,208.1,5.7,190.7c1.2-5.7,6.1-9.7,12-9.7
c2.5,0,4.9,0.8,6.9,2.2c3.9,2.7,5.9,7.5,5,12.2c-3.8,20.5-10.9,75.9,5.6,147.6L48.7,416.3z M28.8,379L41,397.2l-9.8-53.3
c-16.7-72.4-9.5-128.5-5.7-149.2c0.6-3.1-0.7-6.2-3.3-8c-1.4-0.9-2.9-1.4-4.5-1.4c-3.8,0-7.1,2.6-7.9,6.4
C6.2,208.6,3.9,255.6,28.8,379z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M450.2,416.3l13.5-73.2c16.5-71.8,9.5-127.2,5.7-147.7c-0.9-4.7,1.1-9.5,5-12.2c2.1-1.4,4.5-2.2,6.9-2.2
c5.8,0,10.7,4,12,9.7c3.7,17.4,6,65.1-19.1,189.6l-0.1,0.4L450.2,416.3z M481.4,185.2c-1.6,0-3.2,0.5-4.5,1.4
c-2.6,1.8-3.9,4.9-3.3,8c3.9,20.8,11,76.8-5.7,149.3l-9.8,53.2l12.2-18.2c24.9-123.4,22.6-170.4,19-187.5
C488.4,187.8,485.2,185.2,481.4,185.2z"/>
</g>
<g>
<polygon
fill="#D3D3D3" points="25.6,186.8 22.1,184.5 36.8,162 33.9,158.7 17.6,184.6 14.1,182.3 33.4,151.7 42.1,161.7 		"/>
</g>
<g>
<polygon
fill="#D3D3D3" points="474.1,186.8 457.7,161.7 466.4,151.7 485.7,182.3 482.2,184.6 465.9,158.7 462.9,162 477.6,184.5
"/>
</g>
</g>
</svg></a>
<a
href="https://www.thedigitalfix.com/television/"><svg
version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 133.6 112.2" enable-background="new 0 0 133.6 112.2" xml:space="preserve">
<g>
<g>
<path
fill="#D3D3D3" d="M130,112.2H3.6c-2,0-3.6-1.6-3.6-3.6V27.3c0-2,1.6-3.6,3.6-3.6H130c2,0,3.6,1.6,3.6,3.6v81.3
C133.6,110.6,132,112.2,130,112.2z M3.6,26.3c-0.5,0-0.9,0.4-0.9,0.9v81.3c0,0.5,0.4,0.9,0.9,0.9H130c0.5,0,0.9-0.4,0.9-0.9V27.3
c0-0.5-0.4-0.9-0.9-0.9H3.6z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M115.9,50.9c-4.8,0-8.6-3.9-8.6-8.6s3.9-8.6,8.6-8.6s8.6,3.9,8.6,8.6S120.6,50.9,115.9,50.9z M115.9,34.5
c-4.3,0-7.7,3.5-7.7,7.7s3.5,7.7,7.7,7.7s7.7-3.5,7.7-7.7S120.1,34.5,115.9,34.5z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M115.9,73.6c-4.8,0-8.6-3.9-8.6-8.6s3.9-8.6,8.6-8.6s8.6,3.9,8.6,8.6S120.6,73.6,115.9,73.6z M115.9,57.2
c-4.3,0-7.7,3.5-7.7,7.7s3.5,7.7,7.7,7.7s7.7-3.5,7.7-7.7S120.1,57.2,115.9,57.2z"/>
</g>
<g>
<rect
x="106.8" y="42.7" transform="matrix(0.8321 0.5547 -0.5547 0.8321 43.248 -56.5247)" fill="#D3D3D3" width="16.4" height="0.9"/>
</g>
<g>
<rect
x="116.3" y="57.7" transform="matrix(0.5146 0.8574 -0.8574 0.5146 113.1673 -68.1585)" fill="#D3D3D3" width="0.9" height="16.4"/>
</g>
<g>
<path
fill="#D3D3D3" d="M97.2,103.1H11.8c-1.5,0-2.7-1.2-2.7-2.7v-65c0-1.5,1.2-2.7,2.7-2.7h85.4c1.5,0,2.7,1.2,2.7,2.7v65
C100,101.9,98.7,103.1,97.2,103.1z M11.8,33.6c-1,0-1.8,0.8-1.8,1.8v65c0,1,0.8,1.8,1.8,1.8h85.4c1,0,1.8-0.8,1.8-1.8v-65
c0-1-0.8-1.8-1.8-1.8H11.8z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M123.6,111.3h-15.5c-1.5,0-2.7-1.2-2.7-2.7V80.4c0-1.5,1.2-2.7,2.7-2.7h15.5c1.5,0,2.7,1.2,2.7,2.7v28.2
C126.3,110.1,125.1,111.3,123.6,111.3z M108.2,78.6c-1,0-1.8,0.8-1.8,1.8v28.2c0,1,0.8,1.8,1.8,1.8h15.5c1,0,1.8-0.8,1.8-1.8V80.4
c0-1-0.8-1.8-1.8-1.8H108.2z"/>
</g>
<g>
<rect
x="105.9" y="81.8" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="105.9" y="85.9" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="105.9" y="90" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="105.9" y="94.1" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="105.9" y="98.1" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="105.9" y="102.2" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="105.9" y="106.3" fill="#D3D3D3" width="20" height="0.9"/>
</g>
<g>
<rect
x="114.5" y="55.9" transform="matrix(0.5146 0.8574 -0.8574 0.5146 110.7266 -67.4823)" fill="#D3D3D3" width="0.9" height="16.4"/>
</g>
<g>
<rect
x="108.6" y="40.9" transform="matrix(0.8321 0.5547 -0.5547 0.8321 42.545 -57.8383)" fill="#D3D3D3" width="16.4" height="0.9"/>
</g>
<g>
<rect
x="96.8" y="32.9" transform="matrix(0.7071 0.7071 -0.7071 0.7071 53.5366 -58.3855)" fill="#D3D3D3" width="0.9" height="5.1"/>
</g>
<g>
<rect
x="9.2" y="35" transform="matrix(0.7071 0.7071 -0.7071 0.7071 28.5145 2.0233)" fill="#D3D3D3" width="5.1" height="0.9"/>
</g>
<g>
<rect
x="11.4" y="97.8" transform="matrix(0.7071 0.7071 -0.7071 0.7071 74.4637 21.0561)" fill="#D3D3D3" width="0.9" height="5.1"/>
</g>
<g>
<rect
x="94.7" y="100" transform="matrix(0.7071 0.7071 -0.7071 0.7071 99.4859 -39.3527)" fill="#D3D3D3" width="5.1" height="0.9"/>
</g>
<g>
<path
fill="#D3D3D3" d="M95.9,99.1H13.2V36.8h82.7V99.1z M14.1,98.1H95V37.7H14.1V98.1z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M58.8,82.7c-0.1,0-0.2,0-0.3-0.1L40.6,64.7c-0.2-0.2-0.2-0.5,0-0.6c0.2-0.2,0.5-0.2,0.6,0l17.9,17.9
c0.2,0.2,0.2,0.5,0,0.6C59,82.6,58.9,82.7,58.8,82.7z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M69.5,72c-0.1,0-0.2,0-0.3-0.1L51.3,53.9c-0.2-0.2-0.2-0.5,0-0.6c0.2-0.2,0.5-0.2,0.6,0l17.9,17.9
c0.2,0.2,0.2,0.5,0,0.6C69.8,71.9,69.6,72,69.5,72z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M69.5,82.7c-0.1,0-0.2,0-0.3-0.1L40.6,53.9c-0.2-0.2-0.2-0.5,0-0.6c0.2-0.2,0.5-0.2,0.6,0l28.6,28.6
c0.2,0.2,0.2,0.5,0,0.6C69.8,82.6,69.6,82.7,69.5,82.7z"/>
</g>
<g>
<path
fill="#D3D3D3" d="M38.6,25.3L38,24.6c5.6-4.7,15.8-7.7,26.8-7.7c11,0,20.9,2.8,26.6,7.5l-0.6,0.7c-5.4-4.5-15.4-7.3-26-7.3
C54,17.8,44,20.7,38.6,25.3z"/>
</g>
<g>
<rect
x="77.3" y="2.4" transform="matrix(0.9397 0.3419 -0.3419 0.9397 8.3045 -25.9451)" fill="#D3D3D3" width="0.9" height="16.4"/>
</g>
<g>
<path
fill="#D3D3D3" d="M80.9,3.7L80.9,3.7c-0.2,0-0.4,0-0.6-0.1c-0.9-0.3-1.4-1.4-1.1-2.3c0.3-0.7,1-1.2,1.7-1.2
c0.2,0,0.4,0,0.6,0.1c0.9,0.3,1.4,1.4,1.1,2.3C82.4,3.2,81.7,3.7,80.9,3.7z M80.9,0.9c-0.4,0-0.7,0.2-0.9,0.6
c-0.2,0.5,0.1,1,0.5,1.2c0.5,0.2,1-0.1,1.2-0.5c0.2-0.5-0.1-1-0.5-1.2C81.2,0.9,81.1,0.9,80.9,0.9z"/>
</g>
<g>
<rect
x="44.5" y="10.1" transform="matrix(0.342 0.9397 -0.9397 0.342 44.5824 -42.5003)" fill="#D3D3D3" width="16.4" height="0.9"/>
</g>
<g>
<path
fill="#D3D3D3" d="M49.4,3.7c-0.8,0-1.5-0.5-1.7-1.2c-0.2-0.5-0.1-1,0.1-1.4c0.2-0.4,0.6-0.8,1-0.9C49,0,49.2,0,49.4,0
c0.8,0,1.5,0.5,1.7,1.2c0.2,0.5,0.1,1-0.1,1.4c-0.2,0.4-0.6,0.8-1,0.9C49.9,3.6,49.7,3.7,49.4,3.7z M49.4,0.9
c-0.1,0-0.2,0-0.3,0.1c-0.2,0.1-0.4,0.3-0.5,0.5c-0.1,0.2-0.1,0.5,0,0.7c0.2,0.5,0.7,0.7,1.2,0.5c0.2-0.1,0.4-0.3,0.5-0.5
c0.1-0.2,0.1-0.5,0-0.7C50.2,1.2,49.8,0.9,49.4,0.9z"/>
</g>
</g>
</svg></a></div></div><div
class="header-center dn">
<a
href="/"><img
src="https://static.thedigitalfix.com/svg/gaming.svg" alt="The Digital Fix" /></a></div></div>
<nav
id="main-menu" class="main-menu-dark gaming"><div
class="wrapper"><div
id="panel-navigation" data-section="gaming.thedigitalfix.com" style="visibility:hidden"><div
id="panel-gaming.thedigitalfix.com/navbar"></div></div></div>
</nav>
</header><div
class="boxed active">
<section
class="content"><div
class="wrapper" id="main_wrapper_gtm"><div
id='nn_lb1' ></div><div
class="panel_wrapper"><div
id="panel-gaming.thedigitalfix.com/trendingbar"></div></div><div
class="split-block"> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "WebPage",
  "@id": "https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/#webpage",
  "url": "https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/",
  "inLanguage": "en-gb",
  "name": "Panzer Dragoon: Remake - Nintendo Switch Review",
  "datePublished": "2020-04-09 10:00:45",
  "dateModified": "2020-04-09 10:00:45",
  "isPartOf" : {

    "@type": "WebSite",
    "@id": "https://www.thedigitalfix.com/#website",
    "url": "https://www.thedigitalfix.com",
    "name": "The Digital Fix",
    "potentialAction" : {
      "@type" : "SearchAction",
      "target" : {
        "@type" : "EntryPoint",
        "urlTemplate" : "https://www.thedigitalfix.com/search/?searchTerm={search_term_string}"
      },
      "query-input" : {
        "@type" : "PropertyValueSpecification",
        "valueRequired" : "http://schema.org/True",
        "valueName" : "search_term_string"
      }
    }
  },
  "primaryImageOfPage": {
    "@type" : "ImageObject",
    "@id" : "https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/#primaryimage",
    "url" : "https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg",
    "width" : "1000",
    "height" : "562"
  },
  "author": {
    "@type": "Person",
    "name": "Seb Hawden"
  },
   "publisher": {
    "@type": "Organization",
    "name": "The Digital Fix",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thedigitalfix.com/img/3/2019/07/tdflogo.jpg"
    }
  },
  "description": "Read our review of Panzer Dragoon: Remake on the Nintendo Switch. Does it live up to the Sega Saturn classic?"
}</script> <script type="application/ld+json">{ "@context": "https://schema.org", 
 "@type": "Article",
 "headline": "Panzer Dragoon: Remake Review",
 "image": "https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg",
 "author": "Seb Hawden", 
 "keywords": "classicNintendo SwitcholdschoolPanzer Dragoon: RemakeReview", 
 "wordcount": "718",
"publisher": {
    "@type": "Organization",
    "name": "The Digital Fix",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cms.thedigitalfix.com/deals/wp-content/uploads/sites/10/2019/11/tdflogo.png"
    }
  },
 "url": "https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake",
   "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake"
  },
 "datePublished": "2020-04-09 10:00:45",
 "dateCreated": "2020-04-09 10:00:45",
 "dateModified": "2020-04-09 10:00:45",
 "description": "Read our review of Panzer Dragoon: Remake on the Nintendo Switch. Does it live up to the Sega Saturn classic?"
 }</script> <div
id="fb-root"></div>
<section
class="content article"><div
class=" split-block " ><div
class="main-content"><div
class="ot-panel-block"><div
class="shortcode-content"><div
id="content_panels_upper"></div><div
class="article-header"><h1>Panzer Dragoon: Remake Review</h1><h2 style="text-transform:none; margin-top:0px; font-weight:normal; font-size:16pt;">Reviewed on
<a
href="https://www.thedigitalfix.com/gaming/platform/nintendo-switch/">
Nintendo Switch
</a></h2>Also available on <a
href="https://www.thedigitalfix.com/gaming/platform/pc/">PC</a> and <a
href="https://www.thedigitalfix.com/gaming/platform/microsoft-xbox/">Microsoft Xbox</a><div
class="article-header-meta"><div
class="right">
<span
class="article-meta-block"><i
class="fa fa-text-height"></i>4 minute read</span></div>
<a
href="https://www.thedigitalfix.com/username/seb-hawden/" class="article-meta-block">Posted by Seb Hawden</a>
<span
class="article-meta-block">Published <span
data-published-date="2020-04-09 10:00:45" data-lastupdate="2020-04-09 10:00:45" ><time
title="10:00:45 09-04-2020" datetime="2020-04-09T10:00:45Z" data-time="2020-04-09T10:00:45Z"></time></span></span></div></div><div
class="article-content-feature-photo">
<picture>
<source
class="lazy"  srcset="https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg.webp 1140w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg.webp 1140w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-570x321.jpg.webp 570w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-770x433.jpg.webp 770w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-385x217.jpg.webp 385w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-368x207.jpg.webp 368w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-184x104.jpg.webp 184w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-100x56.jpg.webp 100w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-50x28.jpg.webp 50w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-243x136.jpg.webp 243w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-122x68.jpg.webp 122w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-330x185.jpg.webp 330w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-165x93.jpg.webp 165w" type="image/webp">
<source
class="lazy"  srcset="https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg 1140w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg 1140w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-570x321.jpg 570w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-770x433.jpg 770w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-385x217.jpg 385w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-368x207.jpg 368w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-184x104.jpg 184w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-100x56.jpg 100w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-50x28.jpg 50w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-243x136.jpg 243w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-122x68.jpg 122w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-330x185.jpg 330w,https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-165x93.jpg 165w">
<img
src="https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg"  alt="Panzer Dragoon: Remake Review">
</picture></div><div
id="contentwrapper"><p><p>Does anyone remember the Sega Saturn? No, just me then. I loved my Sega Saturn when I was a lad and one game I remember very fondly was <strong>Panzer Dragoon</strong>. I remember the bold colours, the simple yet addictive gameplay and I remember the strange mix of fantasy and technology the game delivered.</p><p>The original <strong>Panzer Dragoon</strong> was first released in 1995 and I adored it. Along with<em> Daytona, Nights </em>and<em> Decathlete</em>, these four games got a lot of screen time in my household. I did not have many games for my Saturn but these games really stood out, along with a handful of obscure RPGs and weird shooters.</p><figure
class="wp-block-image"><img
src="https://www.thedigitalfix.com/img/4/2020/04/2020040718461000-4c452f158c8068f958af17ea26cd4108.jpg" alt="" class="wp-image-22421"/><figcaption>Its Panzer Dragoon, the Sega Saturn Classic.</figcaption></figure><p>Fast forward 25 years and we have a <strong>Panzer Dragoon</strong> re-release for the Nintendo Switch in the form of <strong>Panzer Dragoon: Remake</strong>. This re-release is touted as being true to the original gameplay-wise but with improved visuals and controls. I wonder how this classic title fairs against modern games? I wonder how my memories of this game will hold up? Read on to find out.</p><p>For players who have not played <strong>Panzer Dragoon</strong>, you ride on top of a magnificent blue dragon. You must stop another dragon, not too dissimilar to yours, reaching the tower any way you can. You and your armoured dragon must fight an evil empire in a post-apocalyptic world while shooting down an all manner of tech-drenched beasties.</p><figure
class="wp-block-image"><img
src="https://www.thedigitalfix.com/img/4/2020/04/2020040720115400-4c452f158c8068f958af17ea26cd4108.jpg" alt="" class="wp-image-22422"/><figcaption>Pew pew pew.</figcaption></figure><p>As the description states, the gameplay, from my vague memories, remains unchanged. It was a long time ago and I have played thousands of games since, so some things may be a bit hazy. You move your dragon with your left stick and your reticle with your right, you must then shoot any enemies coming into view of your flying death machine.</p><p>Foes do not just come from in front of you either, you must use the shoulder buttons to rotate your view around you and take out any enemies in view. This paired with a charged homing shot adds just enough to the gameplay to make the 7 short chapters enjoyable and different enough from each other.</p><figure
class="wp-block-image"><img
src="https://www.thedigitalfix.com/img/4/2020/04/2020040718481500-4c452f158c8068f958af17ea26cd4108.jpg" alt="" class="wp-image-22423"/><figcaption>Shoot those nasty beasties!</figcaption></figure><p>I say this because I don't know if I am remembering this game with rose-tinted glasses but <strong>Panzer Dragoon</strong> seems very short and very simple, shorter and simpler than I remember. I know times were different back then but I am sure there was more to it than this. Don't get me wrong, I had fun over the couple of hours it took to beat <strong>Panzer Dragoon</strong>, I just thought there was more meat on those video game bones.</p><p>I would have liked some new features, new stages or something fresh to sink my teeth into but from what I can remember the game is identical other than the controls and graphics. I suppose the purists among us will revel in these facts and that, I can certainly understand. Some players will want <strong>Panzer Dragoon</strong> in the same state as when they initially fell in love with it and that is definitely what they got.</p><figure
class="wp-block-image"><img
src="https://www.thedigitalfix.com/img/4/2020/04/2020040720310700-4c452f158c8068f958af17ea26cd4108.jpg" alt="" class="wp-image-22424"/><figcaption>At times, Panzer Dragoon looks lovely.</figcaption></figure><p>Graphically the game is good and I got some nice screenshots, included in this review, using the games inbuilt photo mode. The sound design feels a bit dated by today's standards but again, it represents the era the game was released and I am fine with that. I think the more you improve things the further you get from the starting point that fans enjoyed all those years ago.</p><p>Panzer Dragoon performed well, I had zero issues whatsoever and was left to just enjoy my short trip down memory lane. It ran well, had a decent framerate and it did not suffer from any technical hitches at all. I don't think it pushes the Switch anywhere near its limits but it is nice for it to run proficiently all the same.</p></p></div><div
class="review-article-detail"><div
class="review-item-bottomline"><div
class="left-bottom">
<strong>Overall</strong><p>While I enjoyed the very short-lived remake of Panzer Dragoon, I had hoped that I would be given a few new bells and whistles to savor. However, what we have is the same classic game with improved graphics and controls. This will please purists massively but for me, the game is a bit too basic and short by today's standards. It is still fun though, and sometimes that is what matters most.</p></div><div
class="right-bottom" ><h2>6</h2>
out of 10</div></div></div><div
class="shareblock" style="border:5px solid red; background:#"><h3 style="text-align:center;">We need your help</h3><p>Running a website like The Digital Fix - especially one with over <a
href="/archive">20 years of content</a> and an <a
href="https://forums.thedigitalfix.com/forums/">active community</a> - costs lots of money and we need your help. As advertising income for independent sites continues to contract we are looking at other ways of supporting the site hosting and paying for content.</p><p>You can help us by using the links on The Digital Fix to buy your films, games and music and we ask that you try to avoid blocking our ads if you can. You can also help directly for just a few pennies per day via our Patreon - and you can even pay to have ads removed from the site entirely.</p><p
style="text-align:center;"><a
href="/support-the-site/">Click here to find out more about our Patreon and how you can help us.</a></p></div><div
class="shareblock"><p>Did you enjoy the article above? If so please help us by sharing it to your social networks with the buttons below...</p><div
id="twitter-share-button" class="twitter-share-button" data-href="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/" data-related="TVDigitalFix,thedigitalfix" data-show-count="false"></div><div
style="margin-top: -10px;" class="fb-share-button" data-href="https://www.thedigitalfix.com/gaming/review/panzer-dragoon-remake/" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a
class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div></div><div
class="tags-cats"><div
class="right tags-cats-tags">
<span><i
class="fa fa-tags"></i> Tags</span>
<a
href="https://www.thedigitalfix.com/tag/classic/">classic</a>, <a
href="https://www.thedigitalfix.com/tag/nintendo-switch/">Nintendo Switch</a>, <a
href="https://www.thedigitalfix.com/tag/oldschool/">oldschool</a>, <a
href="https://www.thedigitalfix.com/tag/panzer-dragoon-remake/">Panzer Dragoon: Remake</a>, <a
href="https://www.thedigitalfix.com/tag/review/">Review</a></div><div
class="tags-cats-cats">
<span><i
class="fa fa-folder-open"></i> Category</span>
<a
href="https://www.thedigitalfix.com/gaming/category/review/">review</a></div></div><div
id="content_panels_lower"><div
id="panel-content_authorblock/seb-hawden"></div></div></div></div> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Product",
  "description": "Read our review of Panzer Dragoon: Remake on the Nintendo Switch. Does it live up to the Sega Saturn classic?",  "name": "Panzer Dragoon: Remake Review",
  "image": "https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg",
  "review": [
    {
      "@type": "Review",
      "author": "Seb Hawden",
      "datePublished": "2020-04-09 10:00:45",
      "description": "While I enjoyed the very short-lived remake of Panzer Dragoon, I had hoped that I would be given a few new bells and whistles to savor. However, what we have is the same classic game with improved graphics and controls. This will please purists massively but for me, the game is a bit too basic and short by today's standards. It is still fun though, and sometimes that is what matters most.",
      "name": "Panzer Dragoon: Remake Review",
      "image": "https://images.thedigitalfix.com/img/4/2020/04/h2x1-nswitch-panzerdragoon-image1600w-1140x641.jpg"
      ,
      "reviewRating": {
        "@type": "Rating",
        "bestRating": "10",
        "ratingValue": "6",
        "worstRating": "0"
      }
          }
  ]
}</script> <div
class="ot-panel-block"><div
class="title-block  "><h2>Latest Articles</h2></div><div
id="latestcontent"  class="blog-articles" data-id="gaming|28379"><br
/><Br/><center><img
src="https://www.thedigitalfix.com/images/loading.gif"></center></div></div></div><div
id="relatedpopup"><span
onclick="document.getElementById('relatedpopup').parentNode.removeChild(document.getElementById('relatedpopup'));" style="">X</span><h4>Other things you might like...</h4><div
id="related-before">
<a
onclick="ga('send', 'event', 'Article',  'Related Box - Click', this.href, {'nonInteraction': 1});" href="" class="relatedlink">
<img
src="" class="relatedimage">
<span
class="relatedtitle"></span>
</a></div><div
id="related-after">
<a
onclick="ga('send', 'event', 'Article',  'Related Box - Click', this.href, {'nonInteraction': 1});" href="" class="relatedlink">
<img
src="" class="relatedimage">
<span
class="relatedtitle"></span>
</a></div></div>
<aside
id="sidebar"><div
class="widget"><style>.productsearchbutton {
						-moz-box-shadow:inset 0px 1px 0px 0px #ff5242;
						-webkit-box-shadow:inset 0px 1px 0px 0px #ff5242;
						box-shadow:inset 0px 1px 0px 0px #ff5242;
						background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #c71508), color-stop(1, #2e0d0a));
						background:-moz-linear-gradient(top, #c71508 5%, #2e0d0a 100%);
						background:-webkit-linear-gradient(top, #c71508 5%, #2e0d0a 100%);
						background:-o-linear-gradient(top, #c71508 5%, #2e0d0a 100%);
						background:-ms-linear-gradient(top, #c71508 5%, #2e0d0a 100%);
						background:linear-gradient(to bottom, #c71508 5%, #2e0d0a 100%);
						filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#c71508', endColorstr='#2e0d0a',GradientType=0);
						background-color:#c71508;
						-moz-border-radius:6px;
						-webkit-border-radius:6px;
						border-radius:6px;
						border:1px solid #663936;
						display:inline-block;
						cursor:pointer;
						color:#ffffff;
						font-family:Arial;
						font-size:15px;
						font-weight:bold;
						padding:6px 40px;
						text-decoration:none;
						text-shadow:0px 1px 0px #3b0d09;

					}
					.productsearchbutton:hover {
						background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #2e0d0a), color-stop(1, #c71508));
						background:-moz-linear-gradient(top, #2e0d0a 5%, #c71508 100%);
						background:-webkit-linear-gradient(top, #2e0d0a 5%, #c71508 100%);
						background:-o-linear-gradient(top, #2e0d0a 5%, #c71508 100%);
						background:-ms-linear-gradient(top, #2e0d0a 5%, #c71508 100%);
						background:linear-gradient(to bottom, #2e0d0a 5%, #c71508 100%);
						filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#2e0d0a', endColorstr='#c71508',GradientType=0);
						background-color:#2e0d0a;
					}
					.productsearchbutton:active {
						position:relative;
						top:1px;
					}</style><div
class="title-block  "><h2>Best Prices</h2>
<span>Search for the best prices on thousands of products</span></div><form
action="https://www.thedigitalfix.com/deals/search/" method="get" id="productform">
<input
type="text" name="search" placeholder="Search for a product - title, EAN or ASIN accepted" style="width:100%; margin-bottom:30px;"><center><input
class="productsearchbutton" type="button" value="Search" onclick="document.getElementById('productform').submit();"></center></form></div><div
class="widget"><div
class="ot-widget-banner"><div
id='nn_mpu1'></div></div></div><div
class="widget "><div
class="title-block  "><h2>Our Supporters</h2></div><div
id="supporters">
Steven Sheehan <br
/>
iamoldskool <br
/>
Ono <br
/>
sharp_circle<br
/>
<br
/><a
href="/support-the-site/">Join Our Supporters</a></div></div><div
id="panels"><div
id="panel-latest_deal"></div><div
id="panel-sidebar_reviews"></div><div
class="sidebar_featured"><div
id="panel-sidebar_featured"></div></div><div
id="panel-sidebar_ewkgaming"></div></div><div
class=""><div
class="widget sticky"><div
class="ot-widget-banner"><div
id='nn_mpu2'></div></div></div><div
id="lower_panels"><div
class="mostpopular"><div
id="panel-mostpopular/10"></div></div></div></div></div></section></div></div>
</section>
<footer
class="footer"><div
class="footer-widgets"><div
class="wrapper"><div
class="footer-widget-wrapper"><div
class="footer-widget-left"><div
class="widget"><div
class="title-block  "><h2>The Digital Fix</h2></div><div
class="ot-about-widget"><p>© Copyright Poisonous Monkey Ltd, Registered in England & Wales. Company No 0652630</p></div><div
class="ot-about-widget"><p><br
/>Some links on this site are affiliated. This means we earn a tiny percentage of any sales made through the link. We appreciate your support.</p></div></div></div><div
class="footer-widget-middle widget"><div
class="title-block  "><h2>About The Site</h2></div><div
class="ot-about-widget"><p><a
href="/privacy-policy/">Privacy Policy</A>
<br
/><a
style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a>
<br/><a
href="/meet-the-team/">Meet The Team</A>
<br/><br/><a
target="_blank" href="https://www.network-n.com/">Advertise on The Digital Fix</A>
<br/><br/><a
target="_blank" href="https://www.contentblender.com/">Powered by Content Blender</A>
<br/><a
target="_blank" rel="nofollow" href="https://my.stablepoint.com/aff.php?aff=95">Hosting by Stablepoint</A></p></div></div><div
class="widget"><div
class="title-block  "><h2>Stay Connected</h2></div><div
class="ot-social-widget">
<a
href="http://www.facebook.com/thedigitalfix" class="soc-flipper">
<span
class="card">
<span
class="front"><i
class="fa fa-facebook"></i></span>
<span
class="back"><i>Like</i></span>
</span>
</a>
<a
href="http://plus.google.com/+thedigitalfix" class="soc-flipper flip-google">
<span
class="card">
<span
class="front"><i
class="fa fa-google-plus"></i></span>
<span
class="back"><i>+1</i></span>
</span>
</a>
<a
href="http://www.twitter.com/thedigitalfix" class="soc-flipper flip-twitter">
<span
class="card">
<span
class="front"><i
class="fa fa-twitter"></i></span>
<span
class="back"><i>Follow</i></span>
</span>
</a>
<a
href="http://www.youtube.com/thedigitalfixuk" class="soc-flipper flip-youtube">
<span
class="card">
<span
class="front"><i
class="fa fa-youtube"></i></span>
<span
class="back"><i>Watch</i></span>
</span>
</a>
<a
href="http://www.instagram.com/thedigitalfix" class="soc-flipper flip-instagram">
<span
class="card">
<span
class="front"><i
class="fa fa-instagram"></i></span>
<span
class="back"><i>See</i></span>
</span>
</a></div><p
style="margin-top:20px;">
Listed on:<a
href="https://vrgamecritic.com/publication/1040"><img
alt="VR Game Critic" title="VR Game Critic" src="https://www.thedigitalfix.com/images/vrgc_logo_full_white.png"></a>
<a
href="https://opencritic.com/outlet/17/the-digital-fix"><img
alt="Open Critic" title="Open Critic" src="https://www.thedigitalfix.com/images/opencritic.png"></a>
<a
href="https://themoviedb.org"><img
alt="The Movie DB" title="The Movie DB" src="https://www.thedigitalfix.com/images/themoviedb.png" style="margin-top:20px; width:150px; float:right;"></a></p></div></div></div></div><div
class="footer-copy"></div>
</footer></div> <script src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <style>#tweet { width: 400px !important;  margin 10px auto;  }  
			#tweet iframe {   border: none !important;  box-shadow: none !important; }

      .tdf_tweet_embed {
        margin: 0 auto;
        max-width: 400px;
        text-align: center;
      }</style> <script>window.onload = (function(){
      
        var tweets = document.getElementsByClassName("tdf_tweet_embed");
        for (var tc = 0; tc < tweets.length; tc++) {
          var tweet = tweets[tc];
          var id = tweet.getAttribute("tweetID");
      
          twttr.widgets.createTweet(
            id, tweet, 
            {
              conversation : 'none',    
              cards        : 'hidden',  
              linkColor    : '#cc0000', 
              theme        : 'light'    
            })
          .then (function (el) {
            el.contentDocument.querySelector(".footer").style.display = "none";
          });
        }
      });</script> <script>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</script>  <script  src="https://www.thedigitalfix.com/jscript/201903193/one.min.js"></script> <script>var lastId = 10000000;
var firstId = 0;
function loadLatestDeal() {
	
  var xhttp = new XMLHttpRequest();
  xhttp.onreadystatechange = function() {
    if (this.readyState == 4 && this.status == 200) {
    
     var newTweals = deJSON(this.responseText);
    
     showTweals(template,newTweals.tweals,'replace','sidebartweal');
     //setTimeout('loadLatestDeal();', 30000);
    }
  };
  xhttp.open("GET", "https://api.dealdemon.co.uk/?hideexpirec=true&action=latestDeal", true);
  xhttp.send();

}

function simpleJSONParse(json) {
	json = json.replace(/\\n/g, "\\n")  
               .replace(/\\'/g, "\\'")
               .replace(/\\"/g, '\\"')
               .replace(/\\&/g, "\\&")
               .replace(/\\r/g, "\\r")
               .replace(/\\t/g, "\\t")
               .replace(/\\b/g, "\\b")
               .replace(/\\f/g, "\\f");
	json = json.replace(/[\u0000-\u0019]+/g,"");  
	json = JSON.parse(json);
	return json;
}

function deJSON(initialDeals) {
	if (initialDeals) {
		initialDeals = initialDeals.replace(/\\n/g, "\\n")  
				.replace(/\\'/g, "\\'")
				.replace(/\\"/g, '\\"')
				.replace(/\\&/g, "\\&")
				.replace(/\\r/g, "\\r")
				.replace(/\\t/g, "\\t")
				.replace(/\\b/g, "\\b")
				.replace(/\\f/g, "\\f");
		initialDeals = initialDeals.replace(/[\u0000-\u0019]+/g,"");  
		initialDeals = JSON.parse(initialDeals);

		if (initialDeals.lastId < lastId && initialDeals.lastId > 0) {
			lastId = initialDeals.lastId;
		}
		if (initialDeals.firstId > firstId && initialDeals.firstId > 0) {
			firstId = initialDeals.firstId;
		}
		return initialDeals;
	}
}

function showTweals(template,tweals,type,container) {
	var output = '';
	if (document.getElementById(container)) {
		console.log('Displaying ' + tweals.length + ' deals');
		for(var i=0; i<tweals.length; i++) {
			output = output + addDataToTemplate(tweals[i], template);
		}
		container = document.getElementById(container);
		if (type=='prepend') {
			container.innerHTML = output+container.innerHTML;
		} else if (type == 'replace') {
			container.innerHTML = output;
		} else {
			container.innerHTML = container.innerHTML+output;

		}
	}
}

function addDataToTemplate(tweal, template) {
	var processedTemplate = template;
	var lines = processedTemplate.split('\n');
	
	for (var k in tweal){
	    if (typeof tweal[k] !== 'function') {
	    	for(var i = 0;i < lines.length;i++){
	    	/*console.log('Replacing '+k+' with '+tweal[k]);*/
			if (k == 'image') {
				tweal[k] = tweal[k].replace('http:', 'https:');
			}
		    lines[i] = lines[i].replace('||'+k+'||', tweal[k]);
		}
	    }
	}
	return lines.join('');
}


	function getInitialTweals() {
	
	  var xhttp = new XMLHttpRequest();
	  xhttp.onreadystatechange = function() {
	    if (this.readyState == 4 && this.status == 200) {
	    
	     var newTweals = deJSON(this.responseText);
	    
	     showTweals(template,newTweals.tweals,'replace','sidebartweal');
	    // setTimeout('loadLatestDeal();', 30000);
	    }
	  };
	  xhttp.open("GET", "https://api.dealdemon.co.uk/?hideexpired=true&action=latestDeal", true);
	  xhttp.send();

	}

	var template = '<a rel="nofollow" href="||tweallink||" target="_blank" style="text-decoration:none; font-family:arial,helvetica,\'sans-serif\'; font-size:18pt; font-weight:bold;"><img src="||image||" width="250" onError="this.src = \'https://static.thedigitalfix.com/images/siteicons/home-30.png\';" style=\"text-align:center\"><p style=\"text-align:center; margin-top:20px;\">||twealtext||</p><p style=\"margin-top:20px;text-align:right;"\><a href="http://www.thedigitalfix.com/deals#thedeals" target="_blank" style="color:#000; text-decoration:none;">More Deals > </a></p></a>';


//setTimeout('getInitialTweals();', 1000);
//setTimeout('loadLatestDeal();', 5000);




function locallog(str) {
	if (window.console) {
		console.log(str);
	}
}</script> <style>@media only screen and (max-width: 600px) {

.dat-menu-top-header {
    visibility:visible;
}

}

.mostpopular .widget .article-block .item {
	padding-bottom:0px !important;
}
.mostpopular .widget .article-block .item .item-content {
    margin-left: 0px;
}</style> <script src="https://www.thedigitalfix.com/cb/10001/jscript/plead.js"></script> <div
id='nn_skinl'></div><div
id='nn_skinr'></div> <script>jQuery(window).scroll(function(){

    var fromTop = $(window).scrollTop();

	var standardTop = 149;
	var newTop = 159-fromTop;
	if (newTop > 1) {
		$("#nn_skinl").css('margin-top', newTop+'px' );
		$("#nn_skinr").css('margin-top', newTop+'px' );
	} else {
		$("#nn_skinl").css('margin-top', '0px' );
		$("#nn_skinr").css('margin-top', '0px' );
	}
	
});</script> <script>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</script> <script>(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>  <script >window._taboola = window._taboola || [];
_taboola.push({flush:true});</script> <script>document.addEventListener("DOMContentLoaded", function(event) { 
if (typeof searchRebind == 'function') { 
searchRebind();
}


});</script> <script>var $el, $ps, $up, totalHeight;

	jQuery(".filmbox .read-more-button").click(function() {
		
	totalHeight = 0

	$el = $(this);
	$p  = $el.parent();
	$up = $p.parent();
	$ps = $up.find("p:not('.film-read-more')");
	
	// measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
	$ps.each(function() {
		totalHeight += $(this).outerHeight();
	});
			
	$up
		.css({
		// Set height to prevent instant jumpdown when max height is removed
		"height": $up.height(),
		"max-height": 9999
		})
		.animate({
		"height": totalHeight
		});
	
	// fade out read-more
	$p.fadeOut();
	
	// prevent jump-down
	return false;
		
	});</script> <script>var lazy = [];
registerListener('load', setLazy);
registerListener('load', lazyLoad);
registerListener('scroll', lazyLoad);
registerListener('resize', lazyLoad);

function setLazy(){
 	lazy = document.getElementsByClassName('lazy');
   // console.log('Found ' + lazy.length + ' lazy images');
} 
function lazyLoad(){
	var updated = 0;
	if (lazy.length > 0) {
		for(var i=0; i<lazy.length; i++){
			if(isInViewport(lazy[i])){
				if (lazy[i]) {
					if (lazy[i].getAttribute('data-src')){
						lazy[i].src = lazy[i].getAttribute('data-src');
						lazy[i].removeAttribute('data-src');
						lazy[i].classList.remove("lazy");
						updated++;
					}
					if (lazy[i] && lazy[i].getAttribute('data-srcset')){
						lazy[i].src = lazy[i].getAttribute('data-srcset');
						lazy[i].removeAttribute('data-srcset');
						lazy[i].classList.remove("lazy");
						updated++;
					}
				}
			}
		}
		if (updated > 0) {
			//console.log('Lazy loaded: '+updated);
		} 
	}
    cleanLazy();
	setLazy();
	if (lazy.length > 0) {
		setTimeout('lazyLoad();', 200);
	}
}
function cleanLazy(){
    lazy = Array.prototype.filter.call(lazy, function(l){ return l.getAttribute('data-src');});
}
function isInViewport(el){
    var rect = el.getBoundingClientRect();
    
    return (
        rect.bottom >= 0 && 
        rect.right >= 0 && 
        rect.top <= (window.innerHeight || document.documentElement.clientHeight) && 
        rect.left <= (window.innerWidth || document.documentElement.clientWidth)
     );
}
function registerListener(event, func) {
    if (window.addEventListener) {
        window.addEventListener(event, func)
    } else {
        window.attachEvent('on' + event, func)
    }
}</script> <script src="https://cms.thedigitalfix.com/wp-content/plugins/pricedemon/pricedemon.js?a=20190516"></script> <script>var dates = {
    convert:function(d) {
        // Converts the date in d to a date-object. The input can be:
        //   a date object: returned without modification
        //  an array      : Interpreted as [year,month,day]. NOTE: month is 0-11.
        //   a number     : Interpreted as number of milliseconds
        //                  since 1 Jan 1970 (a timestamp) 
        //   a string     : Any format supported by the javascript engine, like
        //                  "YYYY/MM/DD", "MM/DD/YYYY", "Jan 31 2009" etc.
        //  an object     : Interpreted as an object with year, month and date
        //                  attributes.  **NOTE** month is 0-11.
        return (
            d.constructor === Date ? d :
            d.constructor === Array ? new Date(d[0],d[1],d[2]) :
            d.constructor === Number ? new Date(d) :
            d.constructor === String ? new Date(d) :
            typeof d === "object" ? new Date(d.year,d.month,d.date) :
            NaN
        );
    },
    compare:function(a,b) {
        // Compare two dates (could be of any type supported by the convert
        // function above) and returns:
        //  -1 : if a < b
        //   0 : if a = b
        //   1 : if a > b
        // NaN : if a or b is an illegal date
        // NOTE: The code inside isFinite does an assignment (=).
        return (
            isFinite(a=this.convert(a).valueOf()) &&
            isFinite(b=this.convert(b).valueOf()) ?
            (a>b)-(a<b) :
            NaN
        );
    },
    inRange:function(d,start,end) {
        // Checks if date in d is between dates in start and end.
        // Returns a boolean or NaN:
        //    true  : if d is between start and end (inclusive)
        //    false : if d is before start or after end
        //    NaN   : if one or more of the dates is illegal.
        // NOTE: The code inside isFinite does an assignment (=).
       return (
            isFinite(d=this.convert(d).valueOf()) &&
            isFinite(start=this.convert(start).valueOf()) &&
            isFinite(end=this.convert(end).valueOf()) ?
            start <= d && d <= end :
            NaN
        );
    }
} 

var days = 1;
var buildTime = new Date('2020-04-09 09:02:22');
var cacheTimeOut = new Date();
var pastDate = cacheTimeOut.getDate() - days;
cacheTimeOut.setDate(pastDate);
console.log(buildTime);
console.log(cacheTimeOut)
expired = dates.compare(buildTime,cacheTimeOut);
if (expired < 0) {
	console.log('Page more than ' + days + ' old. Queuing rebuild');
	var pageToRebuild = '/gaming/review/panzer-dragoon-remake/';
	var url = 'https://www.thedigitalfix.com/queueRebuild.php?url='+pageToRebuild;
	var xhttp = new XMLHttpRequest();
	xhttp.onreadystatechange = function() {
			if (this.readyState == 4 && this.status == 200) {
				trackEvent('Page Cache Queue','Page older than '+days+' days', url );
				console.log('Rebuild requested')
			}
	};
	xhttp.open("GET", url, true);
	xhttp.send();
}</script> <script>function parseRDPCEmbeds() {
        var embeds = document.getElementsByClassName('rdpce');
        for (var i=0; i < embeds.length; i++) {
            var embed = embeds[i];
            embed.className.replace('rdpce', embed.getAttribute('data-ean'));
            loadRDPC(embed);
        }
    }

    function loadRDPC(embed) {
        var upcomingstyle = 1;
      
        if (embed.getAttribute('data-ean') > '') {
            var xmlhttp = new XMLHttpRequest();
            xmlhttp.onreadystatechange = function() {
                if (xmlhttp.readyState == XMLHttpRequest.DONE ) {
                    if (xmlhttp.status == 200) {
                        var data = simpleJSONParse(xmlhttp.responseText);
                        if (data.product_total > 0) {
                            if (upcomingstyle == 1) {
                                embed.innerHTML = '<a rel="nofollow noindex sponsored" target="_blank" href="/externallink/'+data.link_hash+'">£'+data.product_total + ' @ ' + data.store_name +'</a>';
                            } else {
                                embed.innerHTML = '<a rel="nofollow noindex sponsored" target="_blank" href="/externallink/'+data.link_hash+'">£'+data.product_total + ' @ ' + data.store_name +'</a></center>';

                            }
                        } else if (embed.getAttribute('data-ean') > '') {
                            if (upcomingstyle == 1) {
                                embed.innerHTML = 'Buy on <a href="https://www.amazon.co.uk/exec/obidos/ASIN/'+embed.getAttribute('data-ean')+'/dvdtimes01" target="_blank" rel="nofollow noindex sponsored">Amazon</a>';
                            } else {
                            }
                        }
                    } else {
                        if (upcomingstyle == 1) {
                            embed.innerHTML = '<a href="https://www.amazon.co.uk/s?ref=nb_sb_noss&tag=thedvdforums-21&k='+embed.getAttribute('data-title')+' ' +embed.getAttribute('data-format')+ '" target="_blank" rel="nofollow noindex sponsored">Search Amazon</a>';
                        } else {
                            embed.innerHTML = '<a style="color:#0a0;" href="https://www.amazon.co.uk/s?ref=nb_sb_noss&tag=thedvdforums-21&k='+embed.getAttribute('data-title')+' ' +embed.getAttribute('data-format')+ '" target="_blank" rel="nofollow noindex sponsored">Search Amazon</a>';
                        }
                    }
                }
            };

            xmlhttp.open("GET", 'https://api.pricedemon.co.uk/product.php?action=getProduct&ean='+embed.getAttribute('data-ean'), true);
            xmlhttp.send();
        } else {
            if (upcomingstyle == 1) {
                embed.innerHTML = '<center><span style="font-size:8pt;"><a style="color:#0a0;" href="https://www.amazon.co.uk/s?ref=nb_sb_noss&tag=thedvdforums-21&k='+embed.getAttribute('data-title')+' ' +embed.getAttribute('data-format')+ '" target="_blank" rel="nofollow noindex sponsored">Search Amazon</a></span></center>';

            } else {
                embed.innerHTML = '<a style="color:#0a0;" href="https://www.amazon.co.uk/s?ref=nb_sb_noss&tag=thedvdforums-21&k='+embed.getAttribute('data-title')+' ' +embed.getAttribute('data-format')+ '" target="_blank" rel="nofollow noindex sponsored">Search Amazon</a>';

            }
        }
    }

    parseRDPCEmbeds();</script> <script>function ipLookUp () {

 	var page_region = 'en-gb';

	var url = 'https://api.ipify.org?format=json';
	var xhttp = new XMLHttpRequest();
	xhttp.onreadystatechange = function() {
			if (this.readyState == 4 && this.status == 200) {

				var ip = simpleJSONParse(this.responseText);
				geoLookup(ip.ip);
			}
	};
	xhttp.open("GET", url, true);
	xhttp.send();


}

function geoLookup(ip) {

 	var page_region = 'en-gb';

	var url = 'https://www.thedigitalfix.com/iplookup.php?ip='+ip;
	var xhttp = new XMLHttpRequest();
	xhttp.onreadystatechange = function() {
			if (this.readyState == 4 && this.status == 200) {



				var geo_details = simpleJSONParse(this.responseText);
				console.log(geo_details);

				var user_locale = 'en-'+geo_details['alpha2'].toLowerCase();
				if (user_locale == 'en-us' || user_locale == 'en-au' || user_locale == 'en-gb') {
					if (user_locale != page_region) {
						console.log('User locale does NOT match page');
						var region_popup = document.getElementById('regionpopup');
						if (user_locale == 'en-us') {
							var current_locale = 'the US'
							var dest_region = '/en-us';
						} else if (user_locale == 'en-gb') {
							var current_locale = 'the UK'
							var dest_region = '';
						} else if (user_locale == 'en-au') {
							var current_locale = 'Australia'
							var dest_region = '/en-au';

						}
						region_popup.innerHTML = '<a onclick="trackEvent(\'Region Change\',\'Region Popup\', \''+user_locale+'\' );" href="'+dest_region+'/gaming/review/panzer-dragoon-remake/">It looks like you are based in '+current_locale+'. Click here to view our dedicated site.</a>';
						region_popup.style.display = 'block';
					} else {
						console.log('User locale DOES match page');
					}
				}
				console.log('Country: '+geo_details['countryCode']);
			}
	};
	xhttp.open("GET", url, true);
	xhttp.send();

}
ipLookUp()</script> <style>#regionpopup {
	display:none; 
	width:100%; 
	position:fixed; 
	bottom:0px; 
	padding:10px; 
	text-align:center; 
	background:#a00; 
	color:#fff;
	z-index:1000000000000;
}
#regionpopup a {
	color:#fdd;
}</style><div
id="regionpopup"></div></body></html>